BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS - Page 4 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS - Page 4 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Page 4 sur 4 Précédent  1, 2, 3, 4

Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS - Page 4 Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par noflip95 le Mar 26 Sep 2017, 10:37

RadioG a écrit:
flipp61 a écrit:Il y a longtemps que je l'ai faite, mais il me semble que je l'ai écrite tel quel à partir de 0.

Cela doit etre possible car le fichier bin du site scarlet.be est écrit une fois à partir de $0000 et une autre fois à partir de $8000 pour la 27c512.

Non... et c'est ce que je te disais : écrire deux copies de 32 Ko dans la rom de 64 Ko, une sera ainsi placée en $0000 et l'autre en $8000. Mais si tu écrit uniquement le fichier de 32 Ko en $0000 (et donc, il n'y aura rien en $8000) ça ne marchera pas.

Comme la broche 1 (A15) de la ROM est reliée au +, seule sa partie haute sera accessible (donc les adresses à partir de $8000).
Pour que ça marche en ne programmant que 32 Ko à partir de l'adresse 0, il faudrait que la broche 1 (A15) soit reliée à la masse.
Mais ce n'est pas le cas.

noflip95
Modérateur
Modérateur

Nombre de messages : 819
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS - Page 4 Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par RadioG le Ven 03 Nov 2017, 10:59

J'ai mis en place l'Eprom de test des Pias. La led de controle ne clignote pas et celle de diagnostique sur U51 non plus.
Les signaux d'adressage sont corrects sur chaque Pia. 
Les signaux de données semblent instables et j'ai D5 et D7 en sortie du 6800 qui restent à l'état haut. 
J'ai changé le LS245 en U16 sans succès.
Par ailleurs les shunts W16 sur Xtal pin38 de U15 et W7 sur Pa7 de U51 sont coupés!!.
Lorsque je replace W16, mes signaux d'adressage se bloquent....

RadioG

Localisation : FRANCE
Nombre de messages : 10
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS - Page 4 Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par RadioG le Dim 26 Aoû 2018, 11:21

Bonjour à tous,
J'ai réussi à réparer les points d'oxydation de la carte mère. Je ne retrouve pas ma doc "EEprom de test Léon", et le lien:
 http://home.scarlet.be/~fb054529/will11/frwill11.htm ne fonctionne plus.

Auriez vous un lien opérationnel pour cette procédure à me communiquer svp ?
Gérard

RadioG

Localisation : FRANCE
Nombre de messages : 10
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS - Page 4 Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par RadioG le Mar 25 Sep 2018, 00:14

Bonsoir,
Un grand merci à tous. Mon Fire fonctionne à nouveau grâce à l'EEprom de Léon pour démarrer les premiers tests des Pias en particulier. (Un grand Monsieur qui malheureusement nous a quittés).

RadioG

Localisation : FRANCE
Nombre de messages : 10
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum