www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Gottlieb / Premier Technology "Vegas" (System 3)
par ced 07 Ven 09 Oct 2020, 18:57

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

Qui est en ligne ?
Il y a en tout 20 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 20 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Page 9 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9

Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 9 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par noflip95 le Mar 26 Sep 2017, 13:47

Pour la rampe, c'est pareil que pour les flippers. Le schéma est dans la doc page 51.

  • Au repos, la rampe est en position basse.
    La bobine n'étant pas excitée, le plongeur reste à l'extérieur (il y a un ressort de rappel).
    Il n'y a rien qui appui sur le switch EOS et celui-ci doit alors être fermé.
    Ainsi, seul un petit enroulement de la bobine est alimenté -> forte puissance (mais aussi forte consommation)
  • En action, la rampe est en position relevée.
    La bobine attire le plongeur qui rentre dans la fourreau (il est tiré) et par effet de levier, ramène l'axe de la rampe vers l'avant.
    En fin de course, le contact EOS est poussé par une pièce métallique et le contact s'ouvre.
    La totalité de la bobine est alors alimentée -> avec une plus faible puissance (et ça consomme moins)

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 9 2017-014

Si le contact EOS ne s'ouvre pas, la bobine reste alors alimentée sur le petit enroulement et chauffe.

noflip95
Modérateur
Modérateur

Nombre de messages : 885
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 9 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par Slamtilt le Mar 26 Sep 2017, 16:21

Je me suis mal exprimé,
Mécaniquement les Eos fonctionnes correctement ;-)

Fermer au repos, ouverts en action.

Le comportement des Eos semble fonctionner en plus car si je les forces ouvert la bobines ne bouge même pas.

Mais voilà même en fonctionnant correctement les bobines chauffent fort !
Elle ne vibrent pas cela dit.

;-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 374
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 9 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par noflip95 le Mar 26 Sep 2017, 18:34

Je sais que ma question va paraître idiote... mais, y a t-il bien du 24 volts en entrée des bobines ?

Parce que en régime maintenu, les bobines ne devraient pas chauffer (enfin, pas trop).

Arrow Au voltmètre, mesure la tension entre une masse et l'un des fusibles F10, F11, F12 ou F13. Ca devrait être aux alentours de 24 volts continu.

Arrow Et en lançant une partie (pour activer le relais "Q" de game over), mesure aussi au niveau des fusibles F14, F15 et F16 (ceux qui protégent les cartes pop-bumper). Pareil, ça doit tourner aux alentours de 24 volts.

L'idéal, ça serait de le faire a l'oscilloscope, pour s'assurer que la tension est bien stable et qu'il n'y a, ni pic de surtensio, ni oscillation. Mesure déjà au voltmètre pour vérifier qu'on est bien dans des valeurs raisonnables.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 9 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par Slamtilt le Mer 27 Sep 2017, 17:03

Salut ;-)

Alors tension prise entre les Fusibles 10-11-12-13 et une masse toujours entre 24.4 et 24.6 Vdc.

Sur les 3 fusibles 14-15-16 j'ai 24.2 / 24.3 / 24.4 en changeant tout le temps.

J'ai poussé le vice jusqu'a actionner les bumpers un peu, la tension semble chuter de 2-3 volts à chaque impulsion.

Si je maintien une bobine ou l'autre en action (flippers) je descend jusqu'as minimum 23.6 Vdc.

En espérant que cela puisse aider ;-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 374
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 9 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par noflip95 le Jeu 28 Sep 2017, 16:39

Tes tensions sont tout à fait conformes, et qu'il y ait une légère chute de tension quand les bobines sont activées est normal.
L'alim semble donc bien délivrer du 24 volts "propre" et je ne comprend pas pourquoi les bobines chauffent.

Reste une possibilité : que les bobines ne soient pas les bonnes ou mal câblées.
Et ça, ca se vérifie facilement visuellement.

Contrôle que les modèles montés sont les bons : sur le MC, les flippers doivent êtres des A-24161 (couleur bleue - si le papier est toujours là !). Pour la rampe, c'est une A-17875 (couleur jaune).

Un coup d'œil aussi sur le montage de la diode et le câblage:
Chez Gottlieb, les bobines à double enroulement (pour EOS) sont toutes montées pareil. Quand tu regarde la bobine (orientée en la posant sur sa plaque support - celle avec les connecteurs , et avec les trois broches face à toi) :

- La diode (il n'y a qu'une seule diode par bobine) doit être branchée entre les deux broches extrêmes, avec la barre (cathode) du coté gauche.

- La broche de droite (celle où arrive le coté sans barre de la diode) ne doit avoir qu'un seul fil de relié.
- La broche du milieu n'a qu'un seul fil relié (qui va vers le contact EOS).
- La broche de gauche doit avoir deux fils reliés (dont l'un vient du contact EOS).

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 9 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par Slamtilt le Ven 29 Sep 2017, 10:33

Salut Salut,

Et bien hélas, (si je puis dire ainsi) je possède bien les bonnes bobines, et celles ci sont correctement câblées...

Donc, il n'y a apparemment aucune explications à mon problème... Sad

Il m'arrives toujours des trucs incompréhensibles à moi c'est incroyable... :-( Malédiction de la famille semble t'il.

En tout cas encore une fois vos explications et guides de dépannages sont clairement à mes yeux le top du top, et je voulais vous remercier du fond du coeur pour tout le temps passé à m'aider ;-)

"I'LL BE BACK" ;-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 374
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Page 9 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum