Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 3 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 3 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Page 3 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 3 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par flip78 le Dim 13 Aoû 2017, 10:34

Ben il ne reste qu'une solution, mettre la carte sur banc.

Continuer à débrancher / rebrancher la carte dans le flipper n'est pas pratique. 

Sans banc dédié on peut quand même s'en sortir avec une alimentation 5V (genre celle d'un PC), 2 leds, 2 résistances de 330 ohms, et 2 résistances de 1K.
 
Il faut alimenter la carte en 5v (Attention à la polarité), avoir des leds + résistances en série sur les sorties SOL5 et SOL 6 et retour des leds vers le +5v.

Et envoyer à travers une résistance de 1k du +5v ou du 0V sur les entrées R et U qui pilotent les transistors de SOL5 et SOL6.

Les leds vont s'allumer si les entrées au +5v et éteintes si les entrées sont au 0V.
Si les entrées sont en l'air il est possible que les leds soient faiblement allumées, du au fait que les transistors ne sont pas complètement bloqués.  

J'espère que cela sera plus clair si tu lis et regarde le schéma en même temps.

Si tu as tout changé, il reste surement une piste coupée quelque part, mais sur table tu devrais pouvoir le voir plus facilement.


PS : Perso, j'utilise mon banc de test de carte driver, il y bien longtemps que je ne fais plus de test à l'ohmètre car c'était trop long
[Vous devez être inscrit et connecté pour voir ce lien]

flip78
Modérateur
Modérateur

Nombre de messages : 1342
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 3 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par Slamtilt le Dim 13 Aoû 2017, 11:43

REbonjour tout le monde, après avoir bien galérer et bien insister, ca y est j'ai une avancée ! J'ai TOUT rechangé, parce qu'il n'y avait aucune explication a mon problème... Et CA MARCHE ! J'en ai profité aussi pour décaper et réétammer toutes mes broches males. Une belle carte toute brillante :-)

J'en déduis donc que un de mes composants neufs était mort-né... Mais alors pourquoi avoir été bons aux test mm ??? Vas savoir...


Cela dit... Ouuuh je n'ai pas fini avec ce jeu hélas... Catastrophe.

Maintenant j'ai 3 autres bobines qui fonctionnent bien, MAIS, j'ai un Vmmmm dans le son en meme temps ... et pas les autres bobines. Pourquoi ? Qu'est ce qui peux faire ca ?
Mais... Et surtout... Arfff, Resets anormaux de la CPU (Qui je le rappelles sors de révisions d'un certain JRK d'un célèbre site d'achats francais.) Pas le choix, je n'avais pas de cpu avec ce jeu ! 

Sauf que elle est censé fonctionner... Et je n'ai pas remarquer ce genre de reset avant de refaire la driver aussi... Pourquoi ? 

Soit ca le fait a l'allumage, soit parfois en plein jeu, notament lorsque les 2 cibles tout a droite sont remontées... 

J'ai de suite pris mon 5Vdc, j'ai 5.10 en entrée CPU.

La par contre je suis bien bien emmerdé maintenant, on vas voir ce qu'on peut faire, car clairement en cpu j'ai pas le niveau du tout.

Merci ;-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 344
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 3 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par flip78 le Dim 13 Aoû 2017, 13:19

Bon déja un truc de moins !

et avec l'autre driver c'est pareil le vmmmm ?

Mais de toutes façons, il faut changer les condensateurs dans la caisse.

Bien revoir les connecteurs et les masses, c'est un problème récurent sur les jeux GOTTLIEB !

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1342
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 3 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par Slamtilt le Lun 14 Aoû 2017, 10:54

Bonjour, 

Du nouveau par ici, alors, en espérant que cela aide bien pour le dépannage j'ai noté un truc très intéressant : 
A chaque bobine qui vmmm et uniquement ces 3 la, je remarque que j'ai mon 5V qui chute ! (de 5.11 à 5.02) mais mon multimètre étant pas spécialement pro, cette chute est peut etre encore plus brutale --> ca expliquerai bien les micro-resets ca ! 

Curieusement aussi, quand j'éteint le jeu, le mm descend à - 0.2Vdc ?! Normal ? Puis remonte aussi vite à 0.2.

Ces tensions ont étés prisent sur le condo de la cpu bien entendu ;-)

Avec une autre driver --> idem. 

Je penses donc que j'ai un soucis de masse ou autre, mais pourquoi pas sur toutes les bobines alors ? 

Les masses dans ma caisse ont étés refaite, mais je n'ai pas de quoi modifié l'interconnect entre cpu/driver, pas de cosses adéquates ! :-(

Et comme cela vaut mieux qu'un long discour :
 
(Le son est puant c'est pris avec mon apn, mais on entend clairement le problème ;-) ouf ! )

PS : Le temps d'upload de la vidéo j'ai monté un peu le 5Vdc car a la base au condu CPU j'avais 4.92 ici j'ai 5.11, il y as toujours bien des chutes lors de l'actionnement de ces 3 fameuses bobines, mais plus aucun micro reset ! Ca c'est toujours ca de pris :-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 344
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 3 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par noflip95 le Lun 14 Aoû 2017, 16:14

Bonjour,

Oui on entend bien un son très basse fréquence lors de la commande des Sol. 2, 5 et 6.
Mais je pense que le problème ne vient plus ni de la CPU, ni de la Drivers, mais qu'il y a maintenant un problème sur le plateau.

En regardant le schéma, on voit que les quatre bobines 1, 2, 5 et 5 sont protégées par un fusible sous plateau (F10) et qu'il y a un connecteur commun.
Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 3 2017-012

Il faut vérifier cette partie là : voir si le porte fusible fait bien contact, s'il n'y a pas de contact cassé dans le connecteur. Vérifier les bobines unes par une... et contrôler que les diodes "de roue libre" (celles aux bornes des bobines) ne sont pas cassées, ni grillées.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 862
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo - Page 3 Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par Slamtilt le Mar 15 Aoû 2017, 10:59

C'est simple et très clair, je regardes cela fin de semaine car ici je vais partir un jour a la mer, et je te dit quoi.

Mille merci d'avance encore une fois :-) un vrai plaisir d'avancer sur ce flipper avec votre aide à tous Wink
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 344
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Page 3 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum