www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» remise en route du flipper gottlieb super soccer .
par ced 07 Lun 10 Aoû 2020, 15:02

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

» panne carte sons gottlieb sys80B
par flipp61 Ven 07 Aoû 2020, 12:25

» Williams "Contact" system 3
par Petitcurieux Mar 04 Aoû 2020, 14:07

» restauration d'un Williams JOLLY ROGER
par jtexc Jeu 23 Juil 2020, 11:15

» Un anniversaire de plus
par selmines Mar 14 Juil 2020, 14:39

» bouton test sur class 1812
par ced 07 Lun 06 Juil 2020, 16:15

» panne electrique sur flipper harlem globetrotters
par zendobre21 Lun 06 Juil 2020, 14:27

» Remise en route d'un COUNTERFORCE
par ced 07 Jeu 02 Juil 2020, 08:27

» nouveau proprietaire d'un flipper
par selmines Lun 29 Juin 2020, 13:30

» Révision carte alimentation Williams system 3
par flip78 Sam 27 Juin 2020, 12:12

» Sky Warrior - Kit Gottlieb I.D.I - System1
par Petitcurieux Mer 17 Juin 2020, 22:40

» prochain projet apres la revision du hot tip .restoration d un little chief williams
par Rocknroll 95 Ven 12 Juin 2020, 19:57

» Gottlieb "Gridiron" (1977)
par Petitcurieux Jeu 11 Juin 2020, 16:52

» restauration d un flipper Star Pool Williams
par ced 07 Dim 07 Juin 2020, 09:25

» Gottlieb Big House , besoin d'aide , parce que je seche
par maxhab Mer 03 Juin 2020, 14:40

» Faire un don pour le FORUM Hyper important
par Admin Lun 01 Juin 2020, 13:44

» Présentation Loreaumuche
par ced 07 Sam 30 Mai 2020, 12:37

» CPU 0 clignotement sur bally play boy
par eric-antoine Mar 26 Mai 2020, 10:02

» Problème affichage Whirlwind
par Fred02 Dim 24 Mai 2020, 18:27

Qui est en ligne ?
Il y a en tout 24 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 23 Invités

philippe91

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Problème sur sytem1 Buck Rogers

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

Problème sur sytem1 Buck Rogers - Page 3 Empty Re: Problème sur sytem1 Buck Rogers

Message par sysley le Mer 05 Juil 2017, 20:11

Là par contre je ne comprends pas ou dois je mesurer la tension ? 
De chaque coté de la diode quand elle est mise sous tension ?
j'ai débranché toute les bobines commandées pour être sur, vu que les cibles ne sont pas remontées a l'initialisation je pensais qu'une pouvait mettre le dawa!
merci a tous pour vos idées c'est un vrai plaisir d’être sur ce forum

sysley
Initié
Initié

Nombre de messages : 159
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Problème sur sytem1 Buck Rogers - Page 3 Empty Re: Problème sur sytem1 Buck Rogers

Message par brusky le Mer 05 Juil 2017, 20:15

Non, tu prends carrément la tension sur chaque pont de diode, sur les broches + et -

Y a-t-il un gros condo près du pont de diode des bobines pour booster toutes les bobines ?


 La remontée des cibles se fait par le gros transistor 2N3055 et le MPSU45 juste à côté à gauche sur la Driver.


Il y a aussi un fusible de 2A qui commande la remontée des cibles sous le plateau, il est derrière le bloc cibles de droite. Pas facile à voir !

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2283
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Problème sur sytem1 Buck Rogers - Page 3 Empty Re: Problème sur sytem1 Buck Rogers

Message par sysley le Mer 05 Juil 2017, 21:08

j'ai mesuré les tensions avec Philippe en phonie elles sont bonnes .
il y avait un gros condo que j'ai retiré mais pas de mieux.
j'ai vérifié le fusible de 2A sous le plateau il est bon d'autant plus que les cibles remontent bien aux tests et avec la Janin.
ce qui est bizarre c'est qu'il me mets une bille dans le couloir donc commande de bobine mais ne remonte pas les cibles lors de l’initialisation.

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 159
Age : 64
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Problème sur sytem1 Buck Rogers - Page 3 Empty Re: Problème sur sytem1 Buck Rogers

Message par brusky le Mer 05 Juil 2017, 21:29

Le switch du outhole ne resterait pas coincé ou réglé trop serré ? IL faudrait démonter l'apron pour voir le fonctionnement de la bobine et du switch;

A quel moment tu fais le test des bobines ?

Quelle la résistance de la bobine du outhole et son type ?


La cpu d'origine fonctionne-t-elle avec une prom d'origine ou avec adaptateur? Peux-tu faire l'essai en changeant la prom?

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2283
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Problème sur sytem1 Buck Rogers - Page 3 Empty Re: Problème sur sytem1 Buck Rogers

Message par sysley le Mer 05 Juil 2017, 22:10

le test des bobines se fait en position 13 sur la cpu d'origine et aussi sur la Janin.
le contact est bon je le vois par en dessous et je te rappelle que j'ai aussi débranche toutes les bobines commandées en pensant a un retour a cause  d'une diode.
c'est dommage que l'idée de Thierry ne soit pas la bonne elle me plaisait bien.

.

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 159
Age : 64
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Problème sur sytem1 Buck Rogers - Page 3 Empty Re: Problème sur sytem1 Buck Rogers

Message par brusky le Mer 05 Juil 2017, 22:46

Et ben au final, je dirais bien que c'est la prom de jeu qui déconne.

Tu peux faire un test avec une prom d'un autre jeu, tu n'iras pas loin mais le flipper démarrera et la bille sera lancée, tu verras bien si la machine s'arrête au même endroit.

Je connais bien le test 13!!!!! Quand je dis à quel moment? je voulais juste avoir confirmation que le test était lancé hors partie.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2283
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum