Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Article : Count down, resto plateau
par Rocknroll 95 Hier à 17:34

» Manque des sons sur raven
par Rocknroll 95 Hier à 17:31

» 6ème week end flipper à Roissy en Brie
par charlemagne Lun 15 Jan 2018, 13:26

» Raviver un afficheur alphanumérique Gottlieb pompé
par flipp61 Dim 14 Jan 2018, 22:17

» Restauration Counterforce
par Rocknroll 95 Dim 14 Jan 2018, 12:47

» Grand Lizard à refaire
par Slamtilt Sam 13 Jan 2018, 18:16

» Mon Rescue 911 à des absences...
par Slamtilt Sam 13 Jan 2018, 12:36

» Il y à des Gremlins dans mon Volcano...
par Slamtilt Sam 13 Jan 2018, 12:30

» Pouvons nous faire aller un Knocker plus fort ?
par Flip14 Ven 12 Jan 2018, 21:24

» Flipper aperçu ou vu dans un film
par Flip14 Ven 12 Jan 2018, 20:47

» Une affaire à ne pas louper
par Rocknroll 95 Jeu 11 Jan 2018, 21:24

» RESOLU: CPU SYSTEM80 pas de mise en jeu
par flipp61 Mer 10 Jan 2018, 14:08

» Documentation flipper Data East Monday night football
par flipp61 Sam 06 Jan 2018, 16:22

» 3éme tournoi de flipper du 'Bar de l'esplanade'
par danny60 Sam 06 Jan 2018, 13:16

» Un anniversaire de plus
par danny60 Ven 05 Jan 2018, 21:05






Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par Slamtilt le Dim 09 Avr 2017, 20:13

Bonsoir, 

Je viens de rentrer un Genesis avec quelques pannes ce week-end, j'ai résolu la pluspart d'entres-elles, mais je bloque sur ces 2 ci-dessous : 

Bobine relachement bille, Lamp14 Driver, ne fonctionnes pas, étrange, j'ai checker le fusible, changé de bobine, idem...  j'ai remplacé la carte driver toute entière, et le problème reste le même... Je sèche un peu, dois je aussi changer le transistor 2N5879 qui est avec ? Ou bien cela peut venir d'ailleurs ? 

Et alors, j'ai un gros soucis de masse générale pour les lampes GI de la grosse moitié supérieure du plateau... En effet, à l'allumage du jeu, celles ci clignotes, vacillent faiblement, puis s'éteignent. J'ai remarqué que avec les chocs des bumpers, celles ci refonctionnent de la même manière par intermittance... On m'as parlé d'un socket qui foutrait la merde, c'est possible çà ? 

En tout cas, l'électronique est super propre, connecteurs niquels niquels, tous fusibles testés et changés si besoin, les masses pourries de cette génération ont étés changées etc... 

Merci pour votre aide ;-)
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par rygar le Dim 09 Avr 2017, 20:37

Tu as fait les tests avec le bouton dans la porte monnayeur ?

_________________


Recherche Devil's dare Merci
Les records sont faits pour être battus ...
avatar
rygar
DEBUTANT
DEBUTANT

Localisation : argentan
Nombre de messages : 1606
Age : 46
Emploi/loisirs : Aspirant retraite
Date d'inscription : 15/10/2012

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par Slamtilt le Dim 09 Avr 2017, 20:55

Oui, oui, bien sur ;-)
Cette bobine n'est jamais commandee...
Je n'ai aucune reponse sur le test Lamp-14
Ni sur Solenoid-3 mais il semble que ce dernier soit non-utile... Curieux...
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par rygar le Dim 09 Avr 2017, 22:01

As tu testé la continuité des fils qui vont à la bobine ?

_________________


Recherche Devil's dare Merci
Les records sont faits pour être battus ...
avatar
rygar
DEBUTANT
DEBUTANT

Localisation : argentan
Nombre de messages : 1606
Age : 46
Emploi/loisirs : Aspirant retraite
Date d'inscription : 15/10/2012

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par Slamtilt le Lun 10 Avr 2017, 08:59

Ah non, pas pensé, je pars du connecteur concerné jusqu'à la bobine alors je suppose pour faire ce test ?
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par danny60 le Lun 10 Avr 2017, 13:54

il faut bien nettoyer tes masses sur ton bloc d'alimentation général (caisse)

IL arrive de voir les fils directement soudé sur les picots de sortie.

Attention au 220 volts
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6824
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par Slamtilt le Lun 10 Avr 2017, 17:34

Ah non moi ici ça a déjà été modifié c'est un anneau terminal (enfin plusieurs) vissés a même le cadre du transfo.
C'est une modification recommandée je crois non ?
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par Slamtilt le Mar 11 Avr 2017, 11:36

Un peu d'avancement de mon coté, j'ai piqué un, non deux, transistor 2N5879 sur mon HHeat, et le résultat est le suivant,

cette fois, la bobine est constament energisée ! Du coup, chauffe, donc j'ai pas insité.
J'ai donc rechangé de transistor, idem. Alors ok, mon Heat est une épave tout sauf fiable, mais tout de même 2 transitors ayant exactement le même problème je doutes fort... 

Du coup, je sèche de nouveau, si quelqu'un à la lumière pour éclairer mon chemin ;-)


Par contre, pour les GI j'ai trouvé ! Y'avait bien un socket défectueux qui faisait tout foiré ! La je l'ai juste bricolé pour checker, mais je vais bien sur le remplacer ;-)
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par danny60 le Mar 11 Avr 2017, 16:32

pas d'inversion de montage sur les fils de ta bobine ?   La diode est elle bonne ?
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6824
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par rygar le Mar 11 Avr 2017, 16:48

Transistor démonté, tu testes le transistor au multimetre en position diode. Le fil rouge sur le corps du transistor, le fil noir sur une patte. Environ 0.5 V sur une patte, rien sur l'autre. Si ce n'est pas le cas, le transistor est HS

_________________


Recherche Devil's dare Merci
Les records sont faits pour être battus ...
avatar
rygar
DEBUTANT
DEBUTANT

Localisation : argentan
Nombre de messages : 1606
Age : 46
Emploi/loisirs : Aspirant retraite
Date d'inscription : 15/10/2012

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par Slamtilt le Jeu 13 Avr 2017, 10:48

Salut,

Je confirme la mort du transistor, par contre si je teste son remplacant vampirisé sur mon Heat, test ok, mais j'ai 0.625V au lieu de 0.5 +- Pas grave je suppose ? 

Je vais donc désouder la diode de la bobine, afin de pouvoir la tester. Mais si elle est ok, alors je suppose que j'ai aussi un transistor mort sur la Driver ?
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Problème Lamp-14 Gottlieb Genesis + Masse Lampes GI

Message par Slamtilt le Ven 14 Avr 2017, 09:10

Je confirme aussi le transistor concerné sur la driver HS, je répare cela ce week-end :-)

Merci à tous pour votre aide :-)
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum