Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» .....A pleurer ...
par flipp61 Hier à 21:46

» Oxyde ou pas Oxyde sur cette CPU ?
par rygar Dim 18 Fév 2018, 18:20

» Bobine Sol 7 ne fonctionnes plus dans mon nouvel Excalibur + une ampoule commandée
par Slamtilt Dim 18 Fév 2018, 17:46

» Bon anniversaire NOFLIP95
par noflip95 Sam 17 Fév 2018, 22:03

» devil's dare, prb d'initialisation au lancement de la partie
par drzsm46 Sam 17 Fév 2018, 17:12

» Famille des processeurs 68xx Motorola
par rygar Mar 13 Fév 2018, 16:58

» presentation possesseur d'un devil's dare
par drzsm46 Lun 12 Fév 2018, 20:19

» Millionaire WMS me reste 2 soucis
par Slamtilt Lun 12 Fév 2018, 11:34

» problème de son sur un Bally Motordome
par rygar Lun 12 Fév 2018, 10:19

» QUESTION CORRECTIFS DE MASSES SYS80B
par samish Mer 07 Fév 2018, 12:12

» Présentation, nouveau sur le forum
par rygar Mer 07 Fév 2018, 07:48

» panne gestion des switchs sur genesis
par samish Mar 06 Fév 2018, 22:33

» problème de compatibilité de dot gottlieb vs sega
par Sandraoli Lun 05 Fév 2018, 07:17

» oups j'ai oublié de me présenté
par Sandraoli Sam 03 Fév 2018, 18:18

» Restauration Navajo AMI
par Flip14 Sam 03 Fév 2018, 14:16






Indy W f112 f114 qui on fumé après changement fliptronic

Aller en bas

Indy W f112 f114 qui on fumé après changement fliptronic

Message par nng-racing le Ven 24 Fév 2017, 20:37

salut, 
Merci de m’aiguiller sur ce problème. Je m’améliore mais c'est pas encore ça.
Ce flip devient un cas d’école pour ces pannes, il n'est pas resté plus de 20 parties sans avoir une panne.
Mais ce coup ci pas glup!!!
Donc pour faire court. La carte CPU vient d’être changé par une Pinled.
Puis il y a deux jours en démarrant, le flip avait l'afficheur brouillé et clairement en bug.
Je débranchais la carte fliptronic car la veille (j’étais intervenu dessus pour changer BR1 pour un 3506W et un tip102 et 136 Mais ça avait marché après).
Toujours pareil mais en plus F112 et F114 qui flambent.

J'ai débranché la carte CPU et les J106 107 134 135 136 138 changeais les fusibles.
La s'a flambe plus et donc, j'ai pu voir que :
LED 1 4 6 7 allumées et celle entre les condo jumeaux du haut éteint (elle n'a pas de nom)
Pour les tension, toutes OK sauf
TP6 et TP7 (18 et 50v)........ que dalle!

NOTA: tout les BR de la drive ainsi que tout les condo on étaient changés.

Quand pensez vous?
Merci pour votre aide. Neutral

_________________


La vie est trop courte pour s'ennuyer!..Jouons un peu
[Vous devez être inscrit et connecté pour voir cette image]

nng-racing

Localisation : Isère
Nombre de messages : 61
Age : 51
Emploi/loisirs : Les banioles
Date d'inscription : 25/05/2011

Revenir en haut Aller en bas

Re: Indy W f112 f114 qui on fumé après changement fliptronic

Message par flipp61 le Ven 24 Fév 2017, 22:30

F112 protege BR3, recontrole le. Peut être qu'il à regrille.

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 802
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: Indy W f112 f114 qui on fumé après changement fliptronic

Message par nng-racing le Sam 25 Fév 2017, 09:15

Merci de ta reponse.
Qu' en je disais que je n'étais pas au top, j'ai oublié de fermer la porte (monayeur).
Dont il y a quelque chose sur tous maintenant.
TP1 12,6
TP2 5V 4,5
TP3 12V 11,1
TP6 50V 67,3
TP7 20V 20,1
TP8 18V 16,7
Si vous veillez quelque chose? Moi je vois que le 5v à 4,5 est trop faible.
Mais je n'ai pas le temps de continuer.

_________________


La vie est trop courte pour s'ennuyer!..Jouons un peu
[Vous devez être inscrit et connecté pour voir cette image]

nng-racing

Localisation : Isère
Nombre de messages : 61
Age : 51
Emploi/loisirs : Les banioles
Date d'inscription : 25/05/2011

Revenir en haut Aller en bas

Re: Indy W f112 f114 qui on fumé après changement fliptronic

Message par noflip95 le Sam 25 Fév 2017, 10:09

mmh... y'a un truc qui n'est pas clair: TP7 c'est le point de test pour le 20 volts, le 18 volts c'est à prendre sur TP8.
Si y'a rien sur TP7, c'est qu'il manque le 20 volts. Pas très grave pour l'instant, car cette alim ne sert que pour les lampes flash. Si la LED5 est éteinte, c'est effectivement qu'il manque l'alim 20 volts.

Il te faut le schéma de la carte pour comprendre. Si tu ne l'as pas, tu peux le trouver dans la doc du Getaway (sur ipdb).

Il faut effectivement tester les tensions en entrée et en sortie de la carte power/driver avant de rebrancher les autres cartes.

Pour le F114: il protège l'étage d'entrée 18 volts.

  • La LED 6, allumée indique la présence du 18 volts en entrée. Reprend la mesure sur TP8. Puisque la LED est allumée, tu devrais avoir quelque chose.
  • La LED 1, allumée indique la présence du 12 volts régulé en sortie. Sur ta carte, ça semble "presque" bon. Mais l'indication ci-après te dit qu'il y a quand même un problème.
  • Les LEDS 2 et 3 mesurent la tension en entrée du 18 volts. Normalement, la LED 2 doit s'allumer si la tension est suffisante, et la LED 3 doit rester éteinte (si elle s'allume, c'est que la tension est trop forte). Dans ton cas, si les deux sont éteintes, c'est que le 18 volts en entrée est faiblard et ça devrait être cohérent avec ce que tu mesure sur TP8.

Pour le F112: il protège l'étage d'entrée 50 volts.

  • Le schéma est très simple: un fusible sur l'entrée, un pont de diodes (BR3), puis sorties sur plusieurs lignes protégées par une autre série de fusibles (F101..F105). Ca alimente toutes les bobines, kickers, slingshots, ainsi que les flippers via la carte fliptronics.
  • Vu que tu n'a rien sur TP6, il manque donc ce 50 volts. Il n'y a pas 36 possibilités, soit le fusible F112 est cramé, soit c'est le pont BR3. Autre piste: il n'y a pas de 50 volts alternatif en entrée.

Vu que la panne est arrivée alors que le flipper fonctionnait, qu'il manque le 50 volts, le 20 volts et que le 18 volts semble faiblard... je chercherais la panne plutôt du coté du transfo.Parce que, si tu n'as ni 50v, ni 20v, je doute que BR3 et BR4 soient cramés simultanément.

Carte power/driver débranchée, mesure les tensions alternatives qui arrivent sur les connecteurs J101 et J102.
Si les tensions sont absentes ou insuffisantes, soit le transfo est mort, soit les connecteurs sont brulés et ne font plus contact.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 682
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Indy W f112 f114 qui on fumé après changement fliptronic

Message par noflip95 le Sam 25 Fév 2017, 10:13

Ah ben oui, ça marche mieux avec la porte fermée Rolling Eyes

Bon, c'est clair qu'il y a problème sur le 5 volts (et le 12). Valeurs beaucoup trop faibles. Y'aurait pas par hasard, un condo changé qui aurait été soudé à l'envers ?

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 682
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Indy W f112 f114 qui on fumé après changement fliptronic

Message par nng-racing le Sam 25 Fév 2017, 21:36

noflip95 a écrit:
Y'aurait pas par hasard, un condo changé qui aurait été soudé à l'envers ?
Ca serait trop fort! Depuis le temps que je cherche ce problème de coupure. 
Et ce serait un comble, car elle a été revue par un "pro"!
Mais je pense que non car par rapport à cette photo le sens du tait blanc est identique sur les miens que ceux-ci.

Pour en revenir au Led.
Maintenant elles sont toutes allumées (1 4 5{celle sa nom) 6 7)
Mais a savoir que ma carte contrairement à cette photo du net, n'a pas LED 2 et 3 (pas installée).
[Vous devez être inscrit et connecté pour voir cette image]

_________________


La vie est trop courte pour s'ennuyer!..Jouons un peu
[Vous devez être inscrit et connecté pour voir cette image]

nng-racing

Localisation : Isère
Nombre de messages : 61
Age : 51
Emploi/loisirs : Les banioles
Date d'inscription : 25/05/2011

Revenir en haut Aller en bas

Re: Indy W f112 f114 qui on fumé après changement fliptronic

Message par noflip95 le Dim 26 Fév 2017, 10:33

LEDs D2/D3 pas montées ? tiens c'est curieux ça, moi je les ai toujours vu implantées sur ces cartes. Peut-être que dans les dernières séries, ils ne les montaient plus. Il faut dire que c'est juste un montage de confort, non indispensable pour le fonctionnement de l'alim.

Bizarre que tes alim 5v et 12v soient aussi basses, surtout à vide. Avec 4,5 volts, c'est sûr que la carte CPU n'aime pas ! c'est beaucoup trop faible pour qu'elle démarre correctement.

Les lignes d'alimentation 5v et 12v sont pourtant très simples et très classiques sur la carte power/driver. Et de plus, elles sont indépendantes. Pour le 5 volts, l'alternatif est redressé par BR2 avant d'être envoyé au régulateur LM323. Pour le 12 volts, c'est quasiment pareil, l'alternatif est redressé par BR3 puis envoyé au 7812, avec une petite subtilité, qui est l'ajout de deux diodes en série sur l'entrée.

Avec un condo de filtrage en entrée, et un en sortie. C'est un montage hyperclassique, on ne peut pas faire plus simple.

Les régulateurs 7812 et LM323 ont besoin pour fonctionner correctement, d'une tension d'entrée supérieure à celle de sortie. Au minima de 2v, mais en pratique 2.5v. Mais plus la tension d'entrée est élevée, plus le régulateur va chauffer.
Pour le LM323, il devrait y avoir au minima 7.5v en entrée (après le pont BR2). Pour le 7812, il faudrait idéalement 14.5 v en entrée, mais comme la tension (18v sur TP8) est un peu élevée, ils ont mis deux diodes en série pour la faire chuter (environ 2 x 0.6 soit 1.2v de chute). Même avec tes 16.7v sur TP8, il devrait y avoir au moins 15 volts en entrée, ce qui est largement suffisant pour le 7812.

Je ne pense pas que tes 7812 et LM323 soient en cause. Si la tension en sortie n'est pas celle attendue, c'est que les régulateurs sont mal alimentés, ou qu'il y a un court-circuit quelque part en sortie.
Puisque les deux lignes 5v et 12v semblent impactées, il faut chercher ce qui est commun:
- l'alternatif arrive par J101, vérifier si le connecteur n'est pas brulé ou les soudures cassées à ce niveau.
- la masse arrive t-elle bien aux régulateurs ? si la piste de masse est coupée, ça peut mettre le bazar.



_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 682
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Indy W f112 f114 qui on fumé après changement fliptronic

Message par nng-racing le Sam 11 Mar 2017, 19:29

Apres avoir tout débrancher sur le bas de le carte drive...... c’était pareille!
Je remplace ma nouvelle CPU(pinled) par ma vielle.............. c'était pareille!
Changement de fusible à chaque fois F111 F114 une fois puis F111 et F112 la deuxième fois Question
Puis là je tripote sur la cartes un peu par tout et je vois que en bidouillant (débranche/rebranche)  sur la prise J115 que j'avais laissé pour lire l'afficheur, qui d’ailleurs n'afficher que de la m***e, et là la LED19 s’éteint et la 20 clignote.
Ni une ni deux j'éteins, je rebranche tout sauf la carte DOT le flipper démarre correctement, apparemment puisque on peut à nouveau jouer.
Moralité une carte de plus en commande. Il m'a déjà coûté un bras, il faut que vende un rein. Sad   
Fin de l’épisode merci pour tout. Crying or Very sad

_________________


La vie est trop courte pour s'ennuyer!..Jouons un peu
[Vous devez être inscrit et connecté pour voir cette image]

nng-racing

Localisation : Isère
Nombre de messages : 61
Age : 51
Emploi/loisirs : Les banioles
Date d'inscription : 25/05/2011

Revenir en haut Aller en bas

Re: Indy W f112 f114 qui on fumé après changement fliptronic

Message par flipp61 le Sam 11 Mar 2017, 23:00

Pourquoi une carte en commande ? Ça se depanne une carte dot.

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 802
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: Indy W f112 f114 qui on fumé après changement fliptronic

Message par nng-racing le Dim 12 Mar 2017, 12:18

Si tu voyais le carnage sur celle que j'ai tu dirais pas ça.
Et puis j'en ai marre de ses pannes à répétition.
Encore merci pour votre aide.

_________________


La vie est trop courte pour s'ennuyer!..Jouons un peu
[Vous devez être inscrit et connecté pour voir cette image]

nng-racing

Localisation : Isère
Nombre de messages : 61
Age : 51
Emploi/loisirs : Les banioles
Date d'inscription : 25/05/2011

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum