www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Banc de test driver Gottlieb System1
par flip78 Dim 20 Sep 2020, 15:25

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» panne flipper pinball pool
par nono22 Jeu 17 Sep 2020, 05:46

» Restauration d'un Gottlien "Buck Rogers"
par saturnzzz Lun 14 Sep 2020, 22:33

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Lun 14 Sep 2020, 20:59

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

» Williams "Contact" system 3
par Petitcurieux Lun 31 Aoû 2020, 20:13

» "Le Grand 8" Gottlieb/Christian Tabart
par flip78 Jeu 27 Aoû 2020, 19:14

» REMPLACEMENT PILE SUR FLIPPER CLASS1812
par CLASS1812 Mar 25 Aoû 2020, 09:30

» Problème avec les CI UDN7180A
par flip78 Ven 21 Aoû 2020, 10:53

» Panne flipper punky Willy
par Olimax62 Jeu 20 Aoû 2020, 12:43

» Fichier rom Title Fight
par flipp61 Dim 16 Aoû 2020, 15:11

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

Qui est en ligne ?
Il y a en tout 26 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 26 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

contacts en défaut ! enlever les condensateurs??!!!

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

contacts en défaut ! enlever les condensateurs??!!! - Page 2 Empty Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Lun 19 Déc 2016, 14:30

bonjour;encore merci Balliams te t'intéresser à mon problème qui me prends la tête à la longue car avant de l'exposer sur le forum j'ai passé beaucoup de temps à essayer de le résoudre, en vain!!j'ai déjà enlevé J2 sur la cpu comme indiqué dans mon 1er message j'obtiens 0, car une fois sur xenon j'ai eu toute une ligne en défaut et c'était en fait une résistance sur cpu(r43 :56k)qui était la cause!là j'ai vérifié les diodes et résistances 1.2k et 56 k tout est ok! tu me parles des isolants entre lames de contacts qui peuvent être mélangés !!??se peut il qu'ils soient en cause car étant donné que j'ai remis les contacts pastilles contre pastilles au lieu de pointes contre pastilles ??Pourtant j'ai remis les cales dans l'ordre en me référant aux autres non démontés mais il se peut que je les ai retournés sur l'autre face!!penses tu que la face a ou la face b(exemple 45t) aient une importance vu que c'est une sorte de baquélitte et donc je pense n'est pas conducteur,?? Ma foi (bien que je ne croit en rien de divin)c'est possible mais me semble étrange!!merci de vos réponses,

playboy

Nombre de messages : 53
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

contacts en défaut ! enlever les condensateurs??!!! - Page 2 Empty Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Lun 19 Déc 2016, 15:28

re! j'ai essayé de dévisser les contacts en défaut , c'est à dire le 20; 21et 26 en écartant les lamelles ainsi que les cales "les cââles" comme on dit vers chez mouâ!!hihi!hé bien! j'arrive à 0 défaut !!??donc c'est bizarre ! se peut donc t il que j'ai inversé les "cââles"et que ça mette mes contacts en défaut ?si oui dans ce cas que dois je faire ? Dans quel sens doivent elles être misent?Y a t il un sens face A face B ou bien tête bêche? Sinon si c'est dans le "sens" de l'épaisseur des cales j'ai respecté (sans mesurer au pied à coulisse)le sens du montage des cale c'est à dire leurs épaisseurs ,mais je trouve assez étrange qu'il y est un sens face A face B ??!! en tout cas merci à tous  pour vos réponses qui font bien plaisir ! merci c'est cool Balliams

playboy

Localisation : 71 chalon
Nombre de messages : 53
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

contacts en défaut ! enlever les condensateurs??!!! - Page 2 Empty Re: contacts en défaut ! enlever les condensateurs??!!!

Message par Balliams le Lun 19 Déc 2016, 20:15

Bonjour
À mon avis, on peut enlever ou remettre la fiche J-2 sans problème, même flipper sous tension, il ne se passera rien de grave, car, cette fiche s'occupe uniquement des contacts du plateau.
Donc, tu mets le flipper en test des contacts, il affiche un certain nombre de contacts fermés ( ils devraient être ouverts ), puis, tu sors la fiche, si le test des contacts change en contacts ouverts, il y a bien un problème sur le plateau.
Après, tu rebranches cette fiche, et tu débranches un fil d'un contact considéré comme fermé, si le flipper te dit
ensuite que ce contact est ouvert, il y a bien une panne sur ce contact, tu fais la même chose pour tous les autres contacts considérés comme étant fermés.
Tous les isolants sont en bakélite isolante, les petits tubes intérieurs aussi, on peut les inverser sans problème, se sont les lamelles qui sont conductrices.
Salut
Balliams
Balliams
SPECIALISTE
SPECIALISTE

Localisation : Près de mon ordi
Nombre de messages : 262
Age : 103
Emploi/loisirs : Emploi: retraité, loisirs: tous
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

contacts en défaut ! enlever les condensateurs??!!! - Page 2 Empty Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Mar 20 Déc 2016, 16:58

bonjour, merci Balliams de ta réponse , j'ai essayé déjà d'enlever J2 sur la cpu ,comme je l'explique plus haut,également d'enlever chaque connecteur du contact en défaut et j'obtiens 0 donc oui c'est un problème venant du plateau ,aussi il me semblais bien que les cales étaient en bakélite et donc ne sont pas conductrices et n'ont pas de sens de montage! mis à part bien sûr l'importance des épaisseur que j'ai respecté ,j'ai démonté d'ailleurs les contacts qui étaient en défaut ,vérifié que je mettais bien les cales dans le bon ordre (épaisseur)elles l'étaient , bref  revérifié l'écartement des lamelles,revissé le tout et là j'obtiens 0 défaut mais par contre dès que je mets un condensateur neuf pourtant 0.047 uf (orange)que j'ai acheté récemment  le défaut de contact revient et ce quelque soit le contact des rollovers !! il y a 10 contacts rollover et même ceux qui n'étaient pas en défaut au début le sont à présent ,à partir du moment où je mets un condensateur ! c'est tout de même assez bizarre ! je précise que je les avais tous dessoudés après qu'ils soient devenu un temps tous (contacts rollover)en défaut .j'avais également essayé de les souder au bout d'un fil isolé en tire-bouchon comme le sont certains de mon xenon , en vain ! alors je ne sais quoi faire  ! dois je acheter d'autres condos ? D'où la panne (le fait que les contacts n'accepte pas les condos)peut elle bien provenir? vu qu'avant ces contacts avaient des condos! je précises également que les contacts des cibles en ont sans problème( après en avoir changé 2 qui étaient en défaut) mais que ceux des wirelanes n'en avaient pas quand j'ai eu le flip, voilà si quelqu'un a une idée il est le bienvenu ! Merci à tous

playboy

Localisation : 71 chalon
Nombre de messages : 53
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

contacts en défaut ! enlever les condensateurs??!!! - Page 2 Empty Re: contacts en défaut ! enlever les condensateurs??!!!

Message par Balliams le Mar 20 Déc 2016, 19:46

Bonjour
Si je te comprends bien, en test contacts, tu enlèves la fiche J-2 sous tension et tous les contacts fermés sont considérés comme étant ouverts par la carte.
Il y a probablement un problème sur le plateau.
Flipper sous tension, tu remets la fiche, et si tu coupes un fil sur un contact fermé, il est considéré comme ouvert par la carte ensuite.
Sur un contact ouvert, il devient fermé quand tu ajoutes le condensateur. 
Questions:
Les contacts défectueux sont-ils des contacts ouverts ?
À mesurer avec un ohmmètre en enlevant les deux fils.
Les deux fils des contacts sont-ils soudés aux bons endroits sur les lamelles ?
La diode est-elle soudée du bon côté ?
Les condensateurs sont-il encore en bon état ?
Ont-ils toujours la bonne valeur ?
À mesurer.
Sont-ils soudés sur les bons fils ?
As-tu ajouté un condensateur sur un contact qui n'en possédait pas ?
Tu dois contrôler la position des fils et du sens des diodes, la position du condensateur de tous les contacts par rapport au plan. 
Si j'étais à ta place, je contrôlerais le câblage du plateau en entier.
Salut
Balliams
Balliams
SPECIALISTE
SPECIALISTE

Localisation : Près de mon ordi
Nombre de messages : 262
Age : 103
Emploi/loisirs : Emploi: retraité, loisirs: tous
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

contacts en défaut ! enlever les condensateurs??!!! - Page 2 Empty Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Mar 20 Déc 2016, 21:34

bonsoir, oui Balliams les contacts en défaut sont des contacts ouverts comme tous ceux du plateau à part ceux des batteurs , ce sont comme je l'écris plus haut des contacts à lamelles commandés par des rollovers 10 au total,oui les fils sont soudés au bon endroit sur les lamelles ainsi que les diodes sont mises dans le bon sens les condensateurs sont neufs comme je l'écris également plus haut acheté chez restor des 0.047uf et ils ont été soudés au bon endroit ! J'ai à présent 0 défaut et les contacts sont lus lors du test switch ainsi que lors d'une partie en comptabilisant correctement les points mais le problème est le suivant : si je remets un condo cité plus haut sur les contacts en questions (cités aussi plus haut)ils reviennent en défaut donc ma question plus précise concerne le pourquoi du comment les condos me mettent ces contacts (les rollovers ) en défaut????ET SANS 0 défaut et tout fonctionne parfaitement alors qu'avant il y avait des condos!puis-je rester ainsi  sans condos sur ces contacts vu qu'en les rajoutant les contacts sont en défaut ?? C'est bizarre!!!et ceux des wirelanes n'en avaient et n'en ont pas et fonctionnent parfaitement et sont quasiment identiques??!!!Merci de m'éclairer

playboy

Localisation : 71 chalon
Nombre de messages : 53
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum