Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Restauration Counterforce
par kaufy01 Aujourd'hui à 15:16

» 6ème week end flipper à Roissy en Brie
par charlemagne Aujourd'hui à 13:45

» panne gestion des switchs sur genesis
par jerome 08 Aujourd'hui à 11:38

» Restauration Navajo AMI
par Flip14 Hier à 16:04

» Hook, quelques lampes commandées ne donnent pas signe de vie
par noflip95 Hier à 12:25

» Bobine HS sur Data East Hook
par Slamtilt Sam 20 Jan 2018, 14:43

» Salons à venir - 2018 -
par danny60 Jeu 18 Jan 2018, 11:52

» Article : Count down, resto plateau
par Rocknroll 95 Mar 16 Jan 2018, 17:34

» Manque des sons sur raven
par Rocknroll 95 Mar 16 Jan 2018, 17:31

» Raviver un afficheur alphanumérique Gottlieb pompé
par flipp61 Dim 14 Jan 2018, 22:17

» Grand Lizard à refaire
par Slamtilt Sam 13 Jan 2018, 18:16

» Mon Rescue 911 à des absences...
par Slamtilt Sam 13 Jan 2018, 12:36

» Il y à des Gremlins dans mon Volcano...
par Slamtilt Sam 13 Jan 2018, 12:30

» Pouvons nous faire aller un Knocker plus fort ?
par Flip14 Ven 12 Jan 2018, 21:24

» Flipper aperçu ou vu dans un film
par Flip14 Ven 12 Jan 2018, 20:47






contacts en défaut ! enlever les condensateurs??!!!

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Mer 21 Déc 2016, 13:46

[Vous devez être inscrit et connecté pour voir ce lien]

playboy

Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Mer 21 Déc 2016, 14:02

voici les photos du condo neuf !je vais essayer d'en mettre deux en parallèle ! sinon aujourd'hui j'ai branché le flip et me trouvais avec 20;21et 26 en défaut(lamelles non collées) qui après avoir dévisser l'ensemble contact écarté les cales en bakélite et le défaut disparait (les lamelles ne se touchent bien sûr pas)et sont bien séparées par leurs cales de bonnes épaisseur !!!un peu comme si elles étaient conductives et puis en les serrant entre les doigts (les cales)le défaut revient puis ensuite plus rien ?!! je revisse l'ensemble et j'obtiens ensuite 0 défaut grrrrr! ça m'énerve je n'arrive pas à comprendre...??!!et bien sûr si j'ajoutes un condo hop défaut!!il n'aime pas les condo à l'orange j'en ai un bleu à la myrtille ou au cassis je ne sais plus quel parfum! je vais lui faire goûter!!on verra bien si c'est un délicat!!à+ en attendant vos réponses,merci

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Lun 26 Déc 2016, 22:55

bonsoir, j'ai bien digéré le repas de noël et en plus le père noël m'a apporter la solution à mes problèmes de contact en cadeau ,donc merci papa noël, moi qui commençait à ne plus y croire, me revoici plus crédule que jamais ,je ne crois pas au divin, mais à présent, je peux affirmer que le père noël existe bel et bien!!mes contacts n'ont pas voulu goûter au condo à la prune ,oui c'était en fait de la prune !donc je leur ai fourgué ceux à l'abricot ,les originels ,hé bien vous n'allez pas le croire mais c'est ceux qu'ils préfèrent !en fait papa noël m'a au préalable éclairé sur le fait que mes contacts ,tout du moins mes cales bakélite entretoise sur les ensembles contact étaient plus ou moins imbibé de "gras' genre wb40 (très élevé en cholestérol)ou autre,??puisque quand je faisais pression sur ces contacts en simulant le serrage des deux vis les maintenant ça devenait conducteur donc à la force de déduction je me suis dis si je les passe au lave vaisselle (les cales) hé bien ......nickel ,remonté le tout et....hé bien euréka Idea !!!c'est réparé!!vicelarde hein la panne !et leur soit disant délicatesse vis à vis des condos à l'orange ou à la prune ne sont que des caprices de contact!! c'est tout simplement les couleurs des bakélites plus foncées sur celles un peu grasse qui m'ont mises la puce à l'oreille! et bien sûr, aussi, l'aide du père noël à qui je dis: merci papa noël!!

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par Balliams le Mar 27 Déc 2016, 11:35

Bonjour
Si tu as réellement trouvé cette panne, alors bravo, même avec la photo d'un contact, nous n'aurions rien constaté de particulier, cette panne c'est du jamais vu, toi seul pouvais la trouver.
Quel est donc ce produit miraculeux qui fait si bien contact et pour longtemps ?
Pour les condensateurs, les originaux sont en 25 Volts, on peut en mettre en 50 Volts, 100 Volts maxi, après la taille devient trop importante.
S'ils sont trop importants en voltage, ils sont aussi trop lourds, ils pendent sous le plateau, les chocs des bumpers et des batteurs coupent les connections, 400 Volts bien trop fort, trop gros, et trop cher.
J'ai acheté récemment 60 condensateurs pour 7 Euros envoi compris en 50 Volts, on peut même trouver moins cher.
Les vieux condensateurs du plateau et du tilt seront à changer, ils ont fait leur temps, sinon, tu y reviendras encore une fois.   
Salut
avatar
Balliams
SPECIALISTE
SPECIALISTE

Localisation : Près de mon ordi
Nombre de messages : 173
Age : 100
Emploi/loisirs : Emploi: retraité, loisirs: tous
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Mar 27 Déc 2016, 13:37

bonjour, merci à toi aussi Balliams,qui t'es intéressé à mes problèmes dès le début,et qui de ce fait m'a aidé à persévérer dans mes recherches, ce matin j'ai branché le flip et mis le mode test ,0 défaut et les rollovers stars fonctionnent tous très bien avec une très bonne sensibilité avec leurs condos ,les originaux que j'ai donc remis ce sont des 50volts à l'abricot!c'est vrai comme tu disais que sans eux la sensibilité des contacts n'est pas du tout la même!pour le moment tout va bien donc je changerai celui du tilt quand je verrai mon flip se mettre en tilt en permanence comme me la fait mon playboy ,qui a préféré celui à la prune que celui d'origine à l'abricot, juste question de goût je pense!ou de lassitude? En tout cas merci Balliams de ton dévouement ainsi qu'au père noël pour m'avoir éclairé sur le fait que mes cales bakélite étaient, pourtant à peine perceptible, légérement grasse,(genre wb 40 )c'est le fait qu'elles devenaient conductrice quand je serrais entre mes doigts l'ensemble contact qui m'a interpellé et fait comprendre le supposé problème qui s'est avéré être le réel ennui, ouf! car c'était un truc à rendre zinzin...merci et.à la prochaine panne.....non non pas cette année ,à l'année prochaine

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum