Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Restauration Counterforce
par kaufy01 Aujourd'hui à 15:16

» 6ème week end flipper à Roissy en Brie
par charlemagne Aujourd'hui à 13:45

» panne gestion des switchs sur genesis
par jerome 08 Aujourd'hui à 11:38

» Restauration Navajo AMI
par Flip14 Hier à 16:04

» Hook, quelques lampes commandées ne donnent pas signe de vie
par noflip95 Hier à 12:25

» Bobine HS sur Data East Hook
par Slamtilt Sam 20 Jan 2018, 14:43

» Salons à venir - 2018 -
par danny60 Jeu 18 Jan 2018, 11:52

» Article : Count down, resto plateau
par Rocknroll 95 Mar 16 Jan 2018, 17:34

» Manque des sons sur raven
par Rocknroll 95 Mar 16 Jan 2018, 17:31

» Raviver un afficheur alphanumérique Gottlieb pompé
par flipp61 Dim 14 Jan 2018, 22:17

» Grand Lizard à refaire
par Slamtilt Sam 13 Jan 2018, 18:16

» Mon Rescue 911 à des absences...
par Slamtilt Sam 13 Jan 2018, 12:36

» Il y à des Gremlins dans mon Volcano...
par Slamtilt Sam 13 Jan 2018, 12:30

» Pouvons nous faire aller un Knocker plus fort ?
par Flip14 Ven 12 Jan 2018, 21:24

» Flipper aperçu ou vu dans un film
par Flip14 Ven 12 Jan 2018, 20:47






contacts en défaut ! enlever les condensateurs??!!!

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Dim 18 Déc 2016, 13:28

bonjour à tous , je remet en route un strikes and spares Bally et en mode test j'ai plusieurs contacts de rollover en défauts ! (17;19;20;21;26)  j'ai en premier vérifié la connectique A4j2 c'est ok! après toutes les résistances 1.2k et 56k c'est ok !j'ai aussi bien sûr vérifié qu'aucun contact n'était collé ,puis vérifié et changé diodes et condensateurs sur les contacts en défauts ,j'étais arrivé à 0 défaut!!j'ai éteints le flipper ,,le lendemain je remets en route ,remet en mode test et là rebelote les mêmes défauts qu'au début!!??Je décide d'enlever les condos (neuf pourtant 0.047uf orange)et là j'arrive à 0 défauts ?!!Est-ce que je peux rester avec les contacts sans condensateurs ??Comment se fait il que même avec des condos neuf mes contacts se mettent en défaut?D'ailleurs  dans quel sens les contacts à lamelles doivent ils être? car ils ne sont pas pastille ronde contre pastille ronde comme sur le playboy ou xenon mais pastille ronde contre pointe et la pastille ronde est dans l'autre sens!j'ai donc décidé de les retourner tous pastille ronde contre pastille ronde mais ça n'a rien résolu !quelqu'un a t il une idée du sens exact des pastilles de contact ou si les deux sens sont bons et surtout au sujet des condos quelles peuvent être la ou les raisons qui mettent en défaut mes contacts et peut on rester sans car ceux des wire lanes n'en ont pas? Merci de vos réponses à+

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par Balliams le Lun 19 Déc 2016, 10:43

Bonjour
Il faut absolument des condensateurs sur les contacts qui en ont, sinon, le flipper ratera des points quand la bille touchera rapidement un de ces contacts avec condensateurs, les condensateurs améliorent l'impulse vers la carte électronique.
Voir les contacts du plateau qui possèdent des condensateurs sur le plan.
Sur le plan, ce sont des ( .05 uf ) = 0,050 uf = 50 nf = 50000 pf ) 12 Volts, céramiques je crois, j'ai souvent installé autre chose que céramique, et cela fonctionne aussi, je préfère mettre en 50 Volts ou plus en voltage, ils tiendront mieux, le 47 nf convient aussi.
Peu importe la position des contacts, pourvu qu'il fassent contacts, la position du départ était peut-être la bonne, il y a plus d'usure quand il y a un pointu qui tape sur un plat, deux plats c'est mieux, surtout pour des cibles.
Je change toujours tous les condensateurs du plateau avant de commencer, ne pas oublier celui du tilt aussi.
Tu devrais dessouder une patte de tous les condensateurs en défauts, puis, prendre le test des contacts, et ensuite rapprocher les pattes dessoudées une à une, et voir si le flipper affiche ce contact comme étant fermé dans le test.
Si c'est bien le cas ( il indique un contact fermé ), les condensateurs ne conviennent peut-être pas, et ce malgré qu'ils soient neufs. 
Cette panne peut aussi venir d'ailleurs.
Salut
avatar
Balliams
SPECIALISTE
SPECIALISTE

Localisation : Près de mon ordi
Nombre de messages : 173
Age : 100
Emploi/loisirs : Emploi: retraité, loisirs: tous
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Lun 19 Déc 2016, 12:29

bonjour ,merci de ta réponse balliams, j'ai essayé aujourd'hui de rallumer et je suis avec défaut sur le 20;21et voir le 26 alors qu'ils sont sans condensateur donc il doit y avoir un autre problème ??!!mais lequel?? Par contre je n'ai plus 17et 19 en défaut!merci de vos réponse

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par Balliams le Lun 19 Déc 2016, 12:57

Bonjour
La panne est ailleurs, ou alors, tu as mélangé les isolants des lamelles de contacts retournés.
Le câblage des contacts ou bien la carte Cpu en faute.
As-tu essayé sans la fiche J-2 sur la carte Cpu ?
Je pense que cette fiche s'occupe des contacts du plateau, aller et retour.
Si oui, le flipper ne devrait voir que des contacts ouverts sur le plateau ( fiche enlevée ).
Salut
avatar
Balliams
SPECIALISTE
SPECIALISTE

Localisation : Près de mon ordi
Nombre de messages : 173
Age : 100
Emploi/loisirs : Emploi: retraité, loisirs: tous
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Lun 19 Déc 2016, 14:30

bonjour;encore merci Balliams te t'intéresser à mon problème qui me prends la tête à la longue car avant de l'exposer sur le forum j'ai passé beaucoup de temps à essayer de le résoudre, en vain!!j'ai déjà enlevé J2 sur la cpu comme indiqué dans mon 1er message j'obtiens 0, car une fois sur xenon j'ai eu toute une ligne en défaut et c'était en fait une résistance sur cpu(r43 :56k)qui était la cause!là j'ai vérifié les diodes et résistances 1.2k et 56 k tout est ok! tu me parles des isolants entre lames de contacts qui peuvent être mélangés !!??se peut il qu'ils soient en cause car étant donné que j'ai remis les contacts pastilles contre pastilles au lieu de pointes contre pastilles ??Pourtant j'ai remis les cales dans l'ordre en me référant aux autres non démontés mais il se peut que je les ai retournés sur l'autre face!!penses tu que la face a ou la face b(exemple 45t) aient une importance vu que c'est une sorte de baquélitte et donc je pense n'est pas conducteur,?? Ma foi (bien que je ne croit en rien de divin)c'est possible mais me semble étrange!!merci de vos réponses,

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Lun 19 Déc 2016, 15:28

re! j'ai essayé de dévisser les contacts en défaut , c'est à dire le 20; 21et 26 en écartant les lamelles ainsi que les cales "les cââles" comme on dit vers chez mouâ!!hihi!hé bien! j'arrive à 0 défaut !!??donc c'est bizarre ! se peut donc t il que j'ai inversé les "cââles"et que ça mette mes contacts en défaut ?si oui dans ce cas que dois je faire ? Dans quel sens doivent elles être misent?Y a t il un sens face A face B ou bien tête bêche? Sinon si c'est dans le "sens" de l'épaisseur des cales j'ai respecté (sans mesurer au pied à coulisse)le sens du montage des cale c'est à dire leurs épaisseurs ,mais je trouve assez étrange qu'il y est un sens face A face B ??!! en tout cas merci à tous  pour vos réponses qui font bien plaisir ! merci c'est cool Balliams

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par Balliams le Lun 19 Déc 2016, 20:15

Bonjour
À mon avis, on peut enlever ou remettre la fiche J-2 sans problème, même flipper sous tension, il ne se passera rien de grave, car, cette fiche s'occupe uniquement des contacts du plateau.
Donc, tu mets le flipper en test des contacts, il affiche un certain nombre de contacts fermés ( ils devraient être ouverts ), puis, tu sors la fiche, si le test des contacts change en contacts ouverts, il y a bien un problème sur le plateau.
Après, tu rebranches cette fiche, et tu débranches un fil d'un contact considéré comme fermé, si le flipper te dit
ensuite que ce contact est ouvert, il y a bien une panne sur ce contact, tu fais la même chose pour tous les autres contacts considérés comme étant fermés.
Tous les isolants sont en bakélite isolante, les petits tubes intérieurs aussi, on peut les inverser sans problème, se sont les lamelles qui sont conductrices.
Salut
avatar
Balliams
SPECIALISTE
SPECIALISTE

Localisation : Près de mon ordi
Nombre de messages : 173
Age : 100
Emploi/loisirs : Emploi: retraité, loisirs: tous
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Mar 20 Déc 2016, 16:58

bonjour, merci Balliams de ta réponse , j'ai essayé déjà d'enlever J2 sur la cpu ,comme je l'explique plus haut,également d'enlever chaque connecteur du contact en défaut et j'obtiens 0 donc oui c'est un problème venant du plateau ,aussi il me semblais bien que les cales étaient en bakélite et donc ne sont pas conductrices et n'ont pas de sens de montage! mis à part bien sûr l'importance des épaisseur que j'ai respecté ,j'ai démonté d'ailleurs les contacts qui étaient en défaut ,vérifié que je mettais bien les cales dans le bon ordre (épaisseur)elles l'étaient , bref  revérifié l'écartement des lamelles,revissé le tout et là j'obtiens 0 défaut mais par contre dès que je mets un condensateur neuf pourtant 0.047 uf (orange)que j'ai acheté récemment  le défaut de contact revient et ce quelque soit le contact des rollovers !! il y a 10 contacts rollover et même ceux qui n'étaient pas en défaut au début le sont à présent ,à partir du moment où je mets un condensateur ! c'est tout de même assez bizarre ! je précise que je les avais tous dessoudés après qu'ils soient devenu un temps tous (contacts rollover)en défaut .j'avais également essayé de les souder au bout d'un fil isolé en tire-bouchon comme le sont certains de mon xenon , en vain ! alors je ne sais quoi faire  ! dois je acheter d'autres condos ? D'où la panne (le fait que les contacts n'accepte pas les condos)peut elle bien provenir? vu qu'avant ces contacts avaient des condos! je précises également que les contacts des cibles en ont sans problème( après en avoir changé 2 qui étaient en défaut) mais que ceux des wirelanes n'en avaient pas quand j'ai eu le flip, voilà si quelqu'un a une idée il est le bienvenu ! Merci à tous

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par Balliams le Mar 20 Déc 2016, 19:46

Bonjour
Si je te comprends bien, en test contacts, tu enlèves la fiche J-2 sous tension et tous les contacts fermés sont considérés comme étant ouverts par la carte.
Il y a probablement un problème sur le plateau.
Flipper sous tension, tu remets la fiche, et si tu coupes un fil sur un contact fermé, il est considéré comme ouvert par la carte ensuite.
Sur un contact ouvert, il devient fermé quand tu ajoutes le condensateur. 
Questions:
Les contacts défectueux sont-ils des contacts ouverts ?
À mesurer avec un ohmmètre en enlevant les deux fils.
Les deux fils des contacts sont-ils soudés aux bons endroits sur les lamelles ?
La diode est-elle soudée du bon côté ?
Les condensateurs sont-il encore en bon état ?
Ont-ils toujours la bonne valeur ?
À mesurer.
Sont-ils soudés sur les bons fils ?
As-tu ajouté un condensateur sur un contact qui n'en possédait pas ?
Tu dois contrôler la position des fils et du sens des diodes, la position du condensateur de tous les contacts par rapport au plan. 
Si j'étais à ta place, je contrôlerais le câblage du plateau en entier.
Salut
avatar
Balliams
SPECIALISTE
SPECIALISTE

Localisation : Près de mon ordi
Nombre de messages : 173
Age : 100
Emploi/loisirs : Emploi: retraité, loisirs: tous
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Mar 20 Déc 2016, 21:34

bonsoir, oui Balliams les contacts en défaut sont des contacts ouverts comme tous ceux du plateau à part ceux des batteurs , ce sont comme je l'écris plus haut des contacts à lamelles commandés par des rollovers 10 au total,oui les fils sont soudés au bon endroit sur les lamelles ainsi que les diodes sont mises dans le bon sens les condensateurs sont neufs comme je l'écris également plus haut acheté chez restor des 0.047uf et ils ont été soudés au bon endroit ! J'ai à présent 0 défaut et les contacts sont lus lors du test switch ainsi que lors d'une partie en comptabilisant correctement les points mais le problème est le suivant : si je remets un condo cité plus haut sur les contacts en questions (cités aussi plus haut)ils reviennent en défaut donc ma question plus précise concerne le pourquoi du comment les condos me mettent ces contacts (les rollovers ) en défaut????ET SANS 0 défaut et tout fonctionne parfaitement alors qu'avant il y avait des condos!puis-je rester ainsi  sans condos sur ces contacts vu qu'en les rajoutant les contacts sont en défaut ?? C'est bizarre!!!et ceux des wirelanes n'en avaient et n'en ont pas et fonctionnent parfaitement et sont quasiment identiques??!!!Merci de m'éclairer

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par Balliams le Mer 21 Déc 2016, 10:31

Bonjour
C'est difficile de se comprendre à distance.
Donc, ton flipper fonctionne parfaitement sans condensateur, le test des contacts dit " contacts ouverts, zéro défaut ".
Si tu ajoutes un condensateur sur un contact qui devrait en avoir un ( pas les autres sans ), le test indique " contact fermé ".
Comme le condensateur se trouve en parallèle sur les deux fils d'un contact, c'est ( peut-être ) que ce condensateur ne convient pas, ou alors, il est foutu ( en court-circuit, ou valeur trop basse se rapprochant de zéro ). 
Le condensateur doit se trouver sur l'un des deux fils, et sur le côté du trait de la diode ( la cathode ) de l'autre fil.
En ajoutant ce condensateur neuf, c'est comme-ci tu fermais ce contact, tu fais donc un court-circuit sur les deux fils en ajoutant ce condensateur neuf.
Les nouveaux condensateurs ont-ils encore la bonne valeur ?
Ont-ils un voltage supérieur à 12 Volts ( les nouveaux condensateurs ) ?
Si tu as gardé les anciens condensateurs, tu devrais essayer sur un contact en ajoutant un ancien condensateur, cela m'étonnerait qu'ils soient tous foutus ( les vieux condensateurs ).
Tu devrais en profiter pour les tester tous ( les anciens condensateurs ).
Sans condensateur, ton flipper ne marquera pas tous les points, j'en suis sûr et certain, tout dépendra du temps de fermeture du contact ( l'impulse sur un contact ), donc, de la rapidité et de la vitesse de la bille.
Tu devrais nous montrer la photo d'un condensateur neuf.
Salut
avatar
Balliams
SPECIALISTE
SPECIALISTE

Localisation : Près de mon ordi
Nombre de messages : 173
Age : 100
Emploi/loisirs : Emploi: retraité, loisirs: tous
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Mer 21 Déc 2016, 12:35

bonjour, merci Balliams de tes réponses, je vais te répondre en suivant; oui le flipper fonctionne parfaitement sans les condos (bien qu'il est vrai que les rollovers sont un peu moins sensible mais en rapprochant les lamelles c'est ok)oui si j'ajoute un condo ça me met le contact fermé donc en défaut avec son numéro;ils sont mis sur les bonnes lamelles et sont supérieur à 12volts (0.047uf 400v)et j'ai déjà essayé de remettre les anciens c'est idem ça me crée des défaut de contact et oui je les mets dans le bon sens puisqu'en plus si j'avais un doute j'ai le xenon ou playboy pour prendre modèle ou exemple ! mais je reste étonné de cette "panne" bizarre : le contact  qui n'accepte pas les condos!??La photo du condo suivra today merci de vos réponses

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par Balliams le Mer 21 Déc 2016, 13:10

Bonjour
Cette panne est incompréhensive.
As-tu essayé d'en mettre deux en série, ou deux en parallèle ( les condensateurs ) ?
En série ils se divisent par deux ( 0,023 uf ), en parallèle ils se multiplient par deux ( 0,094 uf ) .
Salut
avatar
Balliams
SPECIALISTE
SPECIALISTE

Localisation : Près de mon ordi
Nombre de messages : 173
Age : 100
Emploi/loisirs : Emploi: retraité, loisirs: tous
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Mer 21 Déc 2016, 13:26

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: contacts en défaut ! enlever les condensateurs??!!!

Message par playboy le Mer 21 Déc 2016, 13:46

[Vous devez être inscrit et connecté pour voir ce lien]

playboy

Localisation : 71 chalon
Nombre de messages : 52
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum