Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» .....A pleurer ...
par flipp61 Hier à 21:46

» Oxyde ou pas Oxyde sur cette CPU ?
par rygar Dim 18 Fév 2018, 18:20

» Bobine Sol 7 ne fonctionnes plus dans mon nouvel Excalibur + une ampoule commandée
par Slamtilt Dim 18 Fév 2018, 17:46

» Bon anniversaire NOFLIP95
par noflip95 Sam 17 Fév 2018, 22:03

» devil's dare, prb d'initialisation au lancement de la partie
par drzsm46 Sam 17 Fév 2018, 17:12

» Famille des processeurs 68xx Motorola
par rygar Mar 13 Fév 2018, 16:58

» presentation possesseur d'un devil's dare
par drzsm46 Lun 12 Fév 2018, 20:19

» Millionaire WMS me reste 2 soucis
par Slamtilt Lun 12 Fév 2018, 11:34

» problème de son sur un Bally Motordome
par rygar Lun 12 Fév 2018, 10:19

» QUESTION CORRECTIFS DE MASSES SYS80B
par samish Mer 07 Fév 2018, 12:12

» Présentation, nouveau sur le forum
par rygar Mer 07 Fév 2018, 07:48

» panne gestion des switchs sur genesis
par samish Mar 06 Fév 2018, 22:33

» problème de compatibilité de dot gottlieb vs sega
par Sandraoli Lun 05 Fév 2018, 07:17

» oups j'ai oublié de me présenté
par Sandraoli Sam 03 Fév 2018, 18:18

» Restauration Navajo AMI
par Flip14 Sam 03 Fév 2018, 14:16






Problème sur Devil's Dare carte son

Page 2 sur 2 Précédent  1, 2

Aller en bas

toujours le devils dare

Message par FandesGotlieb le Mer 14 Déc 2016, 22:55

Il porte bien son nom ce devils  - diable - dirait Mortimer. J'ai tout fait correctement, fil après fil et j'arrive avec un fil onzième pas du tout répertorié, il est vert blanc blanc et est raccordé sur la broche A12J4 avec pour rang et place  5, et 3ème. Impossible de savoir pourquoi ce fil était raccordé sur la carte son Type 3. Il ne correspond à rien pour moi. Tout les autres fils selon la codologie gotlibienne sont bon (couleurs et emplacement). J'enrage à défaut de trouver. Please Question

FandesGotlieb

Nombre de messages : 61
Date d'inscription : 31/05/2016

Revenir en haut Aller en bas

Re: Problème sur Devil's Dare carte son

Message par noflip95 le Jeu 15 Déc 2016, 08:01

Bonjour,

Pas de panique... ça ressemble à un bricolage pour tirer une masse (gnd) vers la carte son.

Le gros connecteur A12J4 est standardisé sur les SYS80A : c'est là où arrivent toutes les alims vers le fronton. Il y a à la fois, les alims alternatives venant de la caisse, et les alim régulées venant de la carte alim (A2). Effectivement, sur les premiers SYS80A (Caveman, DD, Rocky, Spirit) tous les fils ne sont pas annotés dans la doc, mais si tu regarde dans une doc plus récente (par exemple celle du QBerts), tu va voir que c'est exactement pareil (sauf que le connecteur se nomme A10P1).

Normalement, en position 5 (et 6) ce sont les fils de masse qui viennent de la carte alim A2. Ils sortent de cette carte sur le connecteur J3 (latéral, celui à coté du radiateur) et les deux masses sont facile à trouver car au milieu : normalement ce sont des fils "vert rouge rouge".

Ton fil "vert blanc blanc" est sans doute un bricolage pour alimenter la carte son en masse.
Vérifie que le fil n'a pas été coupé ou enlevé du connecteur J3 (sur carte alim A2).
Idéalement, il faudrait remettre à l'état d'origine: avoir les deux fils de masse qui partent de la carte alim A2 et qui vont aux positions 5 et 6 du A12J4. Et ensuite, re-câbler correctement la masse sur le connecteur de la carte son.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 682
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Problème sur Devil's Dare carte son

Message par FandesGotlieb le Jeu 15 Déc 2016, 17:27

Bonsoir,
Je crois avoir résolu mon problème vu que le son est revenu. En fait les leds de la carte son janin restaient éteintes, j'ai finalement tenté de ressouder ce dernier fil et shazam le son est bien là. Ouf, tout ceci n'a pas été très académique mais le résultat est là. Je ne recommande pas l'ancien proprio comme réparateur de flips pirat.Merci trois fois merci à vous tous pour vos précieux conseils et soutiens. Si quelqu'un à une notice Devils dare complète cela me serait bien utile, la mienne il manque des pages Smile

FandesGotlieb

Localisation : SAINT MAUR DES FOSSES
Nombre de messages : 61
Age : 51
Date d'inscription : 31/05/2016

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum