Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Salons à venir - 2018 -
par danny60 Hier à 11:52

» Article : Count down, resto plateau
par Rocknroll 95 Mar 16 Jan 2018, 17:34

» Manque des sons sur raven
par Rocknroll 95 Mar 16 Jan 2018, 17:31

» 6ème week end flipper à Roissy en Brie
par charlemagne Lun 15 Jan 2018, 13:26

» Raviver un afficheur alphanumérique Gottlieb pompé
par flipp61 Dim 14 Jan 2018, 22:17

» Restauration Counterforce
par Rocknroll 95 Dim 14 Jan 2018, 12:47

» Grand Lizard à refaire
par Slamtilt Sam 13 Jan 2018, 18:16

» Mon Rescue 911 à des absences...
par Slamtilt Sam 13 Jan 2018, 12:36

» Il y à des Gremlins dans mon Volcano...
par Slamtilt Sam 13 Jan 2018, 12:30

» Pouvons nous faire aller un Knocker plus fort ?
par Flip14 Ven 12 Jan 2018, 21:24

» Flipper aperçu ou vu dans un film
par Flip14 Ven 12 Jan 2018, 20:47

» Une affaire à ne pas louper
par Rocknroll 95 Jeu 11 Jan 2018, 21:24

» RESOLU: CPU SYSTEM80 pas de mise en jeu
par flipp61 Mer 10 Jan 2018, 14:08

» Documentation flipper Data East Monday night football
par flipp61 Sam 06 Jan 2018, 16:22

» 3éme tournoi de flipper du 'Bar de l'esplanade'
par danny60 Sam 06 Jan 2018, 13:16






Volcano, Bugs dans tous les sens...

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Volcano, Bugs dans tous les sens...

Message par Slamtilt le Ven 11 Nov 2016, 18:32

Bonsoir, 

Je viens de remettre la carte alim cramée dans mon Volcano, que François à gentiment refait pour moi, si cette carte fonctionnes à la perfection, elle n'est sans doutes pas tombée en rade pour rien, j'ai tout un lot de problèmes avec ce flipper ... 

Voici une petite liste :

Quand je l'allumes il démarre 1x /20 ... J'ai très souvent un 0 très lumineux au compteur crédits. Alim CPU règlée à 5.10 Vdc

Depuis ce soir, quand je l'allumes j'ai aussi le fusible des afficheurs qui pète direct... Si je le remplace par un peu plus puissant (0.5 au lieu de 0.25) il pète aussi ! Pas bon çà... J'ai pourtant jamais eu ce problème la avant.

Et enfin et pas des moindres, apres +- 5 min de jeu, les sons partent en sucette, la carte son plante royale et inverse tous les sons et voix... Je viens de remarquer que l'ampli et son dissipateur sont BRULANTS, impossible de garder le doigt dessus... 

Ca sent pas bon du tout... 

Quelqu'un pour m'aider un peu ? 
Merci beaucoup d'avance :-)
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par danny60 le Ven 11 Nov 2016, 19:11

Pour les afficheurs :  déconnecter l ensemble des afficheurs,   ensuite remettre un fusible neufs et tester   il saute ?

Ensuite remettre un 1fficheur et tester   il claque le fusible ? Oui   afficheur en panne   si non insérer le 2eme   etc etc...
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6825
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par danny60 le Ven 11 Nov 2016, 19:13

Pour le démarrage une fois sur 20.... la cpu est révisée ?  La connectique cpu <> alimention est nickel ?
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6825
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par flip78 le Ven 11 Nov 2016, 21:21

Bonsoir,

Pour la carte son il faut contrôler l'autre carte alimentation : A7

Si l'ampli chauffe soit il est mort, soit survolté, soit sortie (HP) en court circuit ...

Pour les afficheurs, les débrancher tous et laisser juste le petit, ensuite ajouter au fur et a mesure les autres, en éteignant a chaque fois bien sur !

Attention  a ne pas re-crammer la carte que je t'ai révisée !!!

Pour la cpu, on verra ensuite

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par Slamtilt le Sam 12 Nov 2016, 11:21

Ok, 

Alors au niveau des afficheurs  : 
C'est bien simple, il crame même avec le petit uniquement branché, sauf la toute premiere fois ou j'ai eu un 0 flashy encore. Deuxième allumage, directement cramé. Je n'avais pas ce problème avant non plus bien sur.

Pour la carte A7, je ne la trouves pas... C'est la carte aux que j'ai du rajouter dans la caisse ? 

J'ai donc repris les voltages sur le connecteur A6-P1 de la carte sons.
Pin 1 : 12,07 Dc
Pin 3 : -12,33 Dc
Pin 5 : 5,35 Dc
Pin 10 : 29,7 Dc

De ce côté là tout à l'ai normal... :S
Je serais étonné que l'ampli soit mort, l'autre avait cramé, donc celui ci est en fait un nouveau Sad Vu son prix, ca me la foutrais mal... Pour chercher un HP en court circuit je devrais regarder à quoi ? ici il fonctionne et le son parrait normal... Essayer un autre HP ? 

J'attends vos conseils pour la suite ;-)
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par flip78 le Sam 12 Nov 2016, 15:06

A oui normal, pas de carte A7, c'est le truc vilain sur la planche en bois sur MARS et VOLCANO ! 

Pour la carte alim son les tensions sont bonnes. Donc OK.

En temps normal, l'ampli chauffe un peu mais pas au point que tu décris, donc attention, il va finir par crammer !

Pour les afficheurs, je t'ai refait 2 cartes alim, vérifie avec la deuxième si le problème est identique et sans brancher d'afficheurs. Si le fusible tient, il faut vérifier la tension aux bornes du gros condo bleu (>70v), et aussi en sortie d'alimentation le 60v et 42v

A suivre ...

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par Slamtilt le Dim 13 Nov 2016, 11:15

Alors, 
C'est bien simple, 
J'ai intervertit les cartes.

Meme sans afficheur, ce maudit fusible pète a chaque fois. Sans exception.
Apres c'est un 0,5 A mais pas un SloBlo, peut etre que ca peut jouer ? Bien que les 0,25 SB pétaient aussi... 

Du coup, je ne sais rien faire de plus...

Par contre étrange, sur la carte aux j'ai 0,5 Vdc sur les bornes du condo ! 
Rien au 60V et rien au 42V ... 
Tout cela passe par ce si petit fusible ?? 

Je suis bien embêter avec tout cela, nous voilà avec un fameux lot de problèmes sur les bras... 

J'attends la suite de votre aide pour continuer ;-)
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par Slamtilt le Dim 13 Nov 2016, 11:17

Dis, je penses à l'instant à ca, Le seul truc que j'ai refait en attendant les cartes c'est changer la 5101 de la CPU, tu penses que ca pourrais venir de là ???
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par flip78 le Dim 13 Nov 2016, 15:33

bon pas normal
y'a un problème sur ton flip quelque part.
il faut vérifier en sortie de transfo si tu as bien du 69v alternatif
et sans brancher la carte alimentation le fusible crame encore ? probléme sur un connecteur ?

Pour la 5101 on verra ensuite !
Si pas d'affichage on ne peux RIEN tester ...

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par Slamtilt le Lun 14 Nov 2016, 16:35

Je vais tout d'abord me reprocurer des fusibles 0,25 SLOBLO afin d'avoir le truc aux normes et voir si cela continues. Bien que je doutes que de passer à un SloBlo changera fortement la donne puisqu'un 0,5 pète déjà...
Je vous tiens au courant dans les plus brefs délais :-)
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par Slamtilt le Ven 18 Nov 2016, 14:47

Salut les spécialistes ! Comment allez vous ? 

Alors voilà, 
Sortie transfo directe 63Vac OK ! 
Si je débranche la carte alim, le fusible tiens, mais évidemment, aucun afficheur ne fonctionnes... 
Je me procures des fusibles corrects demain au salon en champagne là ... 

Puis je faire autre chose en attendant ? 

Encore 1000 merci !
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par flip78 le Ven 18 Nov 2016, 15:25

Tu viens a chalons ?
ben passe avec tes cartes et tes afficheurs sur notre stand !!!

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par Slamtilt le Ven 18 Nov 2016, 15:30

Oui je viens, je comptais bien prendre les cartes :-) Encore plus si vous êtes la ! 

Je prends aussi carte sons ? Et tous les afficheurs alors ? 

Cool ! Merci !!
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par flip78 le Ven 18 Nov 2016, 15:44

prend tout !

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: Volcano, Bugs dans tous les sens...

Message par Slamtilt le Ven 18 Nov 2016, 15:49

Le flipper avec ? lol 

Ok je prends tout sans soucis cher ami ! Very Happy
avatar
Slamtilt
Initié
Initié

Localisation : Belgique
Nombre de messages : 169
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum