Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Salons à venir - 2018 -
par rygar Hier à 10:18

» Une affaire à ne pas louper
par Rocknroll 95 Ven 20 Avr 2018, 11:38

» changer de direction après un tir dans le panier flipper droit
par soito77 Ven 20 Avr 2018, 11:01

» Faire un don pour le FORUM Hyper important
par flip78 Jeu 19 Avr 2018, 20:55

» Pièces détachées pour Williams FunHouse
par KenDoll Mer 18 Avr 2018, 21:53

» Probleme A1J5 RACK EM UP
par soito77 Mer 18 Avr 2018, 12:51

» Son très faible Gottlieb GENESIS
par samish Lun 16 Avr 2018, 12:12

» bille danx le tx sector ...
par danny60 Sam 14 Avr 2018, 20:39

» Eclairage fantomatique sur Black Hole
par rygar Ven 13 Avr 2018, 06:21

» joker poker sys1 probleme
par Flip14 Mar 10 Avr 2018, 20:46

» tx sector me fait n'importe quoi.
par tomcat27 Sam 07 Avr 2018, 15:21

» Panne batteur du haut gauche flipper royal rumble
par Fishsman Sam 07 Avr 2018, 01:26

» Panne sur Diamond Lady (Gottlieb 80B)
par marine Mar 03 Avr 2018, 19:07

» .....A pleurer ...
par rygar Mar 03 Avr 2018, 16:03

» Le prochain STERN sera...
par sysley Mar 03 Avr 2018, 07:02


Problème afficheur Solar ride

Page 1 sur 2 1, 2  Suivant

Aller en bas

Problème afficheur Solar ride

Message par Tintin93 le Dim 16 Oct 2016, 16:30

Bonjour j'ai un problème sur mon flipper les afficheur ne s'allume pas on les voit allumer tout faible quand on s'approche avec les mains

Tintin93

Localisation : 93270
Nombre de messages : 13
Date d'inscription : 16/10/2016

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par philippe91 le Dim 16 Oct 2016, 17:10

Bonjour

Regarde sur l'alimentation si tu as bien les 60V
Dans les 1ere choses a faire  retirer la batterie  d'origine
Mettre du nettoyant de type KF F2 sur tous les connecteurs
Ne debrancher aucun connecteurs flip allumé

@++
avatar
philippe91
Modérateur
Modérateur

Localisation : Ile de france 91
Nombre de messages : 337
Age : 62
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par Tintin93 le Dim 16 Oct 2016, 17:35

Je n'ai pas les 60v j'ai mesurer la batterie d'origine n'y est plus

Tintin93

Localisation : 93270
Nombre de messages : 13
Date d'inscription : 16/10/2016

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par noflip95 le Dim 16 Oct 2016, 17:54

Bonjour,

Pour les afficheurs, peux-tu faire une photo ?
S'ils s'allument très faiblement, il y a principalement deux causes possibles:
- soit l'alimentation est insuffisante
- soit il y a l'usure des afficheurs

Pour la tension: ces afficheurs sont alimentés en 60 volts continu (pour les grands) et 42 volts pour le petit (crédits/ball).
Commence par mesurer la tension qui arrive sur les afficheurs. C'est pas compliqué, avec un voltmètre tu mesure aux bornes du gros condensateur situé sur les modules afficheurs (sur ceux des tableaux à 6 chiffres).
Si tu as bien du 60 volts (ou approximativement, c'est pas une valeur critique) alors il est plus probable que c'est plutôt les afficheurs qui soient "fatigués" par l'âge.

Ce sont des afficheurs "à gaz", et avec le temps, ils finissent par ne plus briller aussi bien qu'au premier jour.
Ben, oui, c'est l'âge, ils ont plus de 35 ans !
Le phénomène se produit, car à l'intérieur des tubes il y a un filament (quasi-invisible) de pré-chauffage.
A la longue, le filament s'oxyde et n'ionise plus correctement le gaz à l'intérieur des tubes.

Il n'est pas forcement nécessaire de remplacer les afficheurs. On peut souvent (mais pas toujours) arriver à les réactiver en envoyant une tension élevée sur le filament, pour le faire rougir (et le désoxyder).
La méthode "manuelle" n'est pas sans risque, mais elle vaut le coup d'être tentée.
Nous avons nous-même, développé un testeur-régénérateur automatique: à voir sur notre site web (avec une  vidéo) - avec ça, aucun risque de griller des afficheurs - et le nombre d'afficheurs qu'il a déjà sauvé se compte en centaines.

En général, on amène ce testeur (ainsi que d'autres bancs de tests) sur les salons que nous fréquentons.
Fin novembre, il y le salon de Châlons-en-Champagne, et au mois de février, le troc-échange à Roissy-en-Brie.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 707
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par Tintin93 le Dim 16 Oct 2016, 18:20

Le 60v et 42 v ne s'affiche pas apparement
Pour la vidéo ou puis je la trouver

Tintin93

Localisation : 93270
Nombre de messages : 13
Date d'inscription : 16/10/2016

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par brusky le Dim 16 Oct 2016, 19:28

Bonsoir,

Si tu n'as ni le 60 volts ni le 42 volts, alors ton alimentation est à dépanner.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par Tintin93 le Dim 16 Oct 2016, 19:31

Je dois faire quoi

Tintin93

Localisation : 93270
Nombre de messages : 13
Date d'inscription : 16/10/2016

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par noflip95 le Dim 16 Oct 2016, 19:36

La vidéo est sur cette page : [Vous devez être inscrit et connecté pour voir ce lien]

Mais bon, s'il n'y a ni 60 v , ni 42 v, les afficheurs ne peuvent s'allumer. Il faut trouver pourquoi, en suivant le schéma électrique (il est indispensable d'avoir le plan). L'alimentation "haute tension" sort du transfo à 69 v et va vers la carte alim (qui redresse et régule les 60/42 v). Déjà, vérifier si le fusible de protection n'est pas grillé.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 707
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par Tintin93 le Dim 16 Oct 2016, 19:38

Les fusibles ne sont pas griller je viens de vérifier
Je ne connais pas trop encore désoler ou se trohve le transfo

Tintin93

Localisation : 93270
Nombre de messages : 13
Date d'inscription : 16/10/2016

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par brusky le Dim 16 Oct 2016, 19:48

Les 2 transfos se trouvent dans la caisse, c'est le plus petit qui fournit le 69v

[Vous devez être inscrit et connecté pour voir cette image]

 Tu peux voir le premier fusible marqué 69v, à ce stade c'est du courant alternattif qui est envoyé vers la plaque d'alimentation où tu devrais retrouver le 60 et le 42 volts continu qui alimentent les afficheurs.


Dernière édition par brusky le Dim 16 Oct 2016, 19:52, édité 2 fois

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par Tintin93 le Dim 16 Oct 2016, 19:49

Merci je vais voir de suite

Tintin93

Localisation : 93270
Nombre de messages : 13
Date d'inscription : 16/10/2016

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par Tintin93 le Lun 17 Oct 2016, 15:14

Jai Du 40v qui sort au lieu de 69

Tintin93

Localisation : 93270
Nombre de messages : 13
Date d'inscription : 16/10/2016

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par philippe91 le Lun 17 Oct 2016, 15:37

Salut

tu as pris ta mesure ou ???

@++
avatar
philippe91
Modérateur
Modérateur

Localisation : Ile de france 91
Nombre de messages : 337
Age : 62
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par Tintin93 le Lun 17 Oct 2016, 15:44

J'ai pris sur le transfo qui amène les 60 42 v si j'ai du malade prendre ou dois prendre les mesures sur le transfo pour savoir si y'a bien 69v

Tintin93

Localisation : 93270
Nombre de messages : 13
Date d'inscription : 16/10/2016

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par brusky le Lun 17 Oct 2016, 16:04

Bonjour,

Je pense que le mieux est de ne pas t'entêter à vouloir prendre les tensions sur le transfo car tu risques de faire tout griller, et c'est dangereux, il y a risque d'électrocution..

Tu vas nous donner les tensions que tu relèves dans le fronton sur la carte d'alimentation, celle en bas à gauche.

Tu mets ton multimètre en tension continue pour pouvoir mesurer jusqu'à 100 volts .

Ensuite tu mesures sur le gros condensateur vertical, en bas à droite de la carte d'alimentation la tension que tu as entre les 2 bornes du condensateur.

Inscris ici la tension que tu as trouvée.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: Problème afficheur Solar ride

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum