Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» .....A pleurer ...
par flipp61 Hier à 21:46

» Oxyde ou pas Oxyde sur cette CPU ?
par rygar Dim 18 Fév 2018, 18:20

» Bobine Sol 7 ne fonctionnes plus dans mon nouvel Excalibur + une ampoule commandée
par Slamtilt Dim 18 Fév 2018, 17:46

» Bon anniversaire NOFLIP95
par noflip95 Sam 17 Fév 2018, 22:03

» devil's dare, prb d'initialisation au lancement de la partie
par drzsm46 Sam 17 Fév 2018, 17:12

» Famille des processeurs 68xx Motorola
par rygar Mar 13 Fév 2018, 16:58

» presentation possesseur d'un devil's dare
par drzsm46 Lun 12 Fév 2018, 20:19

» Millionaire WMS me reste 2 soucis
par Slamtilt Lun 12 Fév 2018, 11:34

» problème de son sur un Bally Motordome
par rygar Lun 12 Fév 2018, 10:19

» QUESTION CORRECTIFS DE MASSES SYS80B
par samish Mer 07 Fév 2018, 12:12

» Présentation, nouveau sur le forum
par rygar Mer 07 Fév 2018, 07:48

» panne gestion des switchs sur genesis
par samish Mar 06 Fév 2018, 22:33

» problème de compatibilité de dot gottlieb vs sega
par Sandraoli Lun 05 Fév 2018, 07:17

» oups j'ai oublié de me présenté
par Sandraoli Sam 03 Fév 2018, 18:18

» Restauration Navajo AMI
par Flip14 Sam 03 Fév 2018, 14:16






probleme sur devil dare

Page 2 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 18:10

bon j ai reprise les tension avec la nouvelle carte 
TP1 = 63volt
TP2 = 45Volt
TP4 = 5.2Volt
TP5 = 8.7Volt

pour moi elle sont bonne alors la je seche car maintenant il ne se passe plus rien avant je pouvait jouer sans les compteurs mais la plus rien.

lulu

Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 18:22

je joind quelque photos sur alim les deux leds sont bien allumee et les tension sont bonne [Vous devez être inscrit et connecté pour voir cette image]
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 18:25

[Vous devez être inscrit et connecté pour voir cette image]
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 18:27

[Vous devez être inscrit et connecté pour voir cette image]
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 18:29

[Vous devez être inscrit et connecté pour voir cette image]
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 18:30

[Vous devez être inscrit et connecté pour voir cette image]
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 19:01

merci pour votre aide car la je vois pas pourquoi il ne fonctionne plus tous les fusibles sont ok.
merci
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par flip78 le Dim 02 Oct 2016, 19:36

Bonsoir,

Maintenant tu n'as plus rien ?

Les lampes ne clignotent pas sur le plateau ?

Il a bien 5v aux bornes du condensateur sitiué près du connecteur d'alimenation sur la cpu ?

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1200
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 19:51

si toute les lampe clignotes quand je mets des credit. le compteur les affiche mais je peut pas jouer les boules n arrivent plus pour le 5 volt du condo je regarde.


Dernière édition par lulu le Dim 02 Oct 2016, 19:57, édité 1 fois
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 19:55

j ai regarder sur le condo donc j ai 5v en bas du condo  le  - pris sur le TP3 com.j ai pris le plus 5v sur TP4 et j ai bien du 5v aussi sur l autre borne du condo
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par flip78 le Dim 02 Oct 2016, 20:06

Donc la cpu fonctionne
et tu n'as que le petit afficheur ?
Peux-tu rentrer dans les tests ?

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1200
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 20:08

oui mais je le voi juste sur le petit afficheur


Dernière édition par lulu le Dim 02 Oct 2016, 20:14, édité 1 fois
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 20:10

quand j appui sur le bouton test j ai bien 00 qui s achiffe
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 20:13

un exemple la il fait le test affichage mais je ne vois que le test se faire sur les deux petit affichage.et compte bien part contre mais rien sur les compteur.
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par flip78 le Dim 02 Oct 2016, 20:59

si rien ne s'affiche sur les afficheurs 7 digits, il faut vérifier les tensions directement sur les afficheurs.
le 5v alternatif aussi.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1200
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Lun 03 Oct 2016, 07:30

ok mais entre quel bornes je prend la mesure pour verifier le 5volt.
merci pour ton aide.
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Page 2 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum