Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Salons à venir - 2018 -
par danny60 Hier à 11:52

» Article : Count down, resto plateau
par Rocknroll 95 Mar 16 Jan 2018, 17:34

» Manque des sons sur raven
par Rocknroll 95 Mar 16 Jan 2018, 17:31

» 6ème week end flipper à Roissy en Brie
par charlemagne Lun 15 Jan 2018, 13:26

» Raviver un afficheur alphanumérique Gottlieb pompé
par flipp61 Dim 14 Jan 2018, 22:17

» Restauration Counterforce
par Rocknroll 95 Dim 14 Jan 2018, 12:47

» Grand Lizard à refaire
par Slamtilt Sam 13 Jan 2018, 18:16

» Mon Rescue 911 à des absences...
par Slamtilt Sam 13 Jan 2018, 12:36

» Il y à des Gremlins dans mon Volcano...
par Slamtilt Sam 13 Jan 2018, 12:30

» Pouvons nous faire aller un Knocker plus fort ?
par Flip14 Ven 12 Jan 2018, 21:24

» Flipper aperçu ou vu dans un film
par Flip14 Ven 12 Jan 2018, 20:47

» Une affaire à ne pas louper
par Rocknroll 95 Jeu 11 Jan 2018, 21:24

» RESOLU: CPU SYSTEM80 pas de mise en jeu
par flipp61 Mer 10 Jan 2018, 14:08

» Documentation flipper Data East Monday night football
par flipp61 Sam 06 Jan 2018, 16:22

» 3éme tournoi de flipper du 'Bar de l'esplanade'
par danny60 Sam 06 Jan 2018, 13:16






probleme sur devil dare

Page 1 sur 6 1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme sur devil dare

Message par lulu le Ven 16 Sep 2016, 20:12

bonjour a tous je n'est pas l abitude des forum donc je vous demande d etre sympa avec moi.voila mon probleme j ai mon flipper devis dare qui ne fonctionne plus au niveau des afficheurs des scores.bonus et multi balle .il y a juste les crédits qui fonctionne.sinon tous le reste fonctionne bien le son ok et la partie plateau ok aussi je peut jouer une partie sans souci mais pas de score .j ai regarder alim voila les tension relever flipper allumer.TP5 /3.90V .TP1/67.8V .TP2/48.7V TP4/5.04V
VOILA MERCI POUR VOTRE AIDE.
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Ven 16 Sep 2016, 20:19

je precise que je n est pas de 8v mais une tension de 3.90v j ai une resistance bien noir la r12 cela pourrais venir de la ?
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par flip78 le Ven 16 Sep 2016, 20:43

Bonsoir,

sur TP5 tu devrais avoir 8v.

Il faut remplacer la résistance R10 de 30 ohms par une de 560 ohms, et changer aussi la zener CR7 de 8,2 V.

Si R12 est cramée il faudra la changer.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Ven 16 Sep 2016, 21:16

bonsoir merci pour l aide pour la 560ohm en quel puissance ? une 1.5w suffit ou pas.
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par flip78 le Sam 17 Sep 2016, 09:32

oui même moins ira aussi

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 18 Sep 2016, 17:29

merci pout t es reponses je vais changer tous sa cette semaine je te tien informer de l evolution.
merci pour l aide.
stephane
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 18 Sep 2016, 19:04

bon il y a du mieux le probleme c est que je n est pas sous la mais une resistance de 560ohm la plus proche que j ai c est une 510 ohm que j ai mise pour voir les tensions j ai changer aussi la diode bon sa c etait rien voila mais tension sur:
TP1 - 67.1v
TP2 - 49v
TP4 - 5.05v
TP5  - 13.04 v

voila tour les tension cela me parrait elevée comme tension ou cela peut le faire tous sa a vide .
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par flip78 le Dim 18 Sep 2016, 22:07

en TP5 il devrait avoir 8V, la zener est a changer

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Ven 23 Sep 2016, 11:45

bon un peut de nouvelles.
j ai du parti en urgence de mon domicile donc pas eu le temps de changer les composant en question mais j avais commandee une autre carte d alim en bonne etat et tester par le vendeur la carte est arrivee chez moi donc je dit a mon epousse de la remplacer et quand elle allume le flipper c est encore pire que la mienne car moi j avais encore l affichage des credit et avec la nouvelle cela me marque des CCCC .bizzare tous sa.
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

photo du panneau

Message par lulu le Ven 23 Sep 2016, 11:47

photo du panneau avec la nouvelle carte
Fichiers joints
mms_img-1776953425i.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(251 Ko) Téléchargé 1 fois
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par flip78 le Ven 23 Sep 2016, 13:00

Bonjour,

Avec la nouvelle carte alimentation, le reste fonctionne ?

Si non, (comme je pense), alors la carte a soit un problème de 5V, soit un connecteur n'a pas été bien rebranché.

Les 2 leds son-elles allumées sur la carte alimentation ?

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Ven 23 Sep 2016, 19:33

je c est pas pour les leds je vais lui demande de regarder si il y a le 5v (c est pas gagner mais impossible pas francais c est comme sa con dit .
en tous qu a merci.
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 25 Sep 2016, 09:59

bon c est pas gagné elle ne c est pas changer la carte donc je rentre samedi je te tien informer a mon retour.
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 13:18

bon apres un retour a la maison.j ai changer ma carte d alim j ai verifier les tension elle son bonne mais toujours rien et depuis j ai plus le tableau .alors qu avec l aucienne je pouvais jouer mais il me manquer l affichage.mais la j ai plus rien meme avec l ancienne carte .
je suis un peut perdu j ai regader les connecteur il sont tous bien brancher.cela ne peut pas etre ma cpu.
merci
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Dim 02 Oct 2016, 18:10

bon j ai reprise les tension avec la nouvelle carte 
TP1 = 63volt
TP2 = 45Volt
TP4 = 5.2Volt
TP5 = 8.7Volt

pour moi elle sont bonne alors la je seche car maintenant il ne se passe plus rien avant je pouvait jouer sans les compteurs mais la plus rien.
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Page 1 sur 6 1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum