Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Salons à venir - 2018 -
par rygar Hier à 10:18

» Une affaire à ne pas louper
par Rocknroll 95 Ven 20 Avr 2018, 11:38

» changer de direction après un tir dans le panier flipper droit
par soito77 Ven 20 Avr 2018, 11:01

» Faire un don pour le FORUM Hyper important
par flip78 Jeu 19 Avr 2018, 20:55

» Pièces détachées pour Williams FunHouse
par KenDoll Mer 18 Avr 2018, 21:53

» Probleme A1J5 RACK EM UP
par soito77 Mer 18 Avr 2018, 12:51

» Son très faible Gottlieb GENESIS
par samish Lun 16 Avr 2018, 12:12

» bille danx le tx sector ...
par danny60 Sam 14 Avr 2018, 20:39

» Eclairage fantomatique sur Black Hole
par rygar Ven 13 Avr 2018, 06:21

» joker poker sys1 probleme
par Flip14 Mar 10 Avr 2018, 20:46

» tx sector me fait n'importe quoi.
par tomcat27 Sam 07 Avr 2018, 15:21

» Panne batteur du haut gauche flipper royal rumble
par Fishsman Sam 07 Avr 2018, 01:26

» Panne sur Diamond Lady (Gottlieb 80B)
par marine Mar 03 Avr 2018, 19:07

» .....A pleurer ...
par rygar Mar 03 Avr 2018, 16:03

» Le prochain STERN sera...
par sysley Mar 03 Avr 2018, 07:02


probleme sinbad syst1

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Re: probleme sinbad syst1

Message par brusky le Lun 18 Avr 2016, 21:16

Quand tu vas jusqu'au test 13, tu vas avoir toutes les lampes qui vont s'allumer puis il va tester toutes les bobines et ensuite il va tester tous les switchs, si l'un d'entre eux est fermé, il va te l'indiquer dans la fenêtre du nombre de parties, tu relèves les n° annonvcés si tu en as et tu nous tiens au courant.

Le test 13 est celui juste après le test des afficheurs 2 et 4.

brusky
Modérateur
Modérateur

Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par soito77 le Lun 18 Avr 2016, 22:49

c est quel numéros le câblage des switchs?
je fait le test 13 demain et je vous tiens au courant
avatar
soito77

Localisation : seine et marne
Nombre de messages : 92
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par danny60 le Mar 19 Avr 2016, 05:31

il faut étudier la documentation pour comprendre également de toi même.

[Vous devez être inscrit et connecté pour voir cette image]


[Vous devez être inscrit et connecté pour voir cette image]
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6841
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par soito77 le Mar 19 Avr 2016, 09:22

ta raison danny j ai regarder la doc et voici ce que j ai fait
tout d abord j ai fait le test 13 comme me la dit brusky sur sinbad et quand j appui sur un contact rien ne s affiche 

j ai fait pareil sur mon totem avec driver du totem et rien ne  affiche non plus quand actionne un contact??

Apres j ai tester le cableA1J5/A3J1  de mon totem et je l ai mis sur sinbad même résultat

j ai pris les mesures des Transistors MPSU45 sur la CD
fil noir patte de gauche et fil rouge patte milieu
Q2 1143
Q1 1140 
Q3 1120
Q4 978
Fil noir patte droite et fil rouge milieu
Q2  070 les lumières éteignent quand je touche le transistor
Q1  075 on entend les relais
Q3  073
Q4  715
Voila ce que j ai tester
avatar
soito77

Localisation : seine et marne
Nombre de messages : 92
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par soito77 le Mar 19 Avr 2016, 09:48

je lui avait pas laisser le temps en fin  mode 13 il affiche zero
et quand actionne un contact il affiche bien son numero
avatar
soito77

Localisation : seine et marne
Nombre de messages : 92
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par brusky le Mar 19 Avr 2016, 10:05

On ne teste pas les transistors flipper allumé!!!!!!!

 En test 13, il faut le laisser aller jusqu'au bout et le flipper se remettra de lui-même en position de jeu lorsqu'il aura fini.


 Pour qu'un flipper fonctionne bien, il faut que tous les connecteurs soient vérifiés, et que toutes les lamelles à l'intérieur soient vérifiées avec un petit tournevis pour voir si elles sont bien flexibles et exemptes de vert de gris. 99% des pannes sont là!

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par soito77 le Mar 19 Avr 2016, 10:26

j ai refait connectique A3J5 rien de changer
avatar
soito77

Localisation : seine et marne
Nombre de messages : 92
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par soito77 le Mar 19 Avr 2016, 10:40

bon alors flipp éteint test transistorsFIL NOIR A GAUCHE
Q2 1416
Q1 1428
Q3  818
Q4  810
 
FIL NOIR A DROITE
Q2 803
Q1 808
Q3 806
Q4 843
avatar
soito77

Localisation : seine et marne
Nombre de messages : 92
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par soito77 le Mar 19 Avr 2016, 12:20

j ai voulu tester le cordon A1J5 A3J1 du sinbad sur mon totem
total en remettant son cordon origine sur le totem j ai maintenant les couloirs A B C D qui ne compte plus les points 
j ai réussi a planter mon totem aussi 
et maintenant en plus des when lit j ai le x2 et x4 qui reste allumer sur le sinbad
avatar
soito77

Localisation : seine et marne
Nombre de messages : 92
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par brusky le Mar 19 Avr 2016, 12:33

On ne le dira jamais assez toutes les manipulations sur un flipper  doivent être opérées flipper éteint, on a jamais vu un chauffeur changer sa roue en roulant.

Ceci dit il te faut du K2 contact pour raviver les contacts et rétablir les constantes. on met une pichnette dans chacun des connecteurs, on attend trois minutes et on rebranche. Une fois qu'on a tout rebranché on attend que tout se soit évaporé 2 à 3 minutes et on allume pour voir le résultat.

Les seules opérations permises sont la vérification des tensions en sortie d'alimentation et encore avec le seul connecteur du bas de branché.


Pour tes transistors tu dis fil noir  ou fil rouge, mais tu les mets où les deux. Le mpsu 45 quand on la regarde on a E B C , émetteur à gauche, Base au centre et collecteur à droite.


Dernière édition par brusky le Mar 19 Avr 2016, 13:55, édité 2 fois

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par soito77 le Mar 19 Avr 2016, 12:36

j ai fait la manip des changement de cordon flipper eteint
et après j ai ralumer
avatar
soito77

Localisation : seine et marne
Nombre de messages : 92
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par brusky le Mar 19 Avr 2016, 12:50

Revérifie que ton alim donne bien les tensions requises et vérifie les connecteurs de l'alim, attention ! débrancher tous les connecteurs de l'alim sauf celui du bas et allumer le flipper pour relever les tensions.

Mets-nous les tensions ici.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par philippe91 le Mar 19 Avr 2016, 14:31

Salut

Surtout quand tu défait le connecteur du bas de l'alimentation regarde bien le sens
Plusieurs on mis HS leur alimentation en le rebranchant a l'envers il y a pas de détrompeur
La tu as pas a le débranché

@++

Philippe
avatar
philippe91
Modérateur
Modérateur

Localisation : Ile de france 91
Nombre de messages : 337
Age : 62
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par soito77 le Mar 19 Avr 2016, 17:14

bon j ai déjà résolu la panne du totem j ai refait le A1J6 et tout va mieux
j ai mis la carte alim qui fonctionne bien du totem sur le sinbad 
et la toujours c est même lumière qui  reste constamment allumer 
when lit extra ball et maintenant x2 et x4
petite parenthèse merci pour votre patience et vos conseils
avatar
soito77

Localisation : seine et marne
Nombre de messages : 92
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par soito77 le Mar 19 Avr 2016, 17:58

ca y est les gars 
c est le cordon A1J5 A3J1 avec la driver qui déconnes ensemble 
car je mettais une driver ok et le problème venait du cordon 
je changeais le cordon et c était la driver origine qui déconnais
alors avec une bonne driver et un bon cordon tout va bien
total Q4 Q5 doivent être hs sur la driver je vais changer ca on verra 
je vais devoir refaire le cordon
et j ai une carte alim qui fonctionne mais j ai pas affichage qui arrive 
vous avez une idee sur le ci hs de alim
merci a vous tous
avatar
soito77

Localisation : seine et marne
Nombre de messages : 92
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par brusky le Mar 19 Avr 2016, 18:38

Que veux-tu dire par j'ai pas d'affichage qui arrive ? Tu veux dire que les afficheurs ne sont pas allumés?

Si c'est bien ça, il faut vérifier, les condos tantale, les 2 petits goutte et les deux petits transistors à côté.


Les connecteurs, toujours les connecteurs,  99% des pannes.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: probleme sinbad syst1

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum