Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Salons à venir - 2018 -
par danny60 Hier à 11:52

» Article : Count down, resto plateau
par Rocknroll 95 Mar 16 Jan 2018, 17:34

» Manque des sons sur raven
par Rocknroll 95 Mar 16 Jan 2018, 17:31

» 6ème week end flipper à Roissy en Brie
par charlemagne Lun 15 Jan 2018, 13:26

» Raviver un afficheur alphanumérique Gottlieb pompé
par flipp61 Dim 14 Jan 2018, 22:17

» Restauration Counterforce
par Rocknroll 95 Dim 14 Jan 2018, 12:47

» Grand Lizard à refaire
par Slamtilt Sam 13 Jan 2018, 18:16

» Mon Rescue 911 à des absences...
par Slamtilt Sam 13 Jan 2018, 12:36

» Il y à des Gremlins dans mon Volcano...
par Slamtilt Sam 13 Jan 2018, 12:30

» Pouvons nous faire aller un Knocker plus fort ?
par Flip14 Ven 12 Jan 2018, 21:24

» Flipper aperçu ou vu dans un film
par Flip14 Ven 12 Jan 2018, 20:47

» Une affaire à ne pas louper
par Rocknroll 95 Jeu 11 Jan 2018, 21:24

» RESOLU: CPU SYSTEM80 pas de mise en jeu
par flipp61 Mer 10 Jan 2018, 14:08

» Documentation flipper Data East Monday night football
par flipp61 Sam 06 Jan 2018, 16:22

» 3éme tournoi de flipper du 'Bar de l'esplanade'
par danny60 Sam 06 Jan 2018, 13:16






Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par flip78 le Mar 26 Avr 2016, 10:13

Ah donc possible un fil dénudé dans l'un des torons aussi, si les cartes sont ok, c'est forcément dans le câblage.

flip78
Modérateur
Modérateur

Nombre de messages : 1199
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par Zigomatix le Mar 10 Mai 2016, 21:02

Bonjour a toutes et tous, je reviens car j'ai enfin résolu mon problème.
Du moins je l'espère car cela fait plusieurs jours que les slam tilts ont cessé !
Donc pour en faire profiter tout le monde :
La cause était "évidement" la coulure d'acide qui avait eu la bonne idée de immiscer partout y compris dans les connecteur femelle 1J8 et 1J10 ainsi que sous les plastiques des mêmes connecteurs mâles (voir photo)[Vous devez être inscrit et connecté pour voir ce lien]
Voila mon flip semble stable maintenant.
Je vais pouvoir m'attaquer a la partie esthétique de la rénovation Very Happy

Merci a tous pour votre aide sur ce Forum.

A bientôt

Patrick

Zigomatix

Localisation : 56
Nombre de messages : 33
Age : 46
Emploi/loisirs : Enseignant lycée technique / Tout ça !
Date d'inscription : 01/01/2016

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par flipp61 le Mar 10 Mai 2016, 22:52

Ok tant mieux si ca marche bounce bounce bounce.
Mais si l'acide des piles est arrivée jusqu'aux connecteurs du bas, la carte doit etre salement attaquée autour des piles Crying or Very sad Crying or Very sad. Si c'est ca attends toi a d'autres pannes, sans vouloir te casser le moral.
Tu peux nous faire une photo d'ensemble d'assez pret?
Bonne restauration.

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 794
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par Zigomatix le Dim 15 Mai 2016, 17:54

Salut, désolé pour le retard ...
non tu ne me casse pas le moral t'inquiètes ...
Voici les photos :

[Vous devez être inscrit et connecté pour voir ce lien]
et  ça :
[Vous devez être inscrit et connecté pour voir ce lien]
Ceci étant comme vous me l'aviez suggéré, j'ai pris mon courage à 2 mains, ma brosse a dents la plus petite (je l'ai même retaillée) et j'ai brossé l'ensemble de la partie sous les piles avec de l'eau distillée + vinaigre blanc (50/50) puis j'ai rincé avec de l'eau distillée seule puis un coup d'air comprimé puis une nuit de séchage sur un radiateur ...
Ces 2 photos ont été prise après l'opération de passivation.
Dans l'opération, un réseau de résistance est apparu comme fissuré (entouré en rouge sur la photo du message précédent), il a depuis été changé
Le flipper fonctionne "normalement" depuis (j'ai un autre petit soucis mais cela fera l'objet d'un nouveau post).

Merci pour vos précieux conseils.

Patrick

Zigomatix

Localisation : 56
Nombre de messages : 33
Age : 46
Emploi/loisirs : Enseignant lycée technique / Tout ça !
Date d'inscription : 01/01/2016

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par K. Flynn le Lun 24 Oct 2016, 21:40

flipp61 a écrit:Ok tant mieux si ca marche bounce bounce bounce.
Mais si l'acide des piles est arrivée jusqu'aux connecteurs du bas, la carte doit etre salement attaquée autour des piles Crying or Very sad Crying or Very sad. Si c'est ca attends toi a d'autres pannes, sans vouloir te casser le moral.
Tu peux nous faire une photo d'ensemble d'assez pret?
Bonne restauration.

Très classique la coulée d'acide jusqu'en bas de la carte sur les systèmes 11.

Au passage, la rangée de 8 transistors 2N6427 morfle quasi systématiquement (Q51, Q53, Q55, Q57, Q59, Q61,Q63, Q65) ; SR15 et SRC6 sont à surveiller également, ainsi que les 8 2N3904 (Q42 à Q49). U40 peut avoir quelque séquelles(même si d'aspect il parait sain) : ne pas hésiter à le changer si dysfonctionnement dans la matrice de swiches (colonnes). SR15 tient bien le choc en général, mais on est plus à ça prêt...

Il reste encore du vert-de-gris sur la carte, au niveau des soudures de certains composants (surtout des condos). C'est flagrant. Il ne faut pas hésiter à l'éliminer avec un stylo à fibre de verre, bien nettoyer la carte avec un produit anti-corrosif (je ne parle pas du mélange vinaigre-eau, qui a déjà du être passé, mais plutôt un spray nettoyant style Kontact WL), bien sécher, et protéger l'ensemble avec un vernis de tropicalisation (pour éviter que les soudures et les pattes de composants, agressées par le traitement anti-corrosion, se ternissent et/ou se ré-oxydent).

Ton réparateur c'est celui qui a mis à jour tes EPROMS ? Ça m'étonne de lui, il ne laisse pas passer ces détails en général...
avatar
K. Flynn
Spécialiste Williams SYS11

Localisation : Oise
Nombre de messages : 35
Date d'inscription : 05/06/2015

Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum