Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Restauration Counterforce
par kaufy01 Aujourd'hui à 15:16

» 6ème week end flipper à Roissy en Brie
par charlemagne Aujourd'hui à 13:45

» panne gestion des switchs sur genesis
par jerome 08 Aujourd'hui à 11:38

» Restauration Navajo AMI
par Flip14 Hier à 16:04

» Hook, quelques lampes commandées ne donnent pas signe de vie
par noflip95 Hier à 12:25

» Bobine HS sur Data East Hook
par Slamtilt Sam 20 Jan 2018, 14:43

» Salons à venir - 2018 -
par danny60 Jeu 18 Jan 2018, 11:52

» Article : Count down, resto plateau
par Rocknroll 95 Mar 16 Jan 2018, 17:34

» Manque des sons sur raven
par Rocknroll 95 Mar 16 Jan 2018, 17:31

» Raviver un afficheur alphanumérique Gottlieb pompé
par flipp61 Dim 14 Jan 2018, 22:17

» Grand Lizard à refaire
par Slamtilt Sam 13 Jan 2018, 18:16

» Mon Rescue 911 à des absences...
par Slamtilt Sam 13 Jan 2018, 12:36

» Il y à des Gremlins dans mon Volcano...
par Slamtilt Sam 13 Jan 2018, 12:30

» Pouvons nous faire aller un Knocker plus fort ?
par Flip14 Ven 12 Jan 2018, 21:24

» Flipper aperçu ou vu dans un film
par Flip14 Ven 12 Jan 2018, 20:47






Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par Zigomatix le Sam 02 Jan 2016, 15:05

Bonjour,
Mon flipper à un problème qui survient de plus en plus souvent :
On est en pleine partie, et tout à coup, sans raison apparente (on ne le secoue pas  ...) il se réinitialise: Il se met dans l'état de fin des auto tests de démarrage.
Il attends alors que l'on appuie sur le bouton "start".
Il peut le faire 2 ou 3 fois de suite relativement rapprochées puis ne plus le faire pendant 1 heure ou 2.
Je précise que pour Noël nous étions 13 pendant 4 jours et qu'il a été sollicité (beaucoup d'enfants et d'adultes amateurs de flipp) et qu'il a parfaitement fonctionné.

La pile de sauvegarde peut elle avoir quelque chose a voir dans cette panne ?
Serait-ce un problème de RAM défectueuse ?

Désolé de n'avoir pas encore présenté mon flipper et de commencer par cette panne.

Merci d'avance pour vos conseils éclairés

Bonne année à tous !

Pat
Edit : en fait ce ne sont pas de reboots mais des slams tilts


Dernière édition par Zigomatix le Mar 17 Mai 2016, 12:28, édité 3 fois

Zigomatix

Localisation : 56
Nombre de messages : 33
Age : 46
Emploi/loisirs : Enseignant lycée technique / Tout ça !
Date d'inscription : 01/01/2016

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par flip78 le Sam 02 Jan 2016, 19:13

Bonsoir,

Je dirais de vérifier le 5v, les condos associés et le pont de diodes ...

Si le 5v chute alors la cpu reboote.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par Zigomatix le Dim 03 Jan 2016, 19:19

Bonjour, et merci pour cette piste.
J'ai vérifié le 5V et je trouve 5,09V en sortie de carte.

Cela me semble donc correct.
Par contre je n'ai pas réussi encore à identifier le circuit qui génère le 5V donc je n'ai pas localisé le pont de diode ni le condensateur de filtrage.

J'ai par contre identifié un circuit qui n'est pas conforme à la documentation fournie mais ce n'est pas du 5V.

Je continuerai mes investigations.

Merci

Pat

Zigomatix

Localisation : 56
Nombre de messages : 33
Age : 46
Emploi/loisirs : Enseignant lycée technique / Tout ça !
Date d'inscription : 01/01/2016

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par flipp61 le Lun 04 Jan 2016, 23:14

C'est quel circuit?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 795
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par Zigomatix le Mar 05 Jan 2016, 16:21

Si vous avez la doc page 58, il est dessiné que sur le connecteur 3J6 de la carte power supply la pin 1 est non connectée et la pin 2 est connectée à un fil gris-jaune (-12V unreg).
Sur mon flipper j'ai un fil noir-jaune connecté sur la pin 1 et un noir blanc sur la pin 2, le fil gris-jaune étant repoussé sur la pin 3 ...
Entre noir-jaune et masse = 0V
Entre noir-blanc et masse = -15,8 V
Entre noir-jaune et noir-blanc = 15,8 V

Au passsage, pris sur les TP j'ai
le +5 V est à 5,09 V
le + 12V unregulated est à 13,5 V
Le - 12V unregulated est à - 15,8 V.

Je ne sais toujours pas aquoi sert le fil noir jaune je n'arrive pas à le suivre.
Il semble que le noir-blanc ait remplacé le gris jaune...

A+
Pat

Zigomatix

Localisation : 56
Nombre de messages : 33
Age : 46
Emploi/loisirs : Enseignant lycée technique / Tout ça !
Date d'inscription : 01/01/2016

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par flipp61 le Mar 05 Jan 2016, 22:17

Tes tensions sont bonnes (un peu fort pour le-12).
Essaye de bouger tes faisceaux de fils quand ton flipper est en partie,  contrôle avant si tu ne vois pas un connecteur qui a chauffé et qui ferait mauvais contact.

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 795
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par Zigomatix le Lun 11 Jan 2016, 11:21

Bonjour, merci pour tous vos conseils.
Je pense avoir résolu mon problème et j'ai fait plusieurs manips :
1) J'ai récupéré un vieil oscilo au boulot et j'ai monitoré le +5 V, le +12 et le -12 et n'ai pas trouvé de variations significatives (le +5 ne bouge pas, le +12 "descend" à 13 V mini et le -12 reste stable).
2) Conformément à un post (désolé c'est sur flip*juke un concurrent et certainement ami) j'ai changé toutes les diodes qui sont accolées aux électro-aimants (bobines ou solénoïdes) ce sont des 1N4004 remplacées par des 1N4007 car les magasins ne stockent plus de 4004.
3) Conformément à ce site (http://pensa.fr/flipper/pinbot/), j'ai commandé une RAM 6116 ainsi qu'un support DIP24. Je ne les ai pas encore reçus. du coup je vais attendre pour la changer de voir si il est stable.

Merci encore et a bientôt mais j'espère dans une autre rubrique que celle des pannes Wink

Pat

Zigomatix

Localisation : 56
Nombre de messages : 33
Age : 46
Emploi/loisirs : Enseignant lycée technique / Tout ça !
Date d'inscription : 01/01/2016

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par danny60 le Lun 11 Jan 2016, 11:29

Un concurant non et un ami non désolé
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6825
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par Zigomatix le Ven 15 Jan 2016, 21:30

Bonsoir,
OK c'est noté ni concurrent ni ami.

Les reboots intempestifs ne se sont pas arrêtés donc j'ai changé la RAM. Au passage j'ai pu m’apercevoir que les personnes qui l'ont "entretenu" auparavant ne sont pas toutes des pros du fer à souder ...
Cela n'a rien changé, le reboots sont toujours la mais entre temps j'avais commandé des ampoules et je les ai changées (presque toutes les #89 et #1251).
Bilan des opérations: la ligne C de mon flip n'est quasiment jamais commandée, les lampes sont neuves et elles ne s’allument jamais.
Donc j'ai regardé le relais en question et la je ne comprends plus rien: La carte support du relais comprends 5 points de soudures marqués GND, +28, DRV, NC et COIL.
Il a visiblement été réparé mais j'ai 2 fils rouges qui sont soudés ensemble et qui relient la borne GND et +28 de la carte support (voir photo).
[Vous devez être inscrit et connecté pour voir ce lien]
D'ou ma question : Est-ce un câblage normal ? quelqu'un aurait-il un pinbot ou un williams system 11A qui fonctionne et qui pourrai me prendre une photo de ce relais de selection.

Deuxième chose comment fait on pour ouvrir ces relais ? pour les contrôler, il faut tirer dessus ?

Merci d'avance
Patrick

Zigomatix

Localisation : 56
Nombre de messages : 33
Age : 46
Emploi/loisirs : Enseignant lycée technique / Tout ça !
Date d'inscription : 01/01/2016

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par flipp61 le Ven 15 Jan 2016, 22:06

J'ai un pinbot à la maison, je regarde demain. C'est sous le plateau ?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 795
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par Zigomatix le Ven 15 Jan 2016, 22:14

Cool merci.
Oui en bas a droite sous le vortex il y a 2 relais celui dont je parle est le plus haut des 2 quand le plateau est vertical.

Zigomatix

Localisation : 56
Nombre de messages : 33
Age : 46
Emploi/loisirs : Enseignant lycée technique / Tout ça !
Date d'inscription : 01/01/2016

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par flipp61 le Sam 16 Jan 2016, 09:48

[Vous devez être inscrit et connecté pour voir ce lien]

Voila la photo du relais.
Tu as en partant d'en haut.
2 rouges
1 marron/bleu
1 marron
2 oranges

Ca a l'air de correspondre avec le tien

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 795
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par Zigomatix le Sam 16 Jan 2016, 11:36

OK bon c'est rassurant !
Je suis novice en électricité / électronique mais quand même court-circuiter une borne repérée +28 avec une borne repérée GND ça surprends !
Bon je vais chercher plus avant donc.
Merci pour ta réactivité ultra rapide Flip61.

Zigomatix

Localisation : 56
Nombre de messages : 33
Age : 46
Emploi/loisirs : Enseignant lycée technique / Tout ça !
Date d'inscription : 01/01/2016

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par Zigomatix le Ven 22 Jan 2016, 21:32

Bonsoir, je reviens vers vous car mon flip est toujours victime de reboots intempestifs.
J'ai remarqué une chose curieuse :
En sortie de la carte power il est indiqué que les solénoïdes sont alimentés en +34 V DC. Comment est ce possible alors que cette ligne d'alimentation est raccordée à un bobinage du transformateur qui sort du 26V AC ? En tout cas voila ce que je mesure mon transfo sort du 29 VAC et en sortie de pont de diodes j'ai 26V enfin sur la ligne d'alimentation des solénoïdes j'ai 25,7 V.
Alors erreur de frappe ? le 34 V devrait être 24 V ?

Je suis vraiment dans le flou concernant ces reboots.

Merci de votre aide.
Pat

Zigomatix

Localisation : 56
Nombre de messages : 33
Age : 46
Emploi/loisirs : Enseignant lycée technique / Tout ça !
Date d'inscription : 01/01/2016

Revenir en haut Aller en bas

Re: Résolu : Wiliams Pin*Bot system 11A "reboote" n'importe quand (Slam tilts)

Message par flipp61 le Ven 22 Jan 2016, 22:42

Mets un multimetre sur le 5v sur la cpu et fais faire une partie a quelqu'un. Pendant que la personne joue regarde si la tension ne chute pas trop pendant l'activation des differentes bobines et flippers.

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 795
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum