Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Article : Count down, resto plateau
par Rocknroll 95 Hier à 17:34

» Manque des sons sur raven
par Rocknroll 95 Hier à 17:31

» 6ème week end flipper à Roissy en Brie
par charlemagne Lun 15 Jan 2018, 13:26

» Raviver un afficheur alphanumérique Gottlieb pompé
par flipp61 Dim 14 Jan 2018, 22:17

» Restauration Counterforce
par Rocknroll 95 Dim 14 Jan 2018, 12:47

» Grand Lizard à refaire
par Slamtilt Sam 13 Jan 2018, 18:16

» Mon Rescue 911 à des absences...
par Slamtilt Sam 13 Jan 2018, 12:36

» Il y à des Gremlins dans mon Volcano...
par Slamtilt Sam 13 Jan 2018, 12:30

» Pouvons nous faire aller un Knocker plus fort ?
par Flip14 Ven 12 Jan 2018, 21:24

» Flipper aperçu ou vu dans un film
par Flip14 Ven 12 Jan 2018, 20:47

» Une affaire à ne pas louper
par Rocknroll 95 Jeu 11 Jan 2018, 21:24

» RESOLU: CPU SYSTEM80 pas de mise en jeu
par flipp61 Mer 10 Jan 2018, 14:08

» Documentation flipper Data East Monday night football
par flipp61 Sam 06 Jan 2018, 16:22

» 3éme tournoi de flipper du 'Bar de l'esplanade'
par danny60 Sam 06 Jan 2018, 13:16

» Un anniversaire de plus
par danny60 Ven 05 Jan 2018, 21:05






COMET de Williams - Affichage non fonctionnant

Voir le sujet précédent Voir le sujet suivant Aller en bas

COMET de Williams - Affichage non fonctionnant

Message par Hervepdf le Ven 01 Jan 2016, 21:00

Salut à tous et bonne année 2016,

Je viens de remettre en état de fonctionnement un Flipper COMET, fort sympathique.

Tout fonctionne très bien, excepté l'affichage. Et sans afficheur difficile de mener les diags.

Ci-joints 3 clichés dont la carte display pilotant les 4 afficheurs "playeurs"  et les 2 afficheurs "credits" & "ball in play".

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Idées et conseils bienvenus.

Merci
Hervé

Hervepdf

Localisation : France
Nombre de messages : 11
Date d'inscription : 30/12/2014

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par flipp61 le Ven 01 Jan 2016, 21:36

As tu controlé les tensions sur la carte alim?
Tu as les schemas de ton jeu?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 794
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par flip78 le Sam 02 Jan 2016, 09:19

Bonjour,

Sur la première photo img_2810.jpg, je vois "10" et "80" sur celui des crédits...

Cependant ce n'est pas très lumineux, possible problème d'alim ou de tube fatigué.

Essaye de débrancher les autres afficheurs et de ne garder que celui la pour voir, et teste tes tensions + et - 100 v.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par Hervepdf le Sam 02 Jan 2016, 12:57

hello, merci à vous deux.
En fait, l'affichage des crédits ne s'allument plus.
J'ai débranché les autres afficheurs, résultat : pas mieux.
mesures du Display Power 3J5 :
plug 3 : -  15.9 v dc  (réf -100v)
plug 4 : +102.6 v dc (réf +100v)
plug 6 : +   4.9 v dc (réf +5v)
la tension sur le plug 3 est bien loin de la référence donc suspecte
autres observations par mesures, lorsque j'éteins le Flipper, les tension des plug 4 & 6 passe à 0 en moins de 1 min, alors que celle du plug 3 diminue très lentement et passe à 0 entre 10-15 minutes.
je n'ai pas d'expertise en électronique, quel(s) composant(s) vous semblerait défectueux ? et comment puis je les tester/vérifier svp ?
Ci-joints 3 photos : plans carte Power & schéma électronique & carte
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Merci de votre aide,
Hervé

Hervepdf

Localisation : France
Nombre de messages : 11
Date d'inscription : 30/12/2014

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par flipp61 le Sam 02 Jan 2016, 13:12

Donc probleme -100v, tu as un multimetre?
Verifies deja les resistances et diodes, je pense que si c'etait un transistor ton fusible grillerait(mais pas sur a 100%)

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 794
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par Hervepdf le Sam 02 Jan 2016, 15:00

oui, j'ai un multimètre.
le temps de déjeuner, j'ai laissé le Flipper branché (non allumé) et impossible de la rallumer, le fusible principal de 4 Amp a grillé. il faut que je regarde le transistor si je comprends ta réponse. Sur la photo est ce bien la pièce en forme de losange située au centre du radiateur noir ?

Hervepdf

Localisation : France
Nombre de messages : 11
Date d'inscription : 30/12/2014

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par flipp61 le Sam 02 Jan 2016, 15:45

Non le transistor dont tu me parles sert pour le 5V.
Tu as remis un fusible?
Si ton fusible a grillé sans que le flip soit allumé, ton filtre d'entrée doit en court circuit. Il faut remettre un fusible voir si il saute, si oui enlever le filtre(petite piece rectangulaire branchée sur l'arrivée du courant)
ATTENTION 220v

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 794
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par Hervepdf le Sam 02 Jan 2016, 17:34

Non je n'ai pas de 4A/25V en réserve et les qques boutiques d'électronique sont off ce samedi.
selon le schéma sur la ligne -100V je vois 2 transistors, Q3 (transistor SDS202) et Q4 (transistor MPSD02),
Dois je les remplacer ?

Pour le filtre est ce boîtier gris au fond de la caisse en photo ci-dessous ?
[Vous devez être inscrit et connecté pour voir ce lien]
A quoi sert il en réalité si je peux le retirer ? (pour ma compréhension).

Hervepdf

Localisation : France
Nombre de messages : 11
Date d'inscription : 30/12/2014

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par flip78 le Sam 02 Jan 2016, 18:13

Bonsoir,

Oui la ligne -100v est en défaut, ce sont donc tous les composants de cette ligne qu'il faut remplacer :
D4
ZR3
ZR4
Q4
Q3
C4
et VERIFIE les résistances ou change les !!!

Si 1 des composants ci dessus est en panne il va provoquer la mort immédiate des zeners et ou transistors ...

J'ai dépanné plusieurs fois ces alimentations, et par expérience cela ne sert à rien d'économiser sur une diode ... Même D4 qui parait anodine peut très bien être en cours circuit ... Et provoquera la mort immédiate de Q3 / Q4 une fois changés : Expérience VECUE !

Certains composants sont obsolète et introuvables, il existe des équivalents, tu peux t'inspirer de la liste qui est ici :

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]


Ensuite re-teste ton alim avec tous les afficheurs débranchés pour voir si ton -100v est revenu.

Ensuite étant donné que j'ai vu un peu d'affichage sur l'afficheur des crédits, je ne rebrancherais que celui la ...

Par la suite les autres afficheurs un par un ... Attention au nappes on peut se tromper en les branchant (1 rangée connectée au lieu des 2).

Prend quand même un peu de stock dans tes transistors / zeners car en cas de mauvaise manip ... Cela claque, le fusible ne protège hélas pas assez  Mad
En plus quand tu en as besoin, c'est le week-end et les magasins sont soit fermés soit trop loin ...


J'ai un COMET (Mon premier Flipper Smile) sur lequel remplacé tous ces afficheurs à gaz par des modèles à LED, j'ai conçu et réalisé cela en 2008, avant que les kits tout fait ne soient dispo sur le marché, car à cette époque mes afficheur gaz étaient h.s et bien trop coûteux par rapport au prix du flip !
Cela représente un vrai travail de graver les circuits imprimés et modifier la carte contrôleur display pour passer de +/- 100v à 5v ... Mais pour moi cela valait le coup !

Voici ce que cela donne :

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par Hervepdf le Dim 31 Jan 2016, 22:19

Bonsoir,

Après remplacement des composants, j'obtiens maintenant -95v, l'afficheur Crédit s'allume bien et bien lumineux.
Par contre, aucun des 4 afficheurs de score ne s'allument. Je vais remplacer le C4 au cas où, seul composant que je n'avais pas sous la main.

2 questions, je voudrais tester les tensions de :

1/ ma Display Card en photo, est un modèle 5760-09461-02 et je n'ai pas de doc concernant cette carte (schéma et tensions).
2/ les afficheurs ont 2 rangées x 16 pattes visibles sur la partie basse. Où puis je trouver les tensions attendues selon chaque patte ?

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Idées et infos bienvenues, Merci.

Hervepdf

Localisation : France
Nombre de messages : 11
Date d'inscription : 30/12/2014

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par flip78 le Lun 01 Fév 2016, 14:04

Bonjour,

Bon déjà un bon bon début avec l'afficheur 4 digits.

Pour la carte display il me semble que ta référence correspond aux cartes display utilisées dans les SYS7 Williams.

Vérifie avec un schéma de BLACK KNIGHT, cela devait être +/- compatible.

Dans mon COMET, j'ai une carte référence 5760-10846-00 et l'emplacement des circuits et des connecteurs ne ressemble en rien à la tienne.

Est-ce compatible ? Aucune idée, il faut comparer les 2 schémas. (Ils sont sur IPDB).

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par Hervepdf le Mar 02 Fév 2016, 22:16

Hello,
Merci du tuyau, j'ai trouvé un plan détaillé de la carte Display 5760 avec un "Time fantasy" de Williams.
J'ai testé le bornier de l'afficheur "credit/match" : tensions cohérentes.
Par contre pour les 4 afficheurs 4 player, au bornier j'ai -55.4v entre pin2(-100v)/pin14(comma) et +78.6v entre pin 12(+100v)/pin14. Est ce correct de suspecter que les tensions sont trop loin des tensions attendues pour allumer les afficheurs ? qques idées sur la root cause ? composant défectueux  à checker ou autres?
Merci.
Ci-joint le schéma de la carte [Vous devez être inscrit et connecté pour voir ce lien]

Hervepdf

Localisation : France
Nombre de messages : 11
Date d'inscription : 30/12/2014

Revenir en haut Aller en bas

Re: COMET de Williams - Affichage non fonctionnant

Message par flip78 le Mar 02 Fév 2016, 22:58

Si les tensions sont OK sur le petit afficheur alors les alims sont ok.

J'ai vu quelque part que les brochages des cartes n'étaient pas tout à fait identiques mais je ne me rappelle plus ou !

Vérifie bien cette partie, il y a fort a parier que cela vienne de la, si les tensions s'écroulaient, alors ce serait aussi le cas pour le petit afficheur. Il doit y avoir une différence dans le brochage ce qui explique les tensions que tu obtiens et qui s'avèrent insuffisantes pour allumer les afficheurs.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum