www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Banc de test driver Gottlieb System1
par flip78 Dim 20 Sep 2020, 15:25

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» panne flipper pinball pool
par nono22 Jeu 17 Sep 2020, 05:46

» Restauration d'un Gottlien "Buck Rogers"
par saturnzzz Lun 14 Sep 2020, 22:33

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Lun 14 Sep 2020, 20:59

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

» Williams "Contact" system 3
par Petitcurieux Lun 31 Aoû 2020, 20:13

» "Le Grand 8" Gottlieb/Christian Tabart
par flip78 Jeu 27 Aoû 2020, 19:14

» REMPLACEMENT PILE SUR FLIPPER CLASS1812
par CLASS1812 Mar 25 Aoû 2020, 09:30

» Problème avec les CI UDN7180A
par flip78 Ven 21 Aoû 2020, 10:53

» Panne flipper punky Willy
par Olimax62 Jeu 20 Aoû 2020, 12:43

» Fichier rom Title Fight
par flipp61 Dim 16 Aoû 2020, 15:11

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

Qui est en ligne ?
Il y a en tout 23 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 23 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Gottlieb / Partie ne démarre pas

Page 2 sur 14 Précédent  1, 2, 3 ... 8 ... 14  Suivant

Aller en bas

Gottlieb / Partie ne démarre pas - Page 2 Empty Re: Gottlieb / Partie ne démarre pas

Message par flip78 le Dim 15 Nov 2015, 22:43

La carte cpu semble ne pas démarrer correctement.

Cela est possible que ce soit lié à la partie oxydée par l'acide de la batterie qui a coulé.

flip78
Modérateur
Modérateur

Nombre de messages : 1401
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Gottlieb / Partie ne démarre pas - Page 2 Empty Re: Gottlieb / Partie ne démarre pas

Message par Seb le Lun 16 Nov 2015, 09:58

Bonjour flip78,

Merci pour les conseils j'ai démonté hier la carte CPU (A1) pour nettoyage, elle séchera toute la journée pour être remontée ce soir.

Brusky,

Je ne vois pas le fil dont tu parles pour recréditer les parties (en bas du monnayeur), je n'arrive pas a joindre des photos (il me dit que j'ai dépassé l'espace alors que la photo fait 0,5Mo),
Seb
Seb
Membre actif
Membre actif

Localisation : Maubeuge
Nombre de messages : 254
Age : 43
Emploi/loisirs : vtt, infomatique, bricolage
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Gottlieb / Partie ne démarre pas - Page 2 Empty Re: Gottlieb / Partie ne démarre pas

Message par flip78 le Lun 16 Nov 2015, 12:57

Ce soir si tu peux regarde avec un voltmetre si tu as 5v environ sur la patte 40 du microprocesseur 6502.

Si 0v :  Problème de reset.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1401
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Gottlieb / Partie ne démarre pas - Page 2 Empty Re: Gottlieb / Partie ne démarre pas

Message par brusky le Lun 16 Nov 2015, 13:01

Attention, si tu nettoies avec un liquide quelconque ta cpu; il faut après l'avoir soufflée, la laisser sècher plusieurs jours sur un radiateur pour que l'humidité sous les circuits intégrés disparaisse, sinon au premier branchement Pfttttttt.... Et c'en est fini de la cpu....

Pour les monnayeurs, quand tu mets une pièce elle suit son trajet et arrive à la sortie où elle appuie sur un fil à la sortie, c'est ce fil qu'il faut manipuler mais si tes afficheurs ne s'allument pas au démarrage ce n'est même pas la peine de chercher, ta cpu ou (et) ton alim sont à vérifier.


http://www.flipper.fr/t1153-comment-inserer-une-image-sur-le-forum-en-5-etapes?highlight=comment+ins%E9rer

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Gottlieb / Partie ne démarre pas - Page 2 Empty Re: Gottlieb / Partie ne démarre pas

Message par Seb le Lun 16 Nov 2015, 21:03

Bon...j'ai testé l'ensemble des composants de la carte CPU (résistances, diodes, condo):
Gottlieb / Partie ne démarre pas - Page 2 Img_2412
-au dessus de la pile de 3.6V qui a coulé, prés du condo Q4 j'avais la résistance R50 qui ne donner pas de valeur ohmique alors j'ai appuyé légèrement sur les pattes avec le multimètre et une patte s'est détachée très facilement du corps de la résistance (voir photo)
-juste a droite de R50, une résistance (R44) doit avoir une valeur de 2Kilos Ohms mais elle fait 1.5K Ohms,
Ces 2 résistances composent le "DELAI CIRCUIT"
Gottlieb / Partie ne démarre pas - Page 2 Img_2413

Je pense que ces 2 dernières ont été fragilisées par la coulée de la batterie, qu'en pensez-vous?
Je les remplace et vous tient informé
Seb
Seb
Membre actif
Membre actif

Localisation : Maubeuge
Nombre de messages : 254
Age : 43
Emploi/loisirs : vtt, infomatique, bricolage
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Gottlieb / Partie ne démarre pas - Page 2 Empty Re: Gottlieb / Partie ne démarre pas

Message par brusky le Lun 16 Nov 2015, 21:16

Les émanations d'acide sont tenaces et si elles ne sont pas éliminées totalement par un lavage 50% vinaigre blanc- 50% eau +2 ou 3 gouttes de liquide vaisselle et rinçage, elles reprendront inexorablement leur travail de rongeur.

Il ne faut pas ergotter et changer systématiquement les composants qui portent des traces d'acide, soit circuits intégrés, résistances ou transistors pour se garantir et posséder une carte plus fiable

 Les voisines de R50 ne sont pas belles....... Et les transistors.....???

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Page 2 sur 14 Précédent  1, 2, 3 ... 8 ... 14  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum