www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» Banc de test driver Gottlieb System1
par flip78 Dim 20 Sep 2020, 15:25

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Lun 14 Sep 2020, 20:59

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

» Williams "Contact" system 3
par Petitcurieux Lun 31 Aoû 2020, 20:13

» "Le Grand 8" Gottlieb/Christian Tabart
par flip78 Jeu 27 Aoû 2020, 19:14

» REMPLACEMENT PILE SUR FLIPPER CLASS1812
par CLASS1812 Mar 25 Aoû 2020, 09:30

» Problème avec les CI UDN7180A
par flip78 Ven 21 Aoû 2020, 10:53

» Panne flipper punky Willy
par Olimax62 Jeu 20 Aoû 2020, 12:43

» Fichier rom Title Fight
par flipp61 Dim 16 Aoû 2020, 15:11

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

Qui est en ligne ?
Il y a en tout 21 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 21 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Aucun son sur Volcano apres modification EU-US

Page 5 sur 5 Précédent  1, 2, 3, 4, 5

Aller en bas

Aucun son sur Volcano apres modification EU-US - Page 5 Empty Re: Aucun son sur Volcano apres modification EU-US

Message par flip78 le Lun 19 Oct 2015, 12:16

Bonjour suite en MP !

Diag gratuit mais tu paye les frais de port !

Ensuite ... Je ne suis pas devin ! Il m'est impossible de dire à l'avance si la panne est grave ou pas ! Pour moi la carte ne fonctionne pas (Ou plus selon ton vendeur), et il me sera pas facile de dire si elle fonctionnait quand tu l'as reçue, sauf si certains composants sont cramés, par exemple tous ceux reliés au +12v ou au -12v, la c'est clair, c'est signe d'inversion de polarité ou de surtension ... Et la ben je dirais que le vendeur n'a pas pu passer à coté !

J'ai une maxime qui illustre bien cela : "Hors de la mesure, point de salut".

Donc Voltmètre, oscilloscope, analyseur logique, banc spécifique ...

flip78
Modérateur
Modérateur

Nombre de messages : 1403
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Aucun son sur Volcano apres modification EU-US - Page 5 Empty Re: Aucun son sur Volcano apres modification EU-US

Message par Slamtilt le Mar 20 Oct 2015, 17:35

Bonjour,

mon vendeur a accepté de jeter un œila ma carte lorsque j'irais a ste ménou, et de toutes facons je comptais la prendre voir si je pouvais la faire essayer dans un autre flipper si y'en avais un :-)

Donc suite de cette histoire dans 2,3 semaines :-)

De toutes façons flip78 je garde ton contact bien au chaud !
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Aucun son sur Volcano apres modification EU-US - Page 5 Empty Re: Aucun son sur Volcano apres modification EU-US

Message par flip78 le Ven 27 Nov 2015, 23:21

Alors cette carte son ... Elle fonctionne maintenant ?

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1403
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Aucun son sur Volcano apres modification EU-US - Page 5 Empty Re: Aucun son sur Volcano apres modification EU-US

Message par Slamtilt le Mer 09 Déc 2015, 11:56

Salut a tous !

Cette carte son fonctionne a la perfection ! Elle semble avoir été endommagée légèrement heureusement pendant son premier envoie, car un condos était arraché et une piste de soudure d'un IC si j'ai bien compris...
Vu qu'elle n'est jamais tombée a terre chez moi ben...

HEUREUSEMENT, notre cher SC-01 est sain et sauf, et les amplis aussi !

Cela ne m'as pas donc couté grand chose, mais bon voila.

Par contre,
comme vous savez je vis dans une maison hantée ou tout tombe en panne sans raisons...
et bien entendu lorsque j'ai voulu profiter enfin de mon Volcano, eh bien non !
J'ai toute une série de switches qui ne répondent plus...
POURQUOI ? Mystère, il fonctionnait parfaitement il y as deux mois avec l'ancienne carte son... Et cela n'as rien a voir.

Même mon PacMan, fraichement refait, ne démarre plus de partie, j'ai un son du TILT quand j'appuyes sur Start, du jour au lendemain aussi...

Mon BigHouse, idem, il y as 2 mois du jour au lendemain, plus de bobines fonctionnelles. C'est pas le fusible.

Bref, j'en ai eu sévèrement ma claque, et vu que nous déménageons fin de cette année, j'ai décidé de ne plus toucher a rien et de reprendre tout ca dans ma nouvelle maison, car la je sature.

D'ailleurs, si vous voulez je ferais un mini-reportage du déménagement de 9 Flippers !

En tout cas j'ai vraiment hâte d’être enfin installé et de pouvoir m'y remettre un peu plus confortablement :-)
Je ne manquerais pas de revenir vers ce super forum pour vous en parler !

Encore une fois, merci a tous pour votre aide, et franchement, j’espère a très bientôt :-D
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Aucun son sur Volcano apres modification EU-US - Page 5 Empty Re: Aucun son sur Volcano apres modification EU-US

Message par philippe91 le Mer 09 Déc 2015, 13:34

Salut

Bon alors a la final la panne c'etait quoi ??

@++

Philippe
philippe91
philippe91
SPECIALISTE
SPECIALISTE

Localisation : Ile de france 91
Nombre de messages : 418
Age : 65
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

Aucun son sur Volcano apres modification EU-US - Page 5 Empty Re: Aucun son sur Volcano apres modification EU-US

Message par Slamtilt le Mer 16 Déc 2015, 17:57

Hello !
Au final la panne n'etait "que" des composants arrachés... Mais pourquoi et comment ...
Il faut soupsonner un mauvais envoi par la poste...

Mais ici il vas tres bien et j'en profites un max !
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Page 5 sur 5 Précédent  1, 2, 3, 4, 5

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum