Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Article : Count down, resto plateau
par Rocknroll 95 Hier à 17:34

» Manque des sons sur raven
par Rocknroll 95 Hier à 17:31

» 6ème week end flipper à Roissy en Brie
par charlemagne Lun 15 Jan 2018, 13:26

» Raviver un afficheur alphanumérique Gottlieb pompé
par flipp61 Dim 14 Jan 2018, 22:17

» Restauration Counterforce
par Rocknroll 95 Dim 14 Jan 2018, 12:47

» Grand Lizard à refaire
par Slamtilt Sam 13 Jan 2018, 18:16

» Mon Rescue 911 à des absences...
par Slamtilt Sam 13 Jan 2018, 12:36

» Il y à des Gremlins dans mon Volcano...
par Slamtilt Sam 13 Jan 2018, 12:30

» Pouvons nous faire aller un Knocker plus fort ?
par Flip14 Ven 12 Jan 2018, 21:24

» Flipper aperçu ou vu dans un film
par Flip14 Ven 12 Jan 2018, 20:47

» Une affaire à ne pas louper
par Rocknroll 95 Jeu 11 Jan 2018, 21:24

» RESOLU: CPU SYSTEM80 pas de mise en jeu
par flipp61 Mer 10 Jan 2018, 14:08

» Documentation flipper Data East Monday night football
par flipp61 Sam 06 Jan 2018, 16:22

» 3éme tournoi de flipper du 'Bar de l'esplanade'
par danny60 Sam 06 Jan 2018, 13:16

» Un anniversaire de plus
par danny60 Ven 05 Jan 2018, 21:05






problème sur circus gottlieb

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème sur circus gottlieb

Message par bébert le Dim 04 Oct 2015, 11:56

bonjour à tous,
au démarrage du flipper j'ai un tilt clignotant,c'est a dire que la bobine du relais tilt s'active et se désactive et fait clignoter les ampoules du plateau.
En appuyant sur le bouton de test le phénomène s'arrête,la cpu s'enclenche,je peux mettre des crédits mais ne peux mettre une partie en marche.
Je fais donc les tests et je vais au test 20 et la il me met sur le premier afficheur 764 1 1 et après le fameux 99 ensuite au lieu de revenir au 4 compteur et pouvoir mettre une partie il refait un tilt clignotant.

merci d'avance pour votre aide.
bon dimanche.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 153
Age : 54
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par philippe91 le Dim 04 Oct 2015, 12:52

Salut

Dans tous les cas 
En 1er verification des tensions sur l'alimentation
Et supprimé la batterie sur la CPU si c'est pas deja fait
Et surtout les connecteurs
@++
Philippe
avatar
philippe91
Modérateur
Modérateur

Localisation : Ile de france 91
Nombre de messages : 332
Age : 62
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par bébert le Dim 04 Oct 2015, 13:43

bonjour Philippe 91,
merci ,la batterie est enlevé et les tensions alimentation son bonne,je pense que c'est plutôt coté cpu mais quelle composant provoque ce phénomène ?et que signifie 764 1 1?
mais merci de ton aide .
A+ bebert
avatar
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 153
Age : 54
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par noflip95 le Dim 11 Oct 2015, 09:51

Bonjour,

Aie Shocked
Il faut lire 7641-1 !

La doc du Circus (tout comme celles des premiers SYSTEM 80 - Panthera/Spiderman/Counterforce) n'est pas très claire sur ce sujet.  Ce message indique que le test mémoire a détecté une anomalie dans le premier circuit 7641.

Il s'agit de l'une des deux PROM de jeu (PROM1 - Z38 et PROM2-Z37) qui est défectueuse (en test 20, le système recalcule et vérifie un checksum interne). Sur les premiers SYSTEM 80, il y a deux PROM de jeu de 1 Ko chacune (type 7641) et elles sont soudées, sur la seconde génération, à partir du James Bond, ces deux PROM ont été remplacées par une EPROM unique de 2 Ko (type 2716) montée sur support.

Si une des 7641 est morte, ou partiellement effacée, il faut la remplacer.
Comme ces circuits sont introuvables, il faut procéder à la transformation de la carte, afin qu'elle puisse accepter des 2716. Parce que, quitte à dessouder les 7641, autant mettre à la place un support pour une 2716 et cabler les quelques fils qui vont bien pour ça.
Ensuite, il ne reste plus qu'a remettre une 2716 programmée avec le code du Circus (seul le 1er Ko est à programmer, le second peut rester à 00 ou FF). Et tant qu'a changer, utilise plutôt des EEPROM 2816 que des 2716.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 663
Age : 52
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par bébert le Dim 11 Oct 2015, 10:39

bonjour Thierry,
merci pour cette réponse très précise,je dois donc modifier ma cpu ,dans mon problème j'ai déjà une chance,Z38 ET Z37 sont sur support,mais comme tu me le dis pour faire la modification il y a t-il un sujet la dessus?
Pour le tilt clignotant au démarrage ça viendrait de cela aussi ou aurais tu une autre idée.
encore merci pour tes lumières qui me dirige directement aux problèmes. Stéphane
avatar
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 153
Age : 54
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par bébert le Mer 14 Oct 2015, 21:41

bonsoir à tous,
nouveau problème mais cette fois sur l'alimentation,au niveau du 60 volts et du 42 volts qui est à 46 volts et à 30 volts.j'ai une autre alimentation mais la c'est le contraire j'ai 71 volts et 53 volts.une pas assez et l'autre c'est trop.j'ai fait mes essais avec la plus faible et de temps en temps la tension est bonne mais les compteurs baissaient en luminosités,je croyais a un mauvais contact mais non c'est le 60 et 42 volts qui déconnent.
d'ou vient cette baisse et cette augmentation?
Merci bebert.
avatar
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 153
Age : 54
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par flip78 le Jeu 15 Oct 2015, 12:26

Panne sur tes alimentations.

A voir ce qui tourne autour de la section régulation + diodes + condo de filtrage.

A dépanner ! (Ou faire dépanner ...)

Le 8v est bon ou bien tu n'a regardé que le 60v et 42v ?

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par bébert le Jeu 15 Oct 2015, 13:06

bonjour Flip78,je viens de regarder pour le 8 volts effectivement il n'est pas bon,j'ai 10.7 volts,je vais essayer de controler ce que tu me dis,je tiens au courant de l'évolution.
merci de ton aide bébert.
avatar
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 153
Age : 54
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par flip78 le Jeu 15 Oct 2015, 13:26

Après une révision de la carte alim, je suis sur que cela va aller beaucoup mieux !

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1199
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par bébert le Mar 20 Oct 2015, 10:40

bonjours ,petite avancée sur alimentation qui a présent est bonne,mais toujours ces différences sur le 42 et 60 volts.je viens de mesurer sur les broches 8 et 9 du transfo et la j'ai 73 volts VAC au lieu de 60.donc je pense que les écarts de 48 et 67 viennent de cela.suis-je toujours dans la tolérance?et comment peut-on baiser cette tension étant donné quelle vient directement du transfo?
merci bebert.
avatar
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 153
Age : 54
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par brusky le Mar 20 Oct 2015, 12:19

Les tensions sont bonnes, ce sont des tensions à vide, elles vont baisser en charge.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2122
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par noflip95 le Mar 20 Oct 2015, 13:21

brusky a écrit:Les tensions sont bonnes, ce sont des tensions à vide, elles vont baisser en charge.

Oui, il ne faut pas trop s'inquiéter, ça va diminuer une fois en charge.

Cependant, il y a une chose simple que l'on devrait faire, mais à laquelle peu de gens pensent.
Ces flippers datent des années 80 et à l'époque la tension secteur en France était normalisée à 220 V. Déjà, en Allemagne, ils étaient passés au 230 volts. Aujourd'hui, la tension secteur en France s'approche allégrement du 240 V Shocked et c'est normal Twisted Evil . Si tu n'as jamais mis un voltmètre sur une prise secteur, fait le et tu verras que tu sera surpris de la tension délivrée. On entend toujours parler de 220 V, mais en réalité, ça serait plutôt 240 V.

Pour les flippers destinés à l'export, pour l'Europe, un jeu de transfos différent était monté. A la différence des modèles américains, ils avaient deux enroulements primaires. Regarde sur un schéma de SYS80 et tu comprendra (pas celui du Circus, la doc est pas terrible). Les primaires disposent de plusieurs broches d'entrées: 100 V, 115 V et 130 V. Habituellement, les deux enroulements 115 V sont branchés en série. Ca fait donc une entrée (théorique...) à 230 Volts, et c'était bien pour la France et l'Allemagne.

Mais aujourd'hui avec nos 240 V, on aurait plutôt intérêt à utiliser les entrées 130 V. Pour réduire les tensions de sortie, il suffit de recâbler les primaires sur le 130 V.
C'est pas compliqué: il faut dessouder le fil qui va du premier enroulement 115 V (commun - 115 V) et le brancher sur 130 V (donc commun - 130 V). Et le fil du second enroulement 115 V (celui qui vient du secteur) à dessouder et à ressouder sur le 130 V. Comme ça, tu met les deux enroulement 130 V en série.

Et tu le fait sur les deux transfos... le petit et le grand.
Si un seul est recâblé, ça n'est pas grave, ça ne risque rien !!! donc tu peut commencer par l'un et faire l'autre plus tard.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 663
Age : 52
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par bébert le Mar 20 Oct 2015, 13:49

bonjours brusky et noflip95,je vous remercies de ces réponses complètes,il ne me reste plus qu'à suivre vos conseils,c'est vraiment sympa de répondre a des questions qui sont pour vous élémentaires mais pour moi très compliqué.
merci à vous je vous tiens au courant (c'est le qu' à de le dire)
avatar
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 153
Age : 54
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par bébert le Mar 20 Oct 2015, 20:47

j'ai regardé au transfo du 60 volts et il était sur les entrées 100 volts,donc j"ai mis 115 volts et j'ai mesuré sur les sorties 8 et 9 est effectivement la tension de sortie est de 62.5 VAC et de ce fait sur l'alim,j'ai 63 et 45 a vide.je pense que cette fois c'est bon.encore merci pour cette avancée.
bebert.
avatar
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 153
Age : 54
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

Re: problème sur circus gottlieb

Message par bébert le Jeu 22 Oct 2015, 21:31

bonsoir à tous,ça y est le flip est en marche,pas mal de galère sur le roto mais c'est bon,pour l'extra ball et le spécial ça va mieux avec.dernier gros problème je n"est pas de son,j'ai pris la carte son de mon spiderman et toujours pareil,un son lointain à l'arrêt ;en jouant rien du tout,j'ai regardais,le 5 et 12 volts arrive bien à la carte,la connectique a l'air bonne,j'ai changé le potar et le pont de diodes sans résultat.
j'oubliai,en appuyant sur le bouton test de la carte son il n'y a rien non plus.avez vous déjà eu ce problème?
merci bebert.
avatar
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 153
Age : 54
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum