www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Gottlieb / Premier Technology "Vegas" (System 3)
par ced 07 Ven 09 Oct 2020, 18:57

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

Qui est en ligne ?
Il y a en tout 17 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 17 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Résolu : system1 bloqué en tilt au demarrage

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Résolu : system1 bloqué en tilt au demarrage - Page 2 Empty Re: Résolu : system1 bloqué en tilt au demarrage

Message par sysley le Ven 08 Mai 2015, 14:21

merci a tous pour vos propositions.
au démarrage aucun des afficheurs ne s'allument , la lampe du tilt, du shoot again et du ball in play sont allumées le flip reste dans cette configuration. Il est arrivé que la lampe du tilt soit éteinte mais les 2 autres allumées. J'ai vérifié les lamelles du tilt et les contacts de slam.
Enfin tout ça n'est pas important malgré ça il fonctionne très bien c'est juste un peu irritant de ne pas trouver.


Dernière édition par sysley le Jeu 28 Mai 2015, 14:27, édité 1 fois

sysley
Initié
Initié

Nombre de messages : 159
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Résolu : system1 bloqué en tilt au demarrage - Page 2 Empty Re: Résolu : system1 bloqué en tilt au demarrage

Message par brusky le Ven 08 Mai 2015, 18:41

As-tu vérifié tous les connecteurs, avec un petit tournevis, tu testes la flexibilité de la lamelle.

Vérifie le +5v et le -12volts qui arrivent à la cpu en haut à gauche

Tu peux, si tu veux nous mettre  une photo du bas de la CPU à l'endroit de la pile.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Résolu : system1 bloqué en tilt au demarrage - Page 2 Empty Re: Résolu : system1 bloqué en tilt au demarrage

Message par jc geay le Dim 10 Mai 2015, 23:53

Bonsoir Sysley, d'accord avec Brusky , ton problème fais penser à un souci d'alimentation de la CPU , les connecteurs provenant de l'alimentation sont particulièrement retord ... car il est très difficile de détecter la broche bien "pincée" et celle qui ne l'est pas et qui mets ta carte en rideau .  la seule méthode est de démonter les connecteurs et de remplacer les cosses ou alors de vérifier les tensions cotés circuit imprimé pour être sûr que le courant passe dans la carte , car je pense que côté connecteur le multi doit de dire que c'est normal ...et c'est l'erreur ( que j'ai commise moi même il y a quelques mois) . Tu peux essayer de débrancher machine éteinte , un coup de KF , tu rebranches le connecteur et tu mets sous tension , peut être que tes relais vont coller ...bon courage

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 62
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Résolu : system1 bloqué en tilt au demarrage - Page 2 Empty Re: Résolu : system1 bloqué en tilt au demarrage

Message par sysley le Lun 11 Mai 2015, 07:06

Merci a tous les deux
Je fais ça des que j'ai deux minutes .
les weekends comme ça c'est fait pour être au soleil non ??

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 159
Age : 65
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Résolu : system1 bloqué en tilt au demarrage - Page 2 Empty Re: Résolu : system1 bloqué en tilt au demarrage

Message par sysley le Mar 12 Mai 2015, 07:05

ça y est
sur les conseils de Brusky et JC Geay, j'ai échangé la nappe alim/CPU et c'est impec .
le plus drôle c'est que l'ancienne nappe fonctionne parfaitement sur l'autre system1,.
Au passage bon rétablissement a Rygar.

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 159
Age : 65
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Résolu : system1 bloqué en tilt au demarrage - Page 2 Empty Re: Résolu : system1 bloqué en tilt au demarrage

Message par brusky le Mar 12 Mai 2015, 07:30

Cool ! Merci pour le retour.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum