Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Faire un don pour le FORUM Hyper important
par flip78 Aujourd'hui à 20:55

» changer de direction après un tir dans le panier flipper droit
par soito77 Aujourd'hui à 20:49

» Salons à venir - 2018 -
par rygar Aujourd'hui à 07:20

» Pièces détachées pour Williams FunHouse
par KenDoll Hier à 21:53

» Une affaire à ne pas louper
par brusky Hier à 19:53

» Probleme A1J5 RACK EM UP
par soito77 Hier à 12:51

» Son très faible Gottlieb GENESIS
par samish Lun 16 Avr 2018, 12:12

» bille danx le tx sector ...
par danny60 Sam 14 Avr 2018, 20:39

» Eclairage fantomatique sur Black Hole
par rygar Ven 13 Avr 2018, 06:21

» joker poker sys1 probleme
par Flip14 Mar 10 Avr 2018, 20:46

» tx sector me fait n'importe quoi.
par tomcat27 Sam 07 Avr 2018, 15:21

» Panne batteur du haut gauche flipper royal rumble
par Fishsman Sam 07 Avr 2018, 01:26

» Panne sur Diamond Lady (Gottlieb 80B)
par marine Mar 03 Avr 2018, 19:07

» .....A pleurer ...
par rygar Mar 03 Avr 2018, 16:03

» Le prochain STERN sera...
par sysley Mar 03 Avr 2018, 07:02


Résolu : system1 bloqué en tilt au demarrage

Aller en bas

Résolu : system1 bloqué en tilt au demarrage

Message par sysley le Jeu 07 Mai 2015, 20:24

Bonsoir a tous
sur un system 1 a chaque allumage ou presque la bobine de tilt est excitée donc blocage!
J'ai vérifié il n'y a pas de contact fermé de tilt
j'éteins et je rallume et la ça marche des fois il faut deux essais voir trois.
quelqu'un a déjà vu ça ?
merci d'avance et bon weekend a tous


Dernière édition par sysley le Mar 12 Mai 2015, 06:59, édité 1 fois

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius
je cherche toujours une belle backglass pour mon Charlies Angels electro

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 139
Age : 62
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par jc geay le Jeu 07 Mai 2015, 21:53

Bonsoir , sur les system1 , après avoir mis le contact de caisse , la CPU  balance un signal aux relais tilt et game over , tu dois les entendre "coller" , c'est en en fait un "check" du système avant que tu puisse lancer une partie , effectivement si tes contacts porte et tilt sont ok il y a surement un problème ailleurs et peut être sur la CPU au niveau des contacts comme toujours en cas de souci aléatoire ( un coup ça marche  un coup ça marche pas ) , vérifie quand même le bloc relais  (fond de plateau à droite ) en manipulant pour voir si les lamelles ne sont pas collées ou tordues ( éventuellement un passage de papier de verre , du 1000 pas en dessous sur les contacts et molo molo ) par expérience , si les vérifs décrites au dessus sont ok , le problème est à coup sûr  contacts CPU , bon courage dans tes investigations

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 60
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par brusky le Jeu 07 Mai 2015, 22:12

Bonsoir,

Il nous faudrait de plus amples explications pour mieux t'aiguiller:

A la mise en route, tes afficheurs s'allument-ils après 5 secondes ?

ou encore à la mise en route rien ne s'allume au niveau afficheurs,

ou encore dès l'allumage, des 0 scintillants s'allument sur les afficheurs avant de passer en tilt...

Dis-nous....

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par Rocknroll 95 le Ven 08 Mai 2015, 07:03

Et peut être shunter les slams tilts pour être sur de la fermeture.
(Pour l'ouverture des tilts pas de soucis sauf fils qui se touchent )

_________________


Falstaff, Surf Champ, Royal Flush, Jet Spin & Joker Poker en EM

Joker Poker & Solar Ride  en Sys1

Et un Ship Mate dans le 50 .......


[Vous devez être inscrit et connecté pour voir cette image]
avatar
Rocknroll 95
Modérateur MECANIQUE

Localisation : Sannois
Nombre de messages : 1726
Age : 55
Date d'inscription : 25/09/2010

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par sysley le Ven 08 Mai 2015, 14:21

merci a tous pour vos propositions.
au démarrage aucun des afficheurs ne s'allument , la lampe du tilt, du shoot again et du ball in play sont allumées le flip reste dans cette configuration. Il est arrivé que la lampe du tilt soit éteinte mais les 2 autres allumées. J'ai vérifié les lamelles du tilt et les contacts de slam.
Enfin tout ça n'est pas important malgré ça il fonctionne très bien c'est juste un peu irritant de ne pas trouver.


Dernière édition par sysley le Jeu 28 Mai 2015, 14:27, édité 1 fois

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius
je cherche toujours une belle backglass pour mon Charlies Angels electro

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 139
Age : 62
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par brusky le Ven 08 Mai 2015, 18:41

As-tu vérifié tous les connecteurs, avec un petit tournevis, tu testes la flexibilité de la lamelle.

Vérifie le +5v et le -12volts qui arrivent à la cpu en haut à gauche

Tu peux, si tu veux nous mettre  une photo du bas de la CPU à l'endroit de la pile.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par jc geay le Dim 10 Mai 2015, 23:53

Bonsoir Sysley, d'accord avec Brusky , ton problème fais penser à un souci d'alimentation de la CPU , les connecteurs provenant de l'alimentation sont particulièrement retord ... car il est très difficile de détecter la broche bien "pincée" et celle qui ne l'est pas et qui mets ta carte en rideau .  la seule méthode est de démonter les connecteurs et de remplacer les cosses ou alors de vérifier les tensions cotés circuit imprimé pour être sûr que le courant passe dans la carte , car je pense que côté connecteur le multi doit de dire que c'est normal ...et c'est l'erreur ( que j'ai commise moi même il y a quelques mois) . Tu peux essayer de débrancher machine éteinte , un coup de KF , tu rebranches le connecteur et tu mets sous tension , peut être que tes relais vont coller ...bon courage

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 60
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par sysley le Lun 11 Mai 2015, 07:06

Merci a tous les deux
Je fais ça des que j'ai deux minutes .
les weekends comme ça c'est fait pour être au soleil non ??

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius
je cherche toujours une belle backglass pour mon Charlies Angels electro

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 139
Age : 62
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par sysley le Mar 12 Mai 2015, 07:05

ça y est
sur les conseils de Brusky et JC Geay, j'ai échangé la nappe alim/CPU et c'est impec .
le plus drôle c'est que l'ancienne nappe fonctionne parfaitement sur l'autre system1,.
Au passage bon rétablissement a Rygar.

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius
je cherche toujours une belle backglass pour mon Charlies Angels electro

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 139
Age : 62
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par brusky le Mar 12 Mai 2015, 07:30

Cool ! Merci pour le retour.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2153
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par jc geay le Jeu 14 Mai 2015, 08:24

OK , voilà une machine sauvée ... bon flip

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 60
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Re: Résolu : system1 bloqué en tilt au demarrage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum