Restauration d'un F14 Tomcat - Page 12 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

Restauration d'un F14 Tomcat - Page 12 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

Restauration d'un F14 Tomcat

Page 12 sur 15 Précédent  1 ... 7 ... 11, 12, 13, 14, 15  Suivant

Aller en bas

Restauration d'un F14 Tomcat - Page 12 Empty Re: Restauration d'un F14 Tomcat

Message par DracoTom le Mer 24 Juin 2015, 00:09

ReRe,
J'ai trouvé les même composants en 9 pins, je les ais commandés.
Bon, entre temps, j'ai démonté carrément le composant, j'ai des résistances de 4.7Kohms. quand je met une résistance à la place de la borne qui pose problème, j'ai toujours cette mauvaise mesure qui revient même sans le composant. donc, ça n'a pas l'air d'être lui le fautif.
C'est à n'y rien comprendre...

DracoTom

Nombre de messages : 91
Date d'inscription : 25/05/2012

Revenir en haut Aller en bas

Restauration d'un F14 Tomcat - Page 12 Empty Re: Restauration d'un F14 Tomcat

Message par DracoTom le Mer 24 Juin 2015, 00:50

Est-ce que tu peux tester de ton côté si tu as une continuité sur le slot 1J3 avec la borne 9 et les bornes 10,11,12 j'ai une continuité avec ces bornes, Est-ce normal?
DracoTom
DracoTom

Localisation : Nord, Raismes
Nombre de messages : 91
Age : 45
Emploi/loisirs : Technicien informatique
Date d'inscription : 25/05/2012

Revenir en haut Aller en bas

Restauration d'un F14 Tomcat - Page 12 Empty Re: Restauration d'un F14 Tomcat

Message par Invité le Mer 24 Juin 2015, 21:59

Je vais tester pour voir.
Mais... je n'ai pas le shéma sous les yeux, mais tu ne devrais pas avoir de la continuité entre toutes ces bornes. Ce n'est pas la masse que tu detecte ? De mémoire, ce slot est large et certaines de ses broches ne sont pas raccordées.
Je vais voir. C'est interessant en tout cas, c'est même stimulant !

Entre-temps, si ta valeur de résistance est faussée, tu devrais pouvoir mesurer une valeur entre les pin 1 et 2 à l'emplacement de SRC9 (sans le SRC9). Fais un test pour voir (tu peux même mesurer entre 1 et les autres pin...). C'est pas aquis de conscience...


[EDIT]
Bon, j'ai testé. Je te confirme déjà, histoire d'être certain, que toutes les valeurs de mon SRC9 sont bonnes. 4.7KOhm. On va essyer de comprendre ce qui perturbe ta valeur.

Ensuite, mettons nous d'accord. Qu'entends-tu par continuité ? Tu as un multimètre en position "test diode" qui bippe ? ou alors, sur cette même position, il affiche une valeur (genre 1500...) ? Le bip ne serait pas normal, car celà voudrait dire qu'il y a court circuit entre toutes ces bornes ; ce n'est pas possible (comme je le disais plus haut, les pin 10, 11  et 12 ne sont reliées à rien). Maintenant, sur cette même position de multimètre, tu as peut-être vu des valeurs : il ne faut pas en tenir compte, c'est une valeur résiduelle affichée par le multimetre dans cette position alors qu'il cherche à tester des tensions de seuil de diodes ou de transistors. Mais normalement, en position ohmètre pure (qu'importe le calibre), rien ne doit d'afficher entre ces bornes.

Invité
Invité


Revenir en haut Aller en bas

Restauration d'un F14 Tomcat - Page 12 Empty Re: Restauration d'un F14 Tomcat

Message par DracoTom le Mer 24 Juin 2015, 23:48

Salut K.Flynn,
Je te confirme avec mon multimètre en position ohmmètre j'ai des valeurs de la borne 9 à la 12, ces 4 sont en contact quelque part, ya pas le choix...
Entre les pins 1 et 2 du src9 j'ai bien une valeur de 3.70Ko et rien sur les autres. Il y a bien un court circuit...

Histoire d'en rajouter, je test les composants avoisinants et j'ai trouvé le sr20 défectueux, 9 résistances en série de 4.7Ko: la 1 est bonne, 2:2.50Ko et le reste 4.50Ko.
Les bornes 10 et 11 su slot 1J3 sont reliées dessus, Est-ce qu'il n'y aurait pas un composant qui ferait le lien entre les deux ou autre chose??
Encore merci pour ton aide!
DracoTom
DracoTom

Localisation : Nord, Raismes
Nombre de messages : 91
Age : 45
Emploi/loisirs : Technicien informatique
Date d'inscription : 25/05/2012

Revenir en haut Aller en bas

Restauration d'un F14 Tomcat - Page 12 Empty Re: Restauration d'un F14 Tomcat

Message par Invité le Jeu 25 Juin 2015, 22:53

Bonsoir DracoTom,

Le plan montre effectivement un raccordement de 1J3-10, 1J3-11 et 1J3-12 à SR20. Le plan précise également qu'il s'agit des virgules (pins 10 et11) ainsi que la remise à 0 (pin 12). Mais sur notre Tomcat, ces bornes ne sont pas raccordées à la carte afficheur (voir image). Elle n'ont donc - toujours sur notre Tomcat - pas de fonction (du coup je les ai ignorées), et SR20 ne doit pas influer sur l'affichage (sur les plus anciens Systèmes 11, tel le High Speed, le connecteur est pourvu des 12 bornes). Celà dit, il doit y avoir des valeurs à mesurer sur les bornes, mais pas les bornes entre elles, plutôt les bornes et un point de référence (s'il y a des valeurs, elle sont difficiles à determiner car seraient la résultante d'une résistance d'un ou plusieurs composant commun sur le circuit).

Attention aux valeurs lues sur SR20 : ce réseau de résistance est partagé sur plusieurs parties distinctes de la carte CPU ; il sert ainsi aux fonctions virgules vues ci-dessus, et à d'autres choses manifestement (en regardant rapidement la plan, je n'ai pas vu où...). Bref, tout ça pour dire qu'il est normal que la valeur lue avec un ohmètre puisse différer, puisqu'un composant n'affichera sa véritable valeur que lorsqu'il est désoudé (les valeurs peuvent-être perturbées par d'autres composants sur circuit). Ne t'inquiète pas pour les différences constatées, elles sont sans doute normales. En revanche, sur SRC9, dédié à la seule fonction de la gestion des segments individuels de l'affichage, la différence que tu as constatée n'était pas normale (et absente sur mon propre Tomcat)...
 
Je pense qu'on s'éloigne de ton problème original avec SR20 et les bornes 10, 11 et 12, mais tes recherchent et tes remarquent méritent que l'on se pose des questions. Je vais regarder ça plus ne détail demain ou ce week-end (manque de temps les soirs de semaine).


Bon courage, et bravo pour ta ténacité !


Restauration d'un F14 Tomcat - Page 12 1j311

Invité
Invité


Revenir en haut Aller en bas

Restauration d'un F14 Tomcat - Page 12 Empty Re: Restauration d'un F14 Tomcat

Message par DracoTom le Ven 26 Juin 2015, 22:48

Salut K.Flynn,

Oui, tu as raison, ces 3 bornes ne sont pas connectées à l'afficheur mais néanmoins, côté  carte mère, un court circuit est possible de ce côté qui pourrait engendrer peut être un problème avec mon src9 ...
je vais regarder ça...
Bon courage pour tes travaux au fait, j'ai acheté une vieille maison il y a deux ans ou il y avait tout à faire.
Ce n'est pas encore fini mais il est vrai que l'on manque cruellement de temps dans ces moments Smile
DracoTom
DracoTom

Localisation : Nord, Raismes
Nombre de messages : 91
Age : 45
Emploi/loisirs : Technicien informatique
Date d'inscription : 25/05/2012

Revenir en haut Aller en bas

Page 12 sur 15 Précédent  1 ... 7 ... 11, 12, 13, 14, 15  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum