Nouveau sur le forum Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

Nouveau sur le forum Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

Nouveau sur le forum

Page 1 sur 2 1, 2  Suivant

Aller en bas

Nouveau sur le forum Empty Nouveau sur le forum

Message par Invité le Dim 20 Juil 2014, 12:53

Bonjour à tous,
Nouveau sur le forum je me présente à vous car j'ai enfin craqué sur un flipper. Première acquisition il y a mois d'un gottlieb hulk. J'ai commencé les vérifications grâce à vos tutos et explications, tout est bon. Je commencerai la restauration plateau d'ici quelques mois quand j'aurai du temps devant moi.

Invité
Invité


Revenir en haut Aller en bas

Nouveau sur le forum Empty Re: Nouveau sur le forum

Message par Rocknroll 95 le Dim 20 Juil 2014, 13:01

cheers Bienvenue à toi & à Hulk !  cheers 
Un très beau flipper!
Ne loupe pas la remise en état (je te mets la pression  dès le début lol!  )

_________________


Falstaff, Surf Champ, Royal Flush, Jet Spin & Joker Poker en EM

Joker Poker & Solar Ride  en Sys1

Et un Ship Mate dans le 50 .......


Nouveau sur le forum Bannia10
Rocknroll 95
Rocknroll 95
Modérateur MECANIQUE

Localisation : Sannois
Nombre de messages : 1761
Age : 57
Date d'inscription : 25/09/2010

Revenir en haut Aller en bas

Nouveau sur le forum Empty Re: Nouveau sur le forum

Message par Invité le Dim 20 Juil 2014, 13:19

Merci,
Pour le moment le flipper opérationnel, vérification des connectiques, changement de la pile sauvegarde, les masses, la carte alim a les bonnes tension. Juste une ampoule qui ne fonctionne pas (ampoule non grillée je précise car testée ailleurs) celle de la target 3.

Invité
Invité


Revenir en haut Aller en bas

Nouveau sur le forum Empty Re: Nouveau sur le forum

Message par brusky le Dim 20 Juil 2014, 13:47

Bienvenue,

Regarde le fond de douille avant toute chose et la masse.

Si pas d'amélioration, regarde l'un des petits transistors sur la driver, MPSA13, celui qui correspond à la lampe n°9. (Le schéma de l'affectation des lampes par rapport aux transistors est dans le fronton, c'est le sixième en partant de la gauche)

Bon courage.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2226
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Nouveau sur le forum Empty Re: Nouveau sur le forum

Message par Invité le Dim 20 Juil 2014, 14:52

Merci pour la rapidité de ton message,j'ai testé la douille en permutant avec la target 1, la douille n'est pas en cause.... Je teste donc les transistors, les 9 11 et 12 correspondant aux target 1 2 et 3, les trois donnent la même mesure mais la 3 ne s'allument toujours pas.... J'ai fait des mesures sur les douilles, 1 et 2 me donnent 5,3V alors que la 3 ne me donne que 1V peut être un début de réponse.

Invité
Invité


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum