Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020

probleme sur tag team

Page 2 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Aller en bas

probleme sur tag team - Page 2 Empty Re: probleme sur tag team

Message par pierroflat le Dim 12 Oct 2014, 12:28

j'ai un juste pendant une petite periode, sur l'affichage "probléme switchs"..... Arrow

pierroflat

Nombre de messages : 42
Date d'inscription : 12/10/2014

Revenir en haut Aller en bas

probleme sur tag team - Page 2 Empty Re: probleme sur tag team

Message par Invité le Lun 13 Oct 2014, 10:06

Por ta bobine comme dit danny,regarde du côté de la carte driver sur les 80b les connecteurs sont souvent la cause du probleme (j4)
Si ton flip ne demarre pas regardé du côté de la carte a2  (j1),et vérifie que tu as bien le 5v.verifie la résistance variable qui est souvent la cause du probleme.
Bien sûr éteint le flipp pour débrancher les connecteurs et le reglage du 5v débranche la cpu aussi.
Et si tu peux montre nous la cpu.

Invité
Invité


Revenir en haut Aller en bas

probleme sur tag team - Page 2 Empty Re: probleme sur tag team

Message par pierroflat le Lun 13 Oct 2014, 10:29

merci livier60, c'est pour moi un peu du charabia. Mais je vais essayer de men sortir. Pour les carte j1 et j2, ca se trouve ou ? Dans le fronton ? Je me souvien d'avoir lu ca sur les broches blanches..
et la tension je la contrôle ou ? Une photo c'est possible ?..... je viens de trouver une caisse du tag team en bon état pour remplacer la mienne a 50 euros. A 2 h de route.. Deja c'est pas mal
pierroflat
pierroflat

Localisation : saint céré
Nombre de messages : 42
Date d'inscription : 12/10/2014

Revenir en haut Aller en bas

probleme sur tag team - Page 2 Empty Re: probleme sur tag team

Message par Invité le Lun 13 Oct 2014, 10:34

Pour le 5v c'est une carte dans le haut du fronton avec un genre de radiateur noir et un transistor (lm338k)elle est reliée a la cpu par j1 je crois de memoire prend la tension sur le condensateur en face du connecteur.branche ton multimètre flipp éteint.
Le + et le _ est repéré sur le condo

Invité
Invité


Revenir en haut Aller en bas

probleme sur tag team - Page 2 Empty Re: probleme sur tag team

Message par pierroflat le Lun 13 Oct 2014, 10:58

Ok merci. Je test ca en rentrant ce soir. Et pour nettoyer les conections. J'utilise quoi comme produit ?
pierroflat
pierroflat

Localisation : saint céré
Nombre de messages : 42
Date d'inscription : 12/10/2014

Revenir en haut Aller en bas

probleme sur tag team - Page 2 Empty Re: probleme sur tag team

Message par Invité le Lun 13 Oct 2014, 11:17

Du kf nettoyant contact .mais bien souvent il faut refaire les connecteurs.

Invité
Invité


Revenir en haut Aller en bas

Page 2 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum