www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» bouton test sur class 1812
par danny60 Jeu 02 Juil 2020, 20:59

» Remise en route d'un COUNTERFORCE
par ced 07 Jeu 02 Juil 2020, 08:27

» nouveau proprietaire d'un flipper
par selmines Lun 29 Juin 2020, 13:30

» Révision carte alimentation Williams system 3
par flip78 Sam 27 Juin 2020, 12:12

» Williams "Contact" system 3
par Petitcurieux Jeu 18 Juin 2020, 20:14

» Sky Warrior - Kit Gottlieb I.D.I - System1
par Petitcurieux Mer 17 Juin 2020, 22:40

» prochain projet apres la revision du hot tip .restoration d un little chief williams
par Rocknroll 95 Ven 12 Juin 2020, 19:57

» flipper happy clown problème de raz
par Rocknroll 95 Ven 12 Juin 2020, 19:36

» Gottlieb "Gridiron" (1977)
par Petitcurieux Jeu 11 Juin 2020, 16:52

» restauration d un flipper Star Pool Williams
par ced 07 Dim 07 Juin 2020, 09:25

» Gottlieb Big House , besoin d'aide , parce que je seche
par maxhab Mer 03 Juin 2020, 14:40

» Faire un don pour le FORUM Hyper important
par Admin Lun 01 Juin 2020, 13:44

» Présentation Loreaumuche
par ced 07 Sam 30 Mai 2020, 12:37

» CPU 0 clignotement sur bally play boy
par eric-antoine Mar 26 Mai 2020, 10:02

» Problème affichage Whirlwind
par Fred02 Dim 24 Mai 2020, 18:27

» Restauration d'un shamerok
par ced 07 Jeu 21 Mai 2020, 09:14

» Je cherches un Manuel d'un Arena en PDF svp
par flipp61 Dim 17 Mai 2020, 10:04

» Bonjour je recherche la doc en PDF pour un flipper électronique ARENA svp
par toto8077 Mer 13 Mai 2020, 15:30

» Remise en route d'un Gottlieb "Torch"
par Petitcurieux Mar 12 Mai 2020, 22:19

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par Petitcurieux Dim 10 Mai 2020, 19:05

Qui est en ligne ?
Il y a en tout 17 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 17 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

probleme sur tag team

Page 6 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Aller en bas

probleme sur tag team - Page 6 Empty Re: probleme sur tag team

Message par noflip95 le Mer 15 Oct 2014, 07:50

Bonjour,

1°) Récupère la doc (dans tes MP tu as le lien).

2°) le fil coupé sur tes photos va sur la broche 17 du connecteur TC1. Ca va vers la petite carte A24 (dite carte RESET). En général, on désactive cette carte (on débranche le connecteur 40 broches qui va sur TC1 de la carte CPU), car elle pose souvent problème et n'est pas indispensable.
D'ailleurs, avec le fil coupé, ça doit mieux marcher qu'en le ressoudant Smile . En effet, la broche 17 c'est justement le signal RESET et en le coupant, c'est comme si la carte était débranchée.

noflip95
Modérateur
Modérateur

Nombre de messages : 881
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

probleme sur tag team - Page 6 Empty Re: probleme sur tag team

Message par TITILIZ le Mer 15 Oct 2014, 08:08

Salut de retour mon probleme sur mon tag team pas d, affichage avez vous une solution (comment faire pour maitre les photos)

TITILIZ

Localisation : AVEYRON RODEZ
Nombre de messages : 4
Age : 41
Emploi/loisirs : REPARATEUR QUAD
Date d'inscription : 21/06/2014

Revenir en haut Aller en bas

probleme sur tag team - Page 6 Empty Re: probleme sur tag team

Message par noflip95 le Mer 15 Oct 2014, 11:37

@TITILIZ:

Pour les images, le tuto est là : Comment insérer une image".
Pour la doc (en Anglais), regarde dans tes MP, tu as le lien pour la récupérer.
 
Flippers-Forum est un forum d'entraide pour ceux qui veulent dépanner leur flipper par eux-mêmes. Nul besoin d'être expert, mais un minimum de connaissances en électricité/électronique est tout de même requis. Il te faut disposer du matériel de base: au moins un multimètre pour vérifier les tensions, ainsi qu'un fer à souder (basse puissance). Si ce n'est pas le cas, il vaut mieux te tourner vers un professionnel pour le dépannage.
Ici, personne ne pourra t'aider si tu ne fourni pas un minimum d'information sur la panne.
 
Il n'y a pas d'affichage... mais le flipper démarre-t-il ?
Car les causes peuvent êtres multiples ! Il faut commencer par vérifier les tensions en sortie d'alimentation, y a t-il bien arrivée du 5 volts sur la carte CPU ? vérifier également les fusibles !
Est-ce que le flipper démarre ? (passe t-il en attract mode - est-ce que les lampes du plateau clignotent). Si rien ne marche, c'est probablement la carte CPU qui ne démarre plus. Dans quelle état est-elle ? la pile est elle présente et a t-elle coulée (sur un flipper qui n'a pas fonctionné depuis plusieurs années, c'est plus que probable). La connectique doit également être oxydée, il faut commencer par nettoyer les connecteurs (gomme abrassive + bombe contact KF2).
Débranche la petite carte A24 (RESET), elle n'est pas indispensable et peut bloquer le démarrage du flipper.
 
@pierroflat:

Vu que tu as un court message sur l'afficheur, on est sûr que la carte CPU démarre. Il faudrait donc déjà arriver à activer le mode test, car il semble qu'il y ait un problème au niveau des switches.
Pour tester, on n'a pas besoin de tout (et on évitera de cramer ce qui n'est pas indispensable). Par sécurité, commence par enlever le fusible des bobines
(F4 sur le bloc alim) et F12/F14/F15 sous le plateau. Tu pourra les remettre ultérieurement, quand on arrivera a activer le mode test. Là au moins, on est sûr de ne pas cramer une bobine.
Débranche également la nappe entre la CPU et la driver. On n'a pas besoin de la driver (ni des sons) pour tester.
Il faudrait également déssouder la batterie qui est sur la carte CPU. Il n'y en a pas besoin (les scores ne seront pas conservés, mais on s'en moque pour l'instant). 
Une fois que tu sera dans cette configuration "minimale", tu pourra t'attaquer au problème des switches sans risquer de cramer des composants.

Pour les connecteurs du bloc alim, en principe ils sont détrompés et tu ne peut pas te tromper en les rebranchant. Si les étiquettes sont en place, c'est facile, les "J" vont avec les "P"  (par exemple A12J4 avec A12P4). Et puis si la carte CPU a déjà commencé à démarré, et que les afficheurs fonctionnent, c'est que c'est bien branché Wink .

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 881
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

probleme sur tag team - Page 6 Empty Re: probleme sur tag team

Message par TITILIZ le Mer 15 Oct 2014, 20:03

Salut petite precision je n, e s t rien du tout sur l, aficheur

TITILIZ

Localisation : AVEYRON RODEZ
Nombre de messages : 4
Age : 41
Emploi/loisirs : REPARATEUR QUAD
Date d'inscription : 21/06/2014

Revenir en haut Aller en bas

probleme sur tag team - Page 6 Empty Re: probleme sur tag team

Message par pierroflat le Mer 15 Oct 2014, 22:11

merci noflip95 pour tes réponses, qui me guide bien dans mes recherches.... ainsi que mr livier...
je vais changer de page pour laisser celle la a mr titiliz.
pierroflat
pierroflat

Localisation : saint céré
Nombre de messages : 42
Date d'inscription : 12/10/2014

Revenir en haut Aller en bas

probleme sur tag team - Page 6 Empty Re: probleme sur tag team

Message par TITILIZ le Mer 15 Oct 2014, 22:36

salut alim cpu ok toute les lumiere sallume le flip fonctione quan je debranche partiellement le conecteur a3j1 mais toujour pas d'afficheur

TITILIZ

Localisation : AVEYRON RODEZ
Nombre de messages : 4
Age : 41
Emploi/loisirs : REPARATEUR QUAD
Date d'inscription : 21/06/2014

Revenir en haut Aller en bas

Page 6 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum