Remise en route d'un Gottlieb Genesis - Page 2 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

Remise en route d'un Gottlieb Genesis - Page 2 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

Remise en route d'un Gottlieb Genesis

Page 2 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Aller en bas

Remise en route d'un Gottlieb Genesis - Page 2 Empty Re: Remise en route d'un Gottlieb Genesis

Message par tilowil le Lun 23 Juin 2014, 15:31

Rocknroll 95 a écrit:Salut
Encore un gros travail à prévoir!
Cela va changer du Hot Shot !
Mais rien d'insurmontable après ta dernière restauration !
Que tu aurais pu mettre aussi sur ce site .....
Bon courage!  cheers
Salut Rocknroll,
Décidement je retrouve toujours les mêmes personnes  Laughing . Heureux de te lire.

Oui, je suis d'accord avec toi c'est un gros travail et il va me changer du Hot shot, mais aussi bien les EM je les maitrises bien, autant la je ne sais pas trop ou je vais. Mais justement c'est comme cela que l'on apprends.
Je ne savais pas qu'il y avait une section pour les EM ici. Je le saurais pour la prochaine fois.

danny60 a écrit:quand tu démarres le flipper (avant vérifier la tension de sortie de 5.1 volts au niveau de l'alimentation)... des inserts s'allument ? l'afficheur indique des choses ?  des bobines s'actionnent ?
Salut Danny
Quand je demarres le Flipper, oui des insert s'allument, le E de Legs aussi. L'afficheur n'indique rien et reste éteint, aucune bobine ne s'actionne. J'ai un souffle dans les HP, presque un bourdonnement. J'avoue mon ignorance sur les flippers électroniques, mais il fallait que je fasse le pas pour évoluer. Un truc qui est sur c'est que tes cours je vais me déplacer pour en prendre quelques uns.

tilowil

Nombre de messages : 27
Date d'inscription : 23/04/2014

Revenir en haut Aller en bas

Remise en route d'un Gottlieb Genesis - Page 2 Empty Re: Remise en route d'un Gottlieb Genesis

Message par tilowil le Lun 23 Juin 2014, 22:56

Bonsoir,
Je pense que des images seront plus parlantes que mes longues
explications voici quelques images du comportement du Flipper à l'allumage.
Remise en route d'un Gottlieb Genesis - Page 2 20140623224018-tilowil-IMG-4653
Il n'y a que ce ces ampoules d'allumées. Les bobines ne bougent pas.

Remise en route d'un Gottlieb Genesis - Page 2 20140623224219-tilowil-IMG-4654

Remise en route d'un Gottlieb Genesis - Page 2 20140623224303-tilowil-IMG-4655

Et une vue sur les cartes.
Remise en route d'un Gottlieb Genesis - Page 2 20140623224419-tilowil-IMG-4648

Remise en route d'un Gottlieb Genesis - Page 2 20140623224523-tilowil-IMG-4649

Remise en route d'un Gottlieb Genesis - Page 2 20140623224635-tilowil-IMG-4650

Remise en route d'un Gottlieb Genesis - Page 2 20140623224733-tilowil-IMG-4651

Remise en route d'un Gottlieb Genesis - Page 2 20140623224822-tilowil-IMG-4652
La pile est absente. est ce que ce manque peut empêcher le flipper de démarrer ?
Le starter du tube fluo est absent.

La carte CPU est une 703 avec des eprom 705 (Genesis).

Merci de votre aide.
tilowil
tilowil

Localisation : 27
Nombre de messages : 27
Date d'inscription : 23/04/2014

Revenir en haut Aller en bas

Remise en route d'un Gottlieb Genesis - Page 2 Empty Re: Remise en route d'un Gottlieb Genesis

Message par tilowil le Mar 24 Juin 2014, 20:24

Hello, Aujourd'hui j'ai démonté toutes les cartes du fronton. Je suis allé chez un ami, mais manque de chance il n'avait pas de Flipper Système 80B. Mais son Lucien est un Système 80. Ce qui nous a permis de tester la carte Driver. Elle fonctionne sans problème.

Par contre nous n'avons pas pu tester le reste.

En rentrant j'ai rebranché tout le monde,
J'ai vérifié les tensions j'ai bien 5,10v à l'entrée de la CPU, 4,98v sur la carte Driver, 32v et 5v sur la carte d'affichage et 5v sur la carte son. Donc visiblement le 5v est bien transporté dans chaque carte.
j'en ai profité pour connecté la carte de test de Pascal Janin.
Et voici le résultat
Remise en route d'un Gottlieb Genesis - Page 2 20140624201134-tilowil-IMG-7257

2 choses :
- Est ce que le fait de ne pas avoir remis une pile peut bloquer le démarrage ?
- Est ce que quelqu'un à une idée, car je pense que le problème vient de la CPU.

Autrement les masses sont bonnes, Les fusibles sont bons aussi.

Merci de votre aide.

(Pour une fois j'ai besoin d'aide sur une remise en route de flipper Very Happy) Le noob en Flipper Solid State.
tilowil
tilowil

Localisation : 27
Nombre de messages : 27
Date d'inscription : 23/04/2014

Revenir en haut Aller en bas

Remise en route d'un Gottlieb Genesis - Page 2 Empty Re: Remise en route d'un Gottlieb Genesis

Message par noflip95 le Mer 25 Juin 2014, 07:52

Bonjour,

Non, le fait qu'il n'y ait pas la pile n'a jamais empêché un SYS80B (idem pour 80 ou 80A) de démarrer. Au pire, le flipper va démarrer avec les paramètres par défaut et sans conserver les scores, mais à part ça, ça va marcher.

S'il n'y a aucune lampe commandée, ni aucune bobine, et pas d'afficheur, c'est clair que c'est la CPU qui démarre pas.

Vu l'état d'origine, un bon nettoyage des contacts sur la carte CPU ne ferait pas de mal: mettre un coup de gomme abrasive sur les contacts (sur A1J1 à A1J6) et mettre de la bombe contact dans les connecteurs.
J'ai l'impression qu'il y a aussi quelques petits problèmes sur la driver, car si la CPU ne démarre pas, il est anormal que des leds (sur la carte test Janin) soient allumées (à part les quatres dernières L48...L51).

Je vois que la petite carte à coté de la CPU (et du connecteur TC1) n'est pas reliée: C'est bien ! au contraire, ne cherche surtout pas a remettre cette carte en service. C'est une carte "reset" additionnelle et qui pose plus de problèmes qu'elle n'en résout. Inutile de la rebrancher, ce n'est absolument pas indispensable au fonctionnement.

Que la carte CPU soit celle d'un RAVEN n'a aucune importance, ça marchera très bien avec le GENESIS. Par contre, sur les carte 80B, il y a souvent des problèmes au niveau du Piggyback (la carte "bricolée" par Gottlieb pour mettre une EPROM de plus grosse capacité). Souvent cette carte fait mauvais contact et la carte CPU ne peut évidement pas démarrer si c'est le cas.

Tu as la doc ? si non, envoi un MP Wink

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 826
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Remise en route d'un Gottlieb Genesis - Page 2 Empty Re: Remise en route d'un Gottlieb Genesis

Message par tilowil le Mer 25 Juin 2014, 08:28

noflip95 a écrit:Bonjour,

Non, le fait qu'il n'y ait pas la pile n'a jamais empêché un SYS80B (idem pour 80 ou 80A) de démarrer. Au pire, le flipper va démarrer avec les paramètres par défaut et sans conserver les scores, mais à part ça, ça va marcher.

S'il n'y a aucune lampe commandée, ni aucune bobine, et pas d'afficheur, c'est clair que c'est la CPU qui démarre pas.

Vu l'état d'origine, un bon nettoyage des contacts sur la carte CPU ne ferait pas de mal: mettre un coup de gomme abrasive sur les contacts (sur A1J1 à A1J6) et mettre de la bombe contact dans les connecteurs.
J'ai l'impression qu'il y a aussi quelques petits problèmes sur la driver, car si la CPU ne démarre pas, il est anormal que des leds (sur la carte test Janin) soient allumées (à part les quatres dernières L48...L51).

Je vois que la petite carte à coté de la CPU (et du connecteur TC1) n'est pas reliée: C'est bien ! au contraire, ne cherche surtout pas a remettre cette carte en service. C'est une carte "reset" additionnelle et qui pose plus de problèmes qu'elle n'en résout. Inutile de la rebrancher, ce n'est absolument pas indispensable au fonctionnement.

Que la carte CPU soit celle d'un RAVEN n'a aucune importance, ça marchera très bien avec le GENESIS. Par contre, sur les carte 80B, il y a souvent des problèmes au niveau du Piggyback (la carte "bricolée" par Gottlieb pour mettre une EPROM de plus grosse capacité). Souvent cette carte fait mauvais contact et la carte CPU ne peut évidement pas démarrer si c'est le cas.

Tu as la doc ? si non, envoi un MP Wink
Merci pour ta réponse noFlip95.

Oui j'ai la doc du Flipper au format papier.
En te lisant ce qui me rassure dans mon ignorance, c'est que j'ai bien diagnostiquée la carte à problème, la CPU.
J'ai deja passé un coup de gomme abrasive sur les contacts de toutes les cartes, je vais passer un coup de bombe contact sur les connecteurs.
Concernant la piggyback, tu me conseilles quoi ? j'essaie de la retirer, ou je passe un coup de bombe contact ? J'ai lu quelle est délicate à retirer.

Je vais suivre donc tes conseils en attendant les suivant Wink Encore merci.

[edit] je viens de repasser tous les contact à la bombe contact. J'ai aussi démonté,a nouveau Very Happy, la CPU et je lui ai passé un coup de bombe coté composant et coté soudure. Je ne sais pas si cela va servir à quelque chose ou pas. La Piggyback est soudée directement sur la CPU. Je ne suis pas assez bon en soudure pour toucher à ces soudures et mon fer est un vieux fer de 25W. Bref après avoir bomber tout le monde, et que tout soit sec, j'ai remonté tout le monde et j'ai toujours L9, L22, L42 et L48 à L51 d'allumé, toujours pas d'affichage. La petite carte sur A3J5 et A3J6 ne s'allume toujours pas. J'ai vérifié les Tilts pour être sur qu'il n'y ai pas un souci de ce coté la, le tilt de porte a été enlevé et remplacer par un domino. Les 2 autres sont OK.
tilowil
tilowil

Localisation : 27
Nombre de messages : 27
Date d'inscription : 23/04/2014

Revenir en haut Aller en bas

Remise en route d'un Gottlieb Genesis - Page 2 Empty Re: Remise en route d'un Gottlieb Genesis

Message par flip78 le Mer 25 Juin 2014, 12:52

Bonjour,

Au vu des tests :
- 3 transistors a changer sur ta driver. (Et on ne voit pas ceux des bobines).
- CPU à réviser, elle ne démarre pas.
- La LED rouge clignote sur la carte son ? Ou reste allumée ou éteinte même si tu appuie sur le bouton rouge carré situé sur la carte son ?

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1311
Age : 55
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Page 2 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum