Remise en route d'un Gottlieb Genesis - Page 4 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

Remise en route d'un Gottlieb Genesis - Page 4 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

Remise en route d'un Gottlieb Genesis

Page 4 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Aller en bas

Remise en route d'un Gottlieb Genesis - Page 4 Empty Re: Remise en route d'un Gottlieb Genesis

Message par tilowil le Jeu 26 Juin 2014, 22:58

Bonjour,

Aujourd'hui pas beaucoup d'avancé sur la remise en route.

J'ai démonté toutes les cartes et je les ai envoyé à flip78.

Le Wip va marquer une pause le temps du week end (obligations familiales oblige). Reprise Mardi (le temps de faire l'aller retour en Bretagne).

Bon Week end à tous Very Happy et pour les participants au repas, bonne après midi, je regrette d'avoir du annuler.

tilowil

Nombre de messages : 27
Date d'inscription : 23/04/2014

Revenir en haut Aller en bas

Remise en route d'un Gottlieb Genesis - Page 4 Empty Re: Remise en route d'un Gottlieb Genesis

Message par tilowil le Mar 08 Juil 2014, 10:06

Petite avancée dans le remise en route.
Mes cartes sont parties chez flip78, Resultat :
- La cpu est HS, déja bidouillée.
- La driver est OK.
- L'alim est OK.
- L'afficheur est HS.
- La carte son est en cours de test (50% en panne).

J'ai pris contact avec GtbFan pour une carte afficheur et peut être une carte son, Flip78 me fournissant une nouvelle carte CPU.

Donc Mercredi je récupère mes cartes et vendredi les cartes manquantes.

Entre temps, je ne me suis pas tourner les pouces, je me suis occupé du plateau. Démontage complet des décors pour nettoyage, Démontage des plots pour nettoyage, Nettoyage du plateau et polishage du plateau.

Je suis en train aussi de préparer mes plans pour fabriquer ma table de thermoformage. en effet les rampes étant cassées il va falloir les refabriquer.

A suivre...
tilowil
tilowil

Localisation : 27
Nombre de messages : 27
Date d'inscription : 23/04/2014

Revenir en haut Aller en bas

Remise en route d'un Gottlieb Genesis - Page 4 Empty Re: Remise en route d'un Gottlieb Genesis

Message par tilowil le Dim 13 Juil 2014, 11:11

Concernant L10, je dois avouer que je ne comprends pas ce qu'il se passe. J'ai enlevé l'ampoule et tester le circuit :
- depuis le connecteur A3J2 jusqu'au culot de la douille = OK (passant)
- depuis le masse (tresse) jusqu’à la douille = OK (passant)
- Depuis la masse jusqu'au culot de la douille = OK (non passant)
- Pensant à un problème avec le connecteur, j'ai repéré la piste sur le circuit et je l'ai suivi jusqu'au transistor. Il y a un changement de face en prenant une ampoule j'ai testé à cet endroit et rien, l'ampoule ne s'allume pas non plus.
- Ne comprenant pas la raison de ce non fonctionnement, j'ai décidé de faire un test avec la carte de test de Pascal. La version que j'ai de la carte est la version 1.1. Mais sur la carte concernant L10 et L11, il y a 2 informations contradictoires. Et pour le coup L10 s'allume mais L11 non. Si je prends l'autre information, plus petite, L11 s'allume mais L10 non. Est ce le transistor qui a rendu l'âme ?

Autrement depuis que j'ai fait le test avec la carte de Pascal, pour moi il n'y a aucun effet, le nombre de crédit est passé de 17 à 10 sans action de ma part. Les informations défilent bien, mais le lancement de la partie ne se fait plus, l'appui sur le bouton test, fait affiche Test sur l'afficheur, mais la validation par le bouton start ne se fait pas. et pour finir lorsque je laisse l'attract mode se faire au bout d'une minute les lampes flash s'allument mais la musique ne se joue plus. Par contre si j'appuie sur le bouton rouge de la carte son j'ai un bip qui se joue (donc ce n'est pas un problème de HP).

Si tu peux m'apporter tes lumières sur le comportement de la machine, car la je suis perdu. Je ne comprends pas les raisons qui font que le Flipper ne réponds plus. J'ai essayé d'être le plus précis possible, il y a peut être quelque chose qui m’échappe. Précédemment j'avais fait un test complet, sans souci.
tilowil
tilowil

Localisation : 27
Nombre de messages : 27
Date d'inscription : 23/04/2014

Revenir en haut Aller en bas

Remise en route d'un Gottlieb Genesis - Page 4 Empty Re: Remise en route d'un Gottlieb Genesis

Message par tilowil le Dim 13 Juil 2014, 17:39

Hello,

Je confirme un nouveau problème sur la CPU.
En effet je viens de faire les tests en passant uniquement par le bouton test.
Pour le test des switch, il détecte des switch fermé alors qu'ils sont ouvert (contrôle visuel), je ferme intentionnellement des switchs(44 et 54)lors du tests suivant il ne les voit pas fermé. Je passe ensuite au test des switchs de la CPU et j'ai du grand n'importe quoi. En photo ce sera plus parlant.

Remise en route d'un Gottlieb Genesis - Page 4 20140713170930-tilowil-IMG-7429
Je devrais avoir normalement 00 00 00 00

Remise en route d'un Gottlieb Genesis - Page 4 20140713171231-tilowil-IMG-7430
Je devrais avoir FF FF FF FF

Je prends ces valeurs en me référant à la documentation du flipper.
Dans la documentation il y a un exemple. Je reproduis l'exemple :
Remise en route d'un Gottlieb Genesis - Page 4 20140713171449-tilowil-IMG-7431
Remise en route d'un Gottlieb Genesis - Page 4 20140713171730-tilowil-IMG-7432
Remise en route d'un Gottlieb Genesis - Page 4 20140713171835-tilowil-IMG-7433
Le résultat du test ne correspond pas du tout au résultat attendu.

Remise en route d'un Gottlieb Genesis - Page 4 20140713173315-tilowil-IMG-7434
Même configuration mais avec les connecteurs enlevés sauf l'alim, celui vers l'afficheur (A1J2) et le connecteur vers le bouton test (A1J5).

Voila, avez vous des idées ?

Merci.

A+
tilowil
tilowil

Localisation : 27
Nombre de messages : 27
Date d'inscription : 23/04/2014

Revenir en haut Aller en bas

Remise en route d'un Gottlieb Genesis - Page 4 Empty Re: Remise en route d'un Gottlieb Genesis

Message par tilowil le Mer 23 Juil 2014, 22:30

La remise en route repart.
Dimanche soir Flip78 m'a fait un échange standard de la CPU. Il m'a aussi donné des conseils pour tester mes retours avant de rebrancher mes cartes. Tests effectués et tout est conforme à ses explications.
Je remonte ma CPU.
Ensuite je suis allé voir un très grand fan des Gottlieb pour récupérer ma carte afficheur d'origine et ma carte CPU d'origine. J'en ai profité pour prendre des conseils quand à la driver et les lumières. La Lampes L10 ne fonctionnait pas depuis le début. Donc hier soir suivant les conseils du Fan de Gottlieb, j'ai pris un fil et fait les tests comme expliqué. Les lampes s'allument mais pas L10, pas d'étincelles pouvant faire présumer à un court circuit. commençant à sérieusement me dire que cette $@!µ¤£%$# d'ampoules me pète les $#%0!§*µ%£, je démonte pour la banque de drop target. Me disant que le problème doit venir du fil, je refais le test en me mettant directement à la douille, et la L10 s'allume. Je fais mon test au connecteur L10 s'allume. Bon je me dis : " ça y est elle est tomber en marche !". Je remonte la banque de drop target, je refait le test et la L10 ne s'allume plus. Je vérifie L10 ne touche pas la bank nulle part. Je décide de tordre un peu le support de douille et en testant L10 s'allume. Par contre en faisant mes tests avec la carte de test Janin, j'ai L8,L9 et L11 qui ne fonctionne plus. j'ai commandé chez RS-Particulier un lot de transistors. Dès que je les reçois (logiquement demain) je change les 3 transistors.

Fort de ce bon retour de test,je branche ma driver sur le plateau.
J'allume. L'attract mode se lance bien  Very Happy, le son se joue aussi  Very Happy  Very Happy .
J'enclenche une partie, la bille sort.  Very Happy
Avec le manche de mon tournevis je passe sur les rollovers, le flipper réponds bien.  cheers 
Je fais la première partie du corps   cheers 
Je fais la capture de bille, toujours avec le manche de mon tournevis, pour avoir le multiball, la seconde bille sort.   cheers 
Je poursuis mes tests, en faisant les parties du corps, ça fonctionne.  cheers  J'ai envie de crier : "it's alive! it's alive !"   cheers 
Quand le score atteint 1 600 000 le flipper  claque 5 fois    confused   et le nombre de crédit reste à 0 (la ça commence à ne pas sentir bon).
Je poursuis mes test et je finis les 4 parties du corps, soudain l'intensité lumineuse des lumières descends  confused    confused . J'enfonce la vari-target à fond, le robot se dévoile et la musique se joue bien.   cheers 

Je poursuit mes tests.
J'appuie sur les kick target pour toucher le spécial, il y a de nouveau 5 clacs et 0 crédit ajouté.Surement u réglage au niveau des dipswitch.
l'intensité lumineuse est toujours faible. je mets mes billes dans le outhole, je lance la seconde, je la perds,je lance la troisième, je la perds fin de partie, musique Ok. comme j'ai le plus haut score, il devrait claquer 3 fois, mais il claque je ne sait pas combien de fois et toujours 0 crédit ajouté.

3 bumpers ne fonctionnent pas, a voir, et le batteur de gauche ne fonctionne pas.

Je passe en mode test pour tout remettre à zero. j’éteins et je rallume et la c'est le drame, plus aucune lumière d'allumée hormis celle des slingshot et de certaines parties du décor.   scratch   scratch .

On va finir pas ne plus être copain ce Genesis et moi.  Evil or Very Mad  Il se venge peut être car depuis un moment je l'appelle "pot de pus"...

A suivre...
tilowil
tilowil

Localisation : 27
Nombre de messages : 27
Date d'inscription : 23/04/2014

Revenir en haut Aller en bas

Remise en route d'un Gottlieb Genesis - Page 4 Empty Re: Remise en route d'un Gottlieb Genesis

Message par tilowil le Mer 23 Juil 2014, 22:43

Concernant le problème des ampoules, un ami est passé à la maison cet après midi. En fait les ampoules rougeoie légèrement. En faisant un strap direct, A3J2, A3J3, A3J4 déconnectés de la carte driver, les ampoules s'allument normalement. Je peux donc supposer un nouveau problème avec la carte driver.

J'ai eu mon ami au téléphone. Vendredi le Genesis part dans son atelier. D'après lui on aura réglé tous les problèmes dans la journée.
Ne parvenant plus à trouver de solutions pour finaliser le Flipper, je prends le joker de l'ami pro qui répare des flippers. Au passage, je vais prendre un cours.  Very Happy Allions l'utile à l’agréable Wink.

Retour dans la remise en route, Vendredi soir.

A suivre.
tilowil
tilowil

Localisation : 27
Nombre de messages : 27
Date d'inscription : 23/04/2014

Revenir en haut Aller en bas

Page 4 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum