www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Gottlieb / Premier Technology "Vegas" (System 3)
par ced 07 Ven 09 Oct 2020, 18:57

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

Qui est en ligne ?
Il y a en tout 18 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 18 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Mars God of War : codes erreur !

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Mars God of War : codes erreur ! - Page 2 Empty Re: Mars God of War : codes erreur !

Message par Invité le Sam 08 Fév 2014, 23:20

Ça y est la mesure est faite : 5.12 V et les deux Led sont bien rouges

Invité
Invité


Revenir en haut Aller en bas

Mars God of War : codes erreur ! - Page 2 Empty Re: Mars God of War : codes erreur !

Message par selmines le Sam 08 Fév 2014, 23:21

Quand tu ouvres le fronton, la CPU est la carte
en haut à droite.

selmines
Membre actif argent
Membre actif argent

Localisation : bondy
Nombre de messages : 436
Date d'inscription : 23/05/2012

Revenir en haut Aller en bas

Mars God of War : codes erreur ! - Page 2 Empty Re: Mars God of War : codes erreur !

Message par Invité le Lun 10 Fév 2014, 09:02

Plus personne pour le coup de main ? Ouh, c'est bien dommage, je comptais sur vous !
Bon, je récapitule : à la mise sous tension, le flipper s'allume, la carte son est alimentée puisqu'au bout d'un moment le flipper parle, les 3 lampes du fronton sont allumées fixes, afficheurs de scores vierges, chiffre "0" tout à gauche de l'afficheur de crédits.

Flip78 assure que la carte CPU ne démarre pas, j'ai pourtant les 2 Leds rouges de la carte d'alim allumées, et 5.12 V aux bornes du condensateur C1 de la carte Control Board.

HELP !!! Je fais quoi SVP ?

Invité
Invité


Revenir en haut Aller en bas

Mars God of War : codes erreur ! - Page 2 Empty Re: Mars God of War : codes erreur !

Message par rygar le Lun 10 Fév 2014, 09:48

Il te faut etre patient, ne pas s'enerver, bien reflechir, ne pas vouloir aller trop vite. Prend ton temps pour bien connaitre ton flip et le fiabiliser. On va te repondre; a cette heure là, tout le monde est au boulot.
Bon courage

_________________


Les records sont faits pour être battus ...
rygar
rygar
DEBUTANT
DEBUTANT

Localisation : argentan
Nombre de messages : 1847
Age : 49
Emploi/loisirs : Aspirant retraite
Date d'inscription : 15/10/2012

Revenir en haut Aller en bas

Mars God of War : codes erreur ! - Page 2 Empty Re: Mars God of War : codes erreur !

Message par noflip95 le Lun 10 Fév 2014, 13:30

Bonjour et bienvenu sur le forum,

Oui, je confirme, c'est bien ta carte CPU qui ne démarre pas.
Il n'y a pas de multiplexage des afficheurs, ni de commande de la driver, c'est pourquoi tu n'as que le "0" fixe sur les crédits et les trois lampes allumées.

La carte son qui parle au bout d'un moment c'est normal, c'est l'attract mode qui se déclenche tout seul (la carte son est autonome à ce niveau, au moins on sait qu'elle fonctionne).

Le non démarrage de la carte CPU (control board - A1) peut avoir des cause multiples. On sait déjà que ce n'est déjà pas un problème d'alim, avec 5.12v à l'entrée de C1, c'est tout bon.


La batterie sur la carte CPU est-elle celle d'origine Question 
(il devrait y avoir un gros gros bloc noir, à coté du quartz, sauf si elle a été remplacée)
Si oui, on peut craindre le pire Crying or Very sad. A la longue, cette batterie fini toujours par fuir et oxyde la carte (particulièrement la section horloge-reset). C'est une cause fréquente de panne. Au besoin, fait nous une photo de cette partie (les circuits à coté de C1, et aussi en dessous de la batterie, Z3/Z4).

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Mars God of War : codes erreur ! - Page 2 Empty Re: Mars God of War : codes erreur !

Message par Invité le Lun 10 Fév 2014, 14:49

Merci noflip05
La batterie me semble OK et je pense qu'elle a été changée, le flip m'a été vendu révisé, même s'il n'a pas été suffisamment testé avant de m'être livré. Et puis je rappelle que j'ai grillé la carte CPU l'année dernière au cours d'une manip par téléphone avec le vendeur. Du coup je l'ai renvoyée et il a tout réparé.
Après remontage, je me suis trouvé dans la situation que je connais aujourd'hui : carte ne démarrant pas ! Il m'a fait légèrement augmenter la tension d'entrée, et ensuite tout a bien fonctionné. Jusqu'à mon intervention de ce WE, sans erreur apparente de ma part ...
Voici 2 photos tout de même :

Invité
Invité


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum