Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Réparation de Joker Poker
par FandesGotlieb Aujourd'hui à 19:22

» CPU System11 High speed
par noflip95 Hier à 13:52

» Un anniversaire de plus
par Seb Mer 22 Nov 2017, 08:51

» pinball victory probleme de son
par yvon poulin Mar 21 Nov 2017, 17:32

» CHÂLONS en Champagne 2017
par flip78 Mar 21 Nov 2017, 11:07

» 17ème salon du jeu chalons en champagne
par noflip95 Mar 21 Nov 2017, 07:59

» rack em up gottlieb 80A
par flipp61 Lun 20 Nov 2017, 16:29

» Explications du pourquoi on ne soude des fils sur une carte
par noflip95 Lun 20 Nov 2017, 10:48

» Bobine HS sur Data East Hook
par Slamtilt Dim 19 Nov 2017, 19:26

» remise en état d'un flipper bally radical
par flipp61 Sam 18 Nov 2017, 09:46

» Restauration d'un shamerok
par ced 07 Sam 18 Nov 2017, 09:32

» Avez vous une photo d'une épave de flipper ?
par selmines Ven 17 Nov 2017, 19:56

» Première restauration Flipper Count Down
par rygar Mar 14 Nov 2017, 20:43

» Présentation, nouveau sur le forum
par laurent75 Sam 11 Nov 2017, 18:03

» HELP ! restauration genie
par philippe91 Lun 06 Nov 2017, 21:25






pas de son sur un excalibur

Voir le sujet précédent Voir le sujet suivant Aller en bas

pas de son sur un excalibur

Message par switch02 le Lun 18 Nov 2013, 21:45

je viens de remettre un excalibur en marche mais il n'y a aucun son, merci de m'indiquer les démarches à suivre.

switch02

Localisation : soissons
Nombre de messages : 46
Date d'inscription : 03/11/2013

Revenir en haut Aller en bas

Re: pas de son sur un excalibur

Message par danny60 le Mar 19 Nov 2013, 06:07

Il y a un clignotement sur la carte son ?

Fusible ?

Connecteurs ?

Cosses ?
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6793
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: pas de son sur un excalibur

Message par flip78 le Mar 19 Nov 2013, 18:47

Aucun son, aucun bruit même pas de souffle dans le haut parleur ?

Le potentiomètre de volume n'est pas à 0 ?

Pas de fil débranché sur le haut parleur ?

+ Voir les remarques de Danny60 !

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1179
Age : 53
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: pas de son sur un excalibur

Message par switch02 le Mar 19 Nov 2013, 22:09

-la led de la carte son clignote à intervalles réguliers
-les fusibles sont ok
-les cosses me paraissent saines
-aucune influence du potentiométre
-mais il n'y a aucun bruit( son et ni de soufflement des haut parleurs )

switch02

Localisation : soissons
Nombre de messages : 46
Date d'inscription : 03/11/2013

Revenir en haut Aller en bas

Re: pas de son sur un excalibur

Message par flip78 le Mar 19 Nov 2013, 22:27

La led clignote cela est bon signe !

Si aucun souffle dans le HP, plusieurs possibilités :
- HP cramé ou fil coupé.
- La petite carte alim & ampli (A5) cramée ou mal raccordée, ou pas de 24v en entrée, et ou pas de +-12v en sortie.
- Potentiometre HS.

Il va falloir commencer par regarder les tensions sur cette carte A5.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1179
Age : 53
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: pas de son sur un excalibur

Message par switch02 le Jeu 21 Nov 2013, 20:56

La carte a 5 est alimentée en 24 v mais il n'y a pas de sortie en 12 v.
Ceci pourrait -il provenir de la diode cr5 .
 Celle-ci pourrait elle être remplacée par une m 4007 .

switch02

Localisation : soissons
Nombre de messages : 46
Date d'inscription : 03/11/2013

Revenir en haut Aller en bas

Re: pas de son sur un excalibur

Message par flip78 le Ven 22 Nov 2013, 22:53

Oui c'est possible que cela soit CR5, et dans ce cas une 1N4007 ira très bien.

Possible aussi que cela soit VR2 qui soit en court-circuit ...

Par contre pour faire les tests il faut d'abord débrancher la carte son.
(Comme cela on sera sur que ce n'est pas elle qui est en court-circuit)

Et le -12v il est présent ?


Dernière édition par flip78 le Sam 23 Nov 2013, 19:59, édité 1 fois

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1179
Age : 53
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: pas de son sur un excalibur

Message par switch02 le Sam 23 Nov 2013, 19:45

J'ai remplacé la diode CR5 et le son est revenu .
Je tenais à vous remercier pour m'avoir orienté dans ce dépannage
cordialement

switch02

Localisation : soissons
Nombre de messages : 46
Date d'inscription : 03/11/2013

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum