Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Faire un don pour le FORUM Hyper important
par flip78 Aujourd'hui à 20:55

» changer de direction après un tir dans le panier flipper droit
par soito77 Aujourd'hui à 20:49

» Salons à venir - 2018 -
par rygar Aujourd'hui à 07:20

» Pièces détachées pour Williams FunHouse
par KenDoll Hier à 21:53

» Une affaire à ne pas louper
par brusky Hier à 19:53

» Probleme A1J5 RACK EM UP
par soito77 Hier à 12:51

» Son très faible Gottlieb GENESIS
par samish Lun 16 Avr 2018, 12:12

» bille danx le tx sector ...
par danny60 Sam 14 Avr 2018, 20:39

» Eclairage fantomatique sur Black Hole
par rygar Ven 13 Avr 2018, 06:21

» joker poker sys1 probleme
par Flip14 Mar 10 Avr 2018, 20:46

» tx sector me fait n'importe quoi.
par tomcat27 Sam 07 Avr 2018, 15:21

» Panne batteur du haut gauche flipper royal rumble
par Fishsman Sam 07 Avr 2018, 01:26

» Panne sur Diamond Lady (Gottlieb 80B)
par marine Mar 03 Avr 2018, 19:07

» .....A pleurer ...
par rygar Mar 03 Avr 2018, 16:03

» Le prochain STERN sera...
par sysley Mar 03 Avr 2018, 07:02


probleme de son sur excalibur

Aller en bas

probleme de son sur excalibur

Message par doudou le Jeu 21 Mai 2009, 11:58

nouveau post sur l'excalibur qui marche a merveille mais sur les premieres parties apres l'allumage le son se fige sur une gamme (ronflement different a chaque fois ?? ) et je n'arrive pas a voir d'ou ça peut venir
si quelqu'un a une idée
merci
ps : je precise que meme si je le laisse chauffer un moment avant de jouer c'est la meme chose (meme apres plusieures attract mode )

doudou

Localisation : drome
Nombre de messages : 40
Age : 50
Date d'inscription : 28/04/2009

Revenir en haut Aller en bas

Re: probleme de son sur excalibur

Message par danny60 le Jeu 21 Mai 2009, 12:04

il faut une bonne révision de ta carte son, je vais voir avec un membre du forum..
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6841
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: probleme de son sur excalibur

Message par flip78 le Jeu 21 Mai 2009, 15:20

Bonjour,
Vérifie bien le connecteur sur ta carte son il est peut être oxydé, et au bout d'un moment les 6502 qui sont dessus plantent.
(Ca je l'ai déja vu sur les carte que je dépannes)
Attention vois aussi le cablage à partir de la driver car la commande des sons passe par un circuit sur cette carte.
Sinon pb directement sur la carte son, en général les 6116 ...
A+
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1206
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: probleme de son sur excalibur

Message par danetnini@gmail.com le Mar 01 Nov 2016, 18:51

bonjour,

alors afin de clore ce post!!! quelques années après !!et sous un autre pseudo!!( je ne me rappelais plus de m’être inscrit sur ce forum!!).
j'ai ressorti mon "Excalibur" resté stocké après un déménagement dans ma cave sans servir 
j'ai résolu mon problème de son (ronflement) .
malgré les test du 5Vdc en sortie de A2J2 qui était variable tout de mêmes (5v/5.2v/8v.....) ,
je me suis rendu compte que quand je réglais cette tension avec le potentiomètre sur cette même carte, 
soit j'avais le son correct mais sans pouvoir lancer de partie,avec 5.15V
soit je lançais une partie , et le problème de son revenait plus quelques problème de redémarrage en court de partie .là, avec plutôt 6/7V.

après m’être équipé d'un support pour fer à souder avec une loupe x2.5/x5 fois,
j'ai découvert que les soudure de la prise A2J2( sortie 5V) étaient fissurées, et ne faisaient pas contact de façon régulière .
soudure refaites, tension réglée 5.15V le flip fonctionne à merveille sans failles et avec l'ambiance du son
qui accompagne la partie
voila mon retour qui peut être servira à d'autre, avant de se lancer dans des contrôles plus loin sur un problème similaire .
merci à ceux qui ont pris le temps de répondre à ce thread .
Cdt,
danetnini (doudou !!!)

danetnini@gmail.com

Localisation : Drome
Nombre de messages : 1
Date d'inscription : 01/10/2016

Revenir en haut Aller en bas

Re: probleme de son sur excalibur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum