Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» .....A pleurer ...
par flipp61 Hier à 21:46

» Oxyde ou pas Oxyde sur cette CPU ?
par rygar Dim 18 Fév 2018, 18:20

» Bobine Sol 7 ne fonctionnes plus dans mon nouvel Excalibur + une ampoule commandée
par Slamtilt Dim 18 Fév 2018, 17:46

» Bon anniversaire NOFLIP95
par noflip95 Sam 17 Fév 2018, 22:03

» devil's dare, prb d'initialisation au lancement de la partie
par drzsm46 Sam 17 Fév 2018, 17:12

» Famille des processeurs 68xx Motorola
par rygar Mar 13 Fév 2018, 16:58

» presentation possesseur d'un devil's dare
par drzsm46 Lun 12 Fév 2018, 20:19

» Millionaire WMS me reste 2 soucis
par Slamtilt Lun 12 Fév 2018, 11:34

» problème de son sur un Bally Motordome
par rygar Lun 12 Fév 2018, 10:19

» QUESTION CORRECTIFS DE MASSES SYS80B
par samish Mer 07 Fév 2018, 12:12

» Présentation, nouveau sur le forum
par rygar Mer 07 Fév 2018, 07:48

» panne gestion des switchs sur genesis
par samish Mar 06 Fév 2018, 22:33

» problème de compatibilité de dot gottlieb vs sega
par Sandraoli Lun 05 Fév 2018, 07:17

» oups j'ai oublié de me présenté
par Sandraoli Sam 03 Fév 2018, 18:18

» Restauration Navajo AMI
par Flip14 Sam 03 Fév 2018, 14:16






wipeout demarre pas bien

Page 1 sur 2 1, 2  Suivant

Aller en bas

wipeout demarre pas bien

Message par yvon poulin le Ven 23 Aoû 2013, 16:16

quand je mets la switch a ON elle fais des Beep Beep sans arret, elle ne démarre pas, le gars que me la vendu a dit qui faut tourner legerement le potentiometre du regulateur dans la tête et le remettre a la meme position a chaque fois et c'est vrai ca fonctionne, mais c'est fatiguant d'enlever la vitrine a chaque ouverture de la pinball, c'est quoi qui est defectueux las dedans ??????

yvon poulin

Localisation : st-georges de beauce, Qc
Nombre de messages : 51
Age : 51
Date d'inscription : 21/11/2010

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par danny60 le Sam 24 Aoû 2013, 09:57

Bonjour déjà

il faut changer la carte d'alimentation ou la faire réviser.
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6829
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par flip78 le Sam 24 Aoû 2013, 11:14

Oui révision OBLIGATOIRE sinon la carte régulation risque un jour d'envoyer une tension trop forte ... et de tout griller !

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1200
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par yvon poulin le Sam 24 Aoû 2013, 12:37

le board est super petit, vous pensez que c'est ca le probleme ou ca peux venir d'ailleurs,  je vais suivre vos conseilles car j'ai pas envie de faire griller ma pinball je l'adore.

yvon poulin

Localisation : st-georges de beauce, Qc
Nombre de messages : 51
Age : 51
Date d'inscription : 21/11/2010

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par danny60 le Dim 25 Aoû 2013, 10:31

il faudrait pendre les mesures sur le connecteur de sortie afin de vérifier les valeurs
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6829
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par yvon poulin le Sam 13 Fév 2016, 19:26

danny60 a écrit:il faudrait pendre les mesures sur le connecteur de sortie afin de vérifier les valeurs
ce message est vieux mais j'ai pas regler mon probleme encore.

Quand je met ma wipe out a On elle fait des Bip Bip sans arret, le gars qui me la vendu ma dit, tourne le potentiometre de la petite carte de gauche a droite pour la faire partir et c'est vrai,
cela fonctionne mais je sais par contre que je risque de tout faire sauter mes cartes, donc j'ai acheté une nouvelle cartes A1-J2 et j'ai le meme trouble, et de la meme facon pour la faire partir.

comment ca ???

yvon poulin

Localisation : st-georges de beauce, Qc
Nombre de messages : 51
Age : 51
Date d'inscription : 21/11/2010

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par flip78 le Sam 13 Fév 2016, 19:32

Bonsoir,

Surement un problème de RESET sur la cpu alors ...

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1200
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par yvon poulin le Sam 13 Fév 2016, 19:35

flip78 a écrit:Bonsoir,

Surement un problème de RESET sur la cpu alors ...
Quand tu dis Reset alors c'est la carte qui faut changer ou juste eeprom de la game.
en passant merci de ta réponse.

yvon poulin

Localisation : st-georges de beauce, Qc
Nombre de messages : 51
Age : 51
Date d'inscription : 21/11/2010

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par flip78 le Sam 13 Fév 2016, 21:40

Non pas forcement changer la carte cpu, mais la faire réviser oui !

Peu de chances que ce soit un problème d'eprom.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1200
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par yvon poulin le Mer 24 Mai 2017, 15:28

on m'a deja dit qu'on pouvais installer un power supply fais a la main et je crois qui en a faites a l'avance avec les plug tout pret a etre brancher car j'en ai acheté un neuf et ca fonctionne pas plus j,ouvre la pinball et les bip bip se fais entendre .

yvon poulin

Localisation : st-georges de beauce, Qc
Nombre de messages : 51
Age : 51
Date d'inscription : 21/11/2010

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par flipp61 le Jeu 25 Mai 2017, 12:04

Une photo de la carte que tu as acheté?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 802
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

power supply wipeout

Message par yvon poulin le Jeu 25 Mai 2017, 13:36

flipp61 a écrit:Une photo de la carte que tu as acheté?
ca fait 2 que j'achète et j'ai le même problème, faut que je tourne legerement le potentiometre et le remettre au bon voltage pour qu'elle parte, mais a force de faire ca, ma tout faire sauter. pourtant le voltage est bon, mais faut que je le monte un petit peu pour que ca décole. 

  
[Vous devez être inscrit et connecté pour voir cette image]





merci de ta réponse, je suis pas habitué dans des forums, faut t'il répondre ou cité je sais pas la difference des deux.

yvon poulin

Localisation : st-georges de beauce, Qc
Nombre de messages : 51
Age : 51
Date d'inscription : 21/11/2010

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par flip78 le Jeu 25 Mai 2017, 13:58

2 alimentations, même problème.

Ce serait surprenant (mais possible) que les 2 alimentations soient en panne.

Il est possible aussi que cela provienne du DS1210 sur la carte CPU.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1200
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

wipeout power supply

Message par yvon poulin le Jeu 25 Mai 2017, 14:25

flip78 a écrit:2 alimentations, même problème.

Ce serait surprenant (mais possible) que les 2 alimentations soient en panne.

Il est possible aussi que cela provienne du DS1210 sur la carte CPU.
ouffff, ici on a aucun magasin avec des pièces électronique, faut que je fasse 100 kilometres pour trouver un commerce électronique, la pièce que tu m'as dit  DS1210, est-ce que cette pièce control aussi le power supply, le voltage exact du power supply c'est combien pour être sur de moi. l'entrée et la sortie.

yvon poulin

Localisation : st-georges de beauce, Qc
Nombre de messages : 51
Age : 51
Date d'inscription : 21/11/2010

Revenir en haut Aller en bas

Re: wipeout demarre pas bien

Message par flip78 le Jeu 25 Mai 2017, 14:42

La tension idéale en sortie est 5.10v
En entrée du devrais avoir environ 12v.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1200
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum