Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008





Mars God of War

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: Mars God of War

Message par Chup's le Sam 17 Mai 2014, 12:42

Salut à tous.

Bon, c'est reparti. J'ai dû mettre une pause sévère à cause de mes autres occupations.

Les dernières nouvelles :

  1. Investissement d'une Janin en attendant de remettre en état les autres cartes, notamment la carte alimentation dont certaines pistes ont carrément quittées le support.
  2. Repérage et réparation de tous ce qui était visible en cable coupé et y en avait croyez moi...
  3. Démontage d'un batteur dont l'axe était carrément pris dans les bagues plastique, il ne bougeait plus d'un millimètre...


J'avais mesuré les ponts de diode il y a quelques temps et les valeurs étaient bonnes. Je re-mesure et je poste les valeurs ce soir...

Après remise en route (en croisant les doigts des fois que ça aide    Embarassed ), je n'ai que le 6,3v de fonctionnel.
Aucun des voyants de la Janin ne s'allume.

A suivre...

Chup's
Initié
Initié

Nombre de messages : 159
Date d'inscription : 16/08/2013

Revenir en haut Aller en bas

Re: Mars God of War

Message par yaphie le Sam 17 Mai 2014, 22:31

bon courage à toi , ce flip vaut le coup
avatar
yaphie
Membre actif or
Membre actif or

Localisation : bezons 95
Nombre de messages : 979
Age : 52
Date d'inscription : 30/07/2008

Revenir en haut Aller en bas

Re: Mars God of War

Message par Chup's le Dim 18 Mai 2014, 10:52

Merci yaphie !   Wink 

Pour les ponts de diode maintenant :

  • 06 Volts -> Masse à 0,472V & Phase à 0,454V (sur les deux bornes adjacentes à chaque fois)
  • 12 Volts -> Masse à 0,475V & Phase à 0,470V
  • 24 Volts -> Masse à 0,454V & Phase à 0,465V


J'ai un 4° pont sur une planchette fixée sur le côté gauche de la caisse : [Vous devez être inscrit et connecté pour voir cette image]

Les valeurs : Masse à 2,803V & Phase à 2,808V


Quelqu'un a une idée de l'origine de la panne électrique ? Je commence à me gratter la tête sévère là !  Shocked
avatar
Chup's
Initié
Initié

Localisation : Essonne
Nombre de messages : 159
Age : 50
Emploi/loisirs : Condé, Roussin, Cogne et autres ;-)
Date d'inscription : 16/08/2013

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum