www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Gottlieb / Premier Technology "Vegas" (System 3)
par Petitcurieux Aujourd'hui à 09:40

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

Qui est en ligne ?
Il y a en tout 26 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 26 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Mon close encounter ne démarre pas !

Page 4 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Aller en bas

Mon close encounter  ne démarre pas ! - Page 4 Empty Re: Mon close encounter ne démarre pas !

Message par Invité le Mer 28 Nov 2012, 19:58

re contrôle !!!
je m'étais goure de com. pour la carte alim j'ai pris le 3em pin au lieu du 4em (pas doué le gars !!!!)
donc avec le bon com.:
pour 60V :59,2
pour 42V :42,2
pour 4V :8,6
pour 8V :9,2
voila c'est mieux comme cela bien que 8,6 pour 4 bof

Invité
Invité


Revenir en haut Aller en bas

Mon close encounter  ne démarre pas ! - Page 4 Empty CARTE CPU

Message par Invité le Mer 28 Nov 2012, 20:35

VOILA LA CPU

Invité
Invité


Revenir en haut Aller en bas

Mon close encounter  ne démarre pas ! - Page 4 Empty Re: Mon close encounter ne démarre pas !

Message par brusky le Mer 28 Nov 2012, 20:43

Le 60 v est un peu faiblard, il faut le remonter un peu à 60,3v avec le potard de gauche.

Pour le 4 et 8 volts ce n'est pas bon du tout, la tolérance pour ces 2 tensions est de + ou - 10 % grand maximum soit 4,4 et 8,8 v.

Quelle pin de masse as-tu pris pour ces 2 tensions ? Il faut pour ces 2 tensions prendre la masse du connecteur supérieurJ2 . Si tu t'es servi de la masse utilisée pour le 42 et le 60v ce n'est pas bon . J'ai déjà tout expliqué à l'autre endroit sur le site. je t'ai donné l'adresse.

Pour la photo on ne voit pas avec le reflet, prend en macro à l'endroit de la pile, le bas de la cpu, cette partie là au minimum, mais inutile de travailler sur la CPU si tu n'as pas procédé au nettoyage avec une solution comme dit plus haut hier.

:Mon close encounter  ne démarre pas ! - Page 4 Cpu10

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Mon close encounter  ne démarre pas ! - Page 4 Empty Re: Mon close encounter ne démarre pas !

Message par Invité le Mer 28 Nov 2012, 23:01

ok re controle du 8v et 4v avec le bon com !!!!

donc:

8v : 8,43

4v : 3,65

mieux quand meme

je nettoie la carte demain

voici des photos en macro mais pas top

merci encore

Invité
Invité


Revenir en haut Aller en bas

Mon close encounter  ne démarre pas ! - Page 4 Empty Re: Mon close encounter ne démarre pas !

Message par brusky le Jeu 29 Nov 2012, 07:43

OK pour les tensions, sauf à remonter un peu le 59v à 60,3v. Mets une photo un peu plus à droite de la pile et une photo du verso de la carte tout le bas en entier, à l'endroit des connecteurs et un peu plus haut..

Une fois le nettoyage fait recto et verso de la carte, séchage et élimination des résidus avec un léger coup de papier 600 ou 1000 Il faut que toutes ces traces de rouille ou d'acide disparaissent... Le cuivre des pistes doit être quasiment visible et propre.

Ensuite test de toutes les pistes atteintes en mode continuité. Il y aura peut-être des réparations à faire...

Pour finir on examine avec un petit tournevis si toutes les résistances et pattes de CI ne sont pas coupées par l'acide et tiennent bien. On fait levier avec le petit tournevis.

Tiens-nous au courant.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Mon close encounter  ne démarre pas ! - Page 4 Empty Re: Mon close encounter ne démarre pas !

Message par Invité le Jeu 29 Nov 2012, 16:01

carte nettoyee et sechee

je me lance dans le controle de continuitee

voici les nouvelles photos recto verso
Fichiers joints
Mon close encounter  ne démarre pas ! - Page 4 Download?action=showthumb&id=440
P1070500.JPG (705 Ko) Téléchargé 0 fois
Mon close encounter  ne démarre pas ! - Page 4 Download?action=showthumb&id=441
P1070501.JPG (612 Ko) Téléchargé 0 fois
Mon close encounter  ne démarre pas ! - Page 4 Download?action=showthumb&id=442
P1070502.JPG (619 Ko) Téléchargé 0 fois
Mon close encounter  ne démarre pas ! - Page 4 Download?action=showthumb&id=443
P1070503.JPG (634 Ko) Téléchargé 1 fois
Mon close encounter  ne démarre pas ! - Page 4 Download?action=showthumb&id=444
P1070504.JPG (635 Ko) Téléchargé 0 fois

Invité
Invité


Revenir en haut Aller en bas

Page 4 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum